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Limited warranty and disclaimers
A. Limited Warranty on Media, Claris
warrants the disks on which the Software is
recorded to be free from defects in materials
and faulty workmanship under normal usc
for a period of ninety (90) days from the
date of delivery as evidenced by a copy of
the sales receipt. Claris will, at its option,
replace or refund the purchase price of the
diskette at no ch..uge to you, provided you
return the faulty diskette with the sales
receipt to Claris or an authorized Claris
Dealer. C1<lris shall have no responsibility to
repl<lce or refund the purchase price of a
diskette damaged by accident, abuse, or
mis<lpplication. ANY IMPLIED WARRAN~

TIES ON THE DISKS, INCLUDING
IMPLIED WARRANTIES OF MER­
CHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSE, ARE LIMITED
IN DURATION TO 90 DAYS FROM THE
DATE OF DELIVERY.

D, Disclaimer of Warranty on Software,
THE SOFTWARE IS PROVIDED "AS IS"
WITHOUT WARRANTY OF ANY
KIND, AND CLARIS EXPRESSLY
DISCLAIMS ALL IMPLIED WARRAN­
TIES, INCLUDING BUT NOT LIMITED
TO THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE.
CLARlS DOES NOT WARRANT,
GUARANTEE, OR MAKE ANY REPRE·
SENTATIONS REGARDING THE USE
OR THE RESULTS OF THE USE OF THE
SOFTWARE OR ANY ACCOMPANY·
ING WRITTEN MATERIALS IN TERMS
OF THEIR CORRECTNESS, ACCU·
RACY, RELIABILITY, CURRENTNESS,
OR OTHERWISE. THE ENTIRE RISK AS
TO THE RESULTS AND PERFORM·
ANCE OF THE SOFTWARE AND
WRITTEN MATERIALS IS ASSUMED
BY YOU. CLARlS DOES NOT WAR.
RANT THAT THE SOFTWARE WILL
WORK CORRECTLY IN YOUR MULTI­
USER OR NETWORK ENVIRONMENT.
IF THE SOFTWARE IS DEFECTIVE,
YOU, AND NOT CLARIS OR ITS
DEALERS, DISTRIBUTORS, 'AGENTS,
OR EMPLOYEES, ASSUME THE ENTIRE
COST OF ALL NECESSARY SERVIC­
ING, REPAIR, OR CORRECTION. SOME
STATES DO NOT ALLOW THE
EXCLUSION OF IMPLIED WARRAN·
TIES, SO THE ABOVE EXCLUSION
MAY NOT APPLY TO YOU.

C. Complete Statement of Warranty. THE
LIMITED WARRANTIES PROVIDED IN
PARAGRAPHS A AND BABOVE ARE
THE ONLY WARRANTIES OF ANY
KIND THAT ARE MADE BY CLARlS
ON THIS CLARIS PRODUCT. NO
ORAL OR WRITTEN INFORMATION
OR ADVICE GIVEN BY CLARIS, ITS
DEALERS, DISTRIBUTORS, AGENTS,
OR EMPLOYEES SHALL CREATE A
WARRANTY OR IN ANY WAY
INCREASE THE SCOPE OF THIS
WARRANTY, AND YOU MAY NOT
RELY ON ANY SUCH INFORMATION
OR ADVICE. THIS WARRANTY GIVES
YOU SPECIFIC LEGAL RIGHTS. YOU
MAY HAVE OTHER RIGHTS, WHICH
VARY FROM STATE TO STATE.

D. Limit<ltion of Liability. IN NO EVENT
WILL CLARIS, OR ITS DEVELOPERS,
DIRECTORS, OFFICERS, EMPLOYEES,
OR AFFILIATES BE LIABLE TO YOU
FOR ANY CONSEQUENTIAL, INCI­
DENTAL, OR INDIRECT DAMAGES
(INCLUDING DAMAGES FOR LOSS OF
BUSINESS PROFITS, BUSINESS
INTERRUPTION, LOSS OF BUSINESS
INFORMATION, AND THE L1KE)ARIS·
ING OUT OF THE USE OF OR INABIL­
ITY TO USE THE SOmVARE OR AC·
COMPANYING WRITTEN MATERIALS
EVEN IF CLARIS OR AN AUTHORIZED
CLARlS REPRESENTATIVE HAS BEEN
ADVISED OF THE POSSIBILITY OF
SUCH DAMAGES.
BECAUSE SOME STATES DO NOT
ALLOW THE EXCLUSION OR LIMITA­
TION OF LIABILITY FOR CONSEQUEN.
TIAL OR INCIDENTAL DAMAGES,
THE ABOVE LIMITATIONS MAY NOT
APPLY TO YOU. Claris' liability to you for
actual d<lmages for any cause whatsoever,
and regardless of the form of the action, will
be limited to the greater of $500 or the
money paid for the Software that caused the
damages.

U.S. Government Restricted Provisions.
If this Software is acquired by or on behalf of
a unit or agency of the United States Gov­
ernment this provision applies. This
Software:
(a) Was developed at private expense, and
no part of it W<lS developed with government
funds,
(b) Is a trade secret of Claris for all purposes
of the Freedom of Information Act,

(c) Is "commercial computer software"
subject to limited utilization as provided in
the contract between the vendor and the
governmental entity, and
(d) In all respects is proprietary data
belonging solely to Clarls.
For units of the Department of Defense
(DOD), this Software is sold only with
"Restricted Rights" as that term is defined in
the OOD Supplement to the Federal
Acquisition Regulations, 52.227-7013 (b)
(3) (ii) and,
Use, duplication or disclosure is subject to
restrictions asset forth insubdivision (b) (3) (ii)
ofthe Rights inTechnical DataandComputer
Software clause at 52.227-7013. Manufac­
turer: Claris Corporation, 440Clyde Ave.,
Mountain View,California94043.
If thiS Software was acquired under a GSA
Schedule the u.s. Government has agreed
to refrain from changing or removing any
insignia or lettering from the Software or the
accompanying written materials that are
provided or from producing copies of
manuals or disks (except one copy for
backup purposes) and:
(e) Title to and ownership of this Software
and documentation and any reproductions
thereof shall remain with Claris,
(0 Use of this Software and documentation
shall be limited to the facility for which it is
acquired, and
(g) If use of the Software is discontinued to
the installation specified in the purchase!
delivery order and the U.S. Government
desires to use it at another location, it may
do so by giving prior written notice to Claris,
specifying the type of computer and new
location site. U.S. Governmental personnel
using this Software, other than under a
000 contract or GSA Schedule, are hereby
on notice that use of this Software is subject
to restrictions which are the same as or
similar to those specified above.
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About this Manual

This manual provides step...by~step instructions on carrying out basic
tasks with each of the six different applications included in your new
AppleWorks® OS software package. Refer to this manual when you
want a quick summary on how to perform a procedure----ercating a new
document, for example-using AppleWorks OS.

When you want an in... depth discussion of the commands and concepts
in AppleWorks OS, consult the AppleWorks OS Reference. The Apple­
\'V'orks OS Reference contains thorough explanations of each Apple­
\Vorks OS command and includes advanced technical information not
covered in this manual.

This manual is divided into eight chapters:

IIlII Chapter I, "AppleWorks OS," provides information on the procc...
dures common to all six AppleWorks OS applications. This includes
procedures for creating and saving documents, for printing, for
editing, and for working with windows.

II Chapter 2, Il\Vord Processing,!! contains descriptions of procedures
in the word processing application such as editing text and working
with word processing documents. The chapter includes information
on the mail merge features of AppleWorks OS.

iii Chapter 3, IIDatabase/' provides information on procedures for using
the database application to enter and report on database informa~

tion.

II Chapter 4, lISpreadsheet," explains the basic procedures for using
the spreadsheet application, including the creation of charts based
on spreadsheet information.

II Chapter 5, uGraphics," describes the procedures for using the
graphics application tools and commands to create graphics.

II Chapter 6, IIPage Layout," contains information on the procedures

xvii



About this Manual
in the page layout application to creatc documents combining text
and graphics.

II Chapter 7, ClCommunications/' explains the procedures in the
communications application for using your computer to send and
receive information.

III Chapter 8, "Integration in AppleWorks GS," details the procedures
for sharing information between different AppleWorks GS applica­
tions. This chapter also includes a discussion of using AppIeWorks
GS with files created by other programs.

Throughout this manual, any term that may need further explanation
appears in italics the first time that it's used. This indicates that more
information about the term can be found in the Glossary, which follows
chapter 8.

xviii
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AppleWorks GS

About This Chapter With AppleWorks OS you get six powerful applications~word process­
ing, database, spreadsheet, graphics, page layout, and communications­
in a single software package.

Although the six applications were designed to perform different types of
tasks, many commands and features are the same throughout Apple~
\\lorks os. This means you can perform many basic operations the same
way no matter what application you're llsing.

In this chapter you'll have a chance to learn about the common com~

mands and features shared by all AppleWorks OS applications:

III Using ApplcWorks OS to open, save, or print documents

III Selecting, copying, and moving information

III Using windows in an AppleWorks OS application

3



AppleWorks GS Overview

See llQpening" and IISaving" in this
c/wpter.

From the ApplcWorks OS desktop you
can open any AppleWorks OS appli.
cation or document.
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When you open a document, AppleWorks OS
displays the document in a window. A window is
where you work on a document~review it, make
changes, or enter new information.

See "Selecting," UUsing the Clipboard," HUndoing, II and
"Working with \'\findows" in this chapter.
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All windows have an area to display the contents of
the document. At the top of the windows is a menu
bar that allows you to choose different commands. In
some applications, windows also display tools you
can use to work on a document.

See "\Vorking with \Vindows" in this chapter.

E!H
, ,
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• '.'" _ ','l:,
~J.' ",,;'

C1ipboord

Earlh '""es Kursery offers; variely 01 hybrid fllrus'fruitl"
_ bear in abundance under semHropical skies. Ch~r6clerized by 16;
- III MnE mrgreen leaves and clusters or nnHnch creamy white flowers

Aj,plc\Vorks OS

To move or copy information
between different documents, or
even between different applica,
tions, you can use the Clipboard.
The Clipboard lets you store infor­
mation temporarily during a
session.

See "Using the Clipboard" in this
chapter.
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AppleWorks OS Overview

Cotolog.l989 (PL)

You can open and display more than
one window at a time on the Apple~

Works OS desktop. Information can
be casily copied from one window to
another by simply pressing the
Control key and dragging the
information across window bounda~

des,

See "Working with Multiple Windows"
in this chapter.

The printing cOinmands make it possible to produce
a printed copy of your document at any time.

See" Printing" in this chapter.
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Saving a copy of your document on a disk lets you
store your work to USc again.
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See "Saving" in this chapter.
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Using AppleWorks GS
.......................

Starting AppleWorks GS

8

Before you begin using AppleWorks OS, check to see if you have:

III Sent in your registration card

III Made backup copies of your AppleWorks OS disks and stored the

original disks in a safe location

II Prepared initialized disks for storing documents

II Checked on any special installation procedures that might apply to

your computer system (see appendix A, uSpeciallnstallation Infonna~

tion" in AppleWorks GS Reference)

Are you experienced? If terms like Hdouble,clicking" and Ilkons" are
new to you, you need to refer to the owner's guide that came with your
Apple lIos. You'll also probably want to put this manual down for
now and review the information in Getting Started witlt AppleWorks
GS, where procedures like starting up AppleWorks OS and making
backup copies are described in step·by·step detail.

To Start AppleWorks GS

1. Insert a copy of your AppleWorks GS system disk into drive one, and a
copy of your AppleWorks GS program disk into drive two.

If you are using a single,drive system, refer to the instructions in Getting
Started witlt AppleWorks GS.

C}W}Jter I
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2. Turn on your Apple IIns and monitor.

The Finder desktop appears with the AppleWorks OS icon visible:

AppleWorks GS icon --------

~ Fil. Edit

o AW6S.PR06RAH
1it.m, 6S7 Kusod

~
~

APPlEWORKS.6S

3. Double-click tbe AppleWorks GS icon.

A dialog box appears:

Open "hi'h file ...

lIi~
lA..g,.Progromi

nmSud .t.S9
it\11Compu.Shoppor
q:.Oromo,Progrom
WExchonge.Rot"
nm6rod.book
Wlm".Io.S",
C3Hews.Grophics
taN.",I.ttor

~\
~ ,W'i!,

All Appl.llorks 6S files

IA"g,.Progromi

( Oi,k )

« Open »
( Close )

( N", )

( Con,,1 )

From this dialog box you can open any AppleWorks OS application or
document.

Awle\'i!arks 0 S 9



Using AppleWorks GS

Opening Opening an Apple\X/orks OS document means reading an existing
document from the disk and displaying it in an application window.
Opening can also refer to displaying an empty application window in
order to create a new document.

You can have up to 14 different AppleWorks OS documents open at
once, depending on the amount of internal memory your computer has.

To Open an Existing Document

1. Choose Open from the File menu, or press 0-0.

A dialog box appears with a list of documents for all AppleWorks OS
applications on the current disk or path:

Click to display the documents
on adifferent disk

Indicates that documents for all Apple­
Works GS applications are displayed

Click application icon to select types
of documents to display in the list box

Name of current disk and folder ----

List of available documents in ---­
current disk or folder

Folder containing documents ----

Open"hich file ",

r.mtl '-4 ~. I!l/B,rm.14.. ~ ;~; •
:'

"iIJCompu,Shopper
- <:i'Oromo.Progrom
~ ["honge.Rotes
IffllGrodebook
~ leUer.To,Sue
c:.News,Grophios
caNe"sleuer

Dimmed options are not available

All Apple orks GS Files

IAwgs.Progroml

Oisk

Click to cancel operation

10

2. Click the application icon for the type of document you wish to open.

The names of the documents for the application appear in the list box.

)

C!wpter !



3. II the document you wish to open is not displayed in the list, you can
do one 01 the lollowing:

o Scroll the list of document names.

o Open the folder that contains the document by double-clicking.

o Click Disk to see the docurnents on another drive.

4. When the name 01 the document is displayed, double-click the name
to open the document.

AppleWorks OS opens that document.

To Open a New Document

1. Choose New Irom the File menu, or press a-N.

A dialog box appears:

Select tupe 01 new file...

( Concel )

Double-click to choose type ----­
of document to open ~

liJ"';;'"ooliiiIlJ •••
::".~ II:

lfflf:'" ~
I::J:~: UJ.Ia

~ ..
[R=7.He=w=<;'))

2. Double-click the application icon lor the type 01 document you wish to
create.

Apple\Vorks OS opens an untitled document for that application.

New document names: A ncwly~crcated document doesn't have a
name until you save it for the first time. As a temporary measure,
AppleWorks OS names all new documents Untitled, followed by a
number indicating the order in which you created the docurnent.

API,/e\'(fo,ks OS 11



Using AppleWorks GS

Saving Saving a document means storing a copy of the document on a disk in
order to preserve the changes you've made. You should save your dOClI'

ments frequently as you work on them. That way you always have a copy
of the most recent version of a document on disk.

A good rule of thumb: Save your document every time you make an
important change to its contents, or every time yOll open another
application or document.

The File menu includes two commands for saving documents:

III Save stores the changes in a dOCllluent, replacing the version of the

document currently on the disk.

III Save As saves the document under a new name. allowing yOll to

preserve earlier copies of the document. You can also lISC Save As to

place a copy of the document in a different folder, or on a different

disk.

Different file formats: You can use the Save As command to store a
document with a different file format. For example, you can store any
word processing document as a text~only (ASCII) file. for more
information about the different file formats available in each applica~

tion, see lCSave As" in chapter 1 of AppleW10rks GS Reference.

To Save a Document

II Choose Save from the File menu, or press o-s.
Apple\Vorks OS saves a copy of the document on the current disk or in
the current folder. A dialog box appears confirming that the document is
being saved:

I Sovingletter niP). I

12

Saving the first time: If you're saving the document for the first time,
the Save As dialog box appears, allowing yOll to name the document.

C/w/Jter J



To Save Under a New Name

1. Choose Save As lrom the File menu.

A dialog box appears:

/_.. Click to change disks

D N~!I!f>l~\\N
( Open )

D S\lh~;cl'illi'f.Li ,;t ( Cl~se )- Click to close an open folder
[j 'f enG lane {.l-

Sove... [ Sove »
!1@Uiii41 I( Concel )

® IAwgs.Progroml
,...50""I,...re,...e_ol,...8,...OO,...K_._-,.,,,, ( Oisk )

( Hell folder l '--Click to create new folderList of documents in current disk ----+1-1
or folder

2. Specify where to save the document:

D To save on a different disk, click Disk.

D To save in a different folder, open the folder by double-clicking it.

o To save in a new folder, type the name of the folder in the entry box
and click New Folder.

3. Type the name lor the document in the entry box, and press Return.

AppleWorks OS saves a copy of the document in the folder or on the
disk you specified.

If a name already exists: If you've entered the name of an existing
document, a dialog box appears asking you to confirm that you want
to replace the existing document with the one you are saving.

Aj,!,le\'(!ori<s GS 13



Using AppleWorks GS

Printing You can print any Apple\Y./orks OS document (with the exception of a
communications document) lIsing a wide variety of printer, page setup,
and printing options. \\lith these options yOll can, (or example, print out
a spreadsheet document sideways to show IllorC information on a single
page:

I'

iHHI

iHl·1l

.",111101

02-11-11 . l/Wil Jj 1I1m1 mllllOl

(1)1111:
(lH~'~lli'l:

II:IJ'~I~J
C!1t4i.n ~~

14

The Apple\YJorks GS <'lpplications all use the same set of commands
related to the printing of documents:

III Choose Printer allows you to specify the printer type and printer port

you're using with your Apple Has. Once you've entered this informa~

tion, you don't have to change it unless you begin llsing a different

printer or printer port.

II Page Setup allows you to specify the size and orientation of the printer

paper you're using. You can also use this command to specify special

effects for the printer.

11II Print allows you to print the current document according to your

specifications.

What about Print Merge? The Print Me,ge command allows you to
combine database information with a word processing document in
order to produce merged documents such as form letters. This com,
maneI is only available in word processing and appears dimmed on the
menus of all other applications.

Cha!rter 1



To Choose a Printer

1. Choose the Choose Printer command from the File menu.

A dialog box appears:

Choose Printer
Printer Type:
LASERWRITER

Click to select printer type ----41I-'IHRGEWRITER.LQ

EPSOM

Printer Port:

Click to select printer port ------jft-I

Click if you're using AppleTalk---*0AppleTolk @Oireot Conneot

Type your user neme if you're --jrl-:U:.::s::.:er-:M"'lIlII;::e:::-:,-~I:~:'~':::,,'p~;;;;;~
using AppleTalk (conoel ) <: :(K

- Click if your printer is conneoted
directly to your computer

2. Click the names of the printer type end port you're using,

You can also indicate if you're using AppleTalk and, if you are, what your
user name is.

3. Click OK, or press Return, to store the informetion.

More about printer types and ports: For more information about
printer types and ports, refer to the owner's guide that came with your
Apple Hos.
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Using AppleWorks GS I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

Prints at 50% reduction 01
original size
Prints continuously (i.•.•
without skipping over page
breaks)

More about Page Setup: For more information about page setup using
other types of printers, see "Page Setup" in chapter 1 ofAppleWorks
OS Reference.

2. Click the appropriate settings.

3. Click OK, or press Return, to store the page setup.

To Define the Page Selup

1. Choose Page Setup from the File menu.

Depending on the printer type you selecred using the Choose Printer
command, a version of the Page Setup dialog box appears. For example, if
you're using an ImageWriter (the default printer type), you see the
following dialog box:

IHRSEWRITER/PRIMTER
papersize: Paper: @US Letter

'hx 11 in. OUSLegol
'I,x 14in. OR4Letter
'I.. 11 'h in. o International fanfold
Fanlold-ll'I.x 12 in.

Vertical Sizing: Printer Effects: ,/ -o Morillo I D 50\ Reduction
d.nsed style @Condensed D Mo Sops Between- .;-

Orientation: Pages

-.~ ( Cancel)([)..........

Prints using con

Prints vertically

Prints sideways

Click to choose a
US Letter-ll
US Legal-8
A4 Letter-ll
International
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To Print a Document

1. Choose Print Irom the File menu, or press O-P.

Depending on the printer type you selected using the Choose Printer
command, a version of the Print dialog box appears. For example, if you
are using an ImageWriter (the default printer type), you see the following
dialog box:

Enter last page of range here

Stops after each page

Enter starting page
of range here

IHAGEWRITERIPRIHTER
slowest speed

Quolity: Q Better Text
color graphics- @Better Color
fastest speed o DroIt /Poge ronge:

@AB
range of pages only ---0 Frolll: D To: D- --

es to print Copies:[[]

ntinuously Poper Feed:@AutDllloticOHonuol- -

(Cancel) (][)n an ImageWriter II -OColor
on

Highest quality,

Use for printing

Prints text only,

Prints all pages

Prints specified

Number of copi

Feeds paper co

Prints in color a
with a color ribb

2. Click the appropriate sellings.

3. Click OK, or press Return, to begin printing.

More about printing: For more information about printing using other
types of printers, see "Print" in chapter I of AppleWorks OS Reference.
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Using AppleWorks GS

Working with Files

18

With AppleWorks OS you can import information into an open docu·
ment from an external document or file with the Import File command.
This command is the equivalent of pasting information into a document
and can produce a number of possible results depending on the applica.
tion and the type of file you are importing. (For more information about
pasting, see "Using the Clipboard," in this chapter.)

More about Import File: For a complete description of how the Import
File command works in each application, see chapter 8 in this manual
and "Import File" in chapter I of AppleWorks OS Reference.

The AppleWorks OS Delete File command allows you to delete any file
from a disk without quitting AppleWorks OS.

To Import a File

1. Choose Import File from the File menu.

A dialog box appears:

2. If the name of tha fila is not listed. you can do any of the following:

o Scroll the list offile names.

o Open the folder that contains the file by double.clicking.

o Click Disk to see the files on another drive.

3. Double-click the nome of the file you wish to import.

C/W!lter I



To Delete a File

1. Choose Delete File Irom the File menu.

A dialog box appears:

( Disk ) - Click to list files

list of available files on current disk ~-- on a different

orfolder « Open ;I disk

Cl Hailing.labels ( Close )
Double-click folder to see D Hews.Graphics
additional files Cl Hewsletter

Cl uantulII.Sales ( Cancel )

2. II the name 01 the liIe is not listed, you can do any 01 the lollowing:

o Scroll the list of file names.

o Open the folder that contains the file by double-clicking.

o Click Disk to see the files on another drive.

3. Double-click tha name of the file you wish to delete.

A dialog box appears asking you to confirm your choice before pro­
ceeding with the deletion.

Af,pleWorl<s GS 19



Using AppleWorks GS

Closing Closing a document means closing the document window and removing
it from the AppleWorks OS desktop. If you're closing a document with
unsaved changes, AppleWorks OS gives you the opportunity to save the
document before closing.

To Close a Document

.. Choose Close from the File menu, or press o-K.
or

.. Click the close box on the title bar of the window.

Ii File Edil Oplions Arr,nge Texl fonl Size Slyle t,lor Hindow

The.H'p (HP)

[:J
9 9 ""~

Jl! ~

~ tI
A +
0 0
1 ttl>

-......

Hewslm" (Pl)

Pac~i<: Coast Cutter CI~s
Quarterly Edlion

20 Chapter I



Quitting AppleWorks GS Quitting means leaving AppleWorks OS and returning ro rhe Finder
desktop. If you have open documents when you choose to quit, Apple.
Works OS gives you the opportunity to save any changes before quitting.

To Quit AppleWorks GS

III Choose Quit from the File menu. or press d-Q.

If you have open documents with unsaved changes, a dialog box appears:

Save Civic.Activity (1m before closing?

Click or press Return to------1-1--( Yes ]
save changes before ~==~~==~
quitting AppleWorks GS [_----'""'0 )

Ap)J/e\'(Iorb GS

[ Cancel)

21



Editing with AppleWorks GS

Selecting Selecting means using the mouse or keyboard to specify a section of a
document that is to receive the next action.

When a part of a document is selected, AppleWorks OS changes the
way the selected information is displayed in order to set it off from the
rest of the document. For example, when text in a word processing
document is selected, the text is highlighted by appearing as white text
on a black background. Highlighting is also used to indicate data that's
been selected in a database or spreadsheet document.

When an object is selected in a graphics or page layout document, small
black squares or handles appear around the object:

•

_--L/_'__._~/~
v-

Handles-----------f'~~-

Handles-----------il<?il:t:;::;Il----""-----'~

•

Selected object--'-------jRl¥'F+----------

To SelectText
t. Position the insertion point at either the beginning or the end of the

text you want to select.
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Y«)i Bena,1OOYart*'sg%leltcat(tff,p~yedon 14l*nnarlVTinOO!Saoo10W«I:I
Ctllrrl>~ffi rrmlillnartj«ll:rp~~, Bena ~ter'l/lrlontorrena9'l1OO YartmaoolOO

III Fil. Edit S..rch D......nt Font Sin Stylo Color Window

,0 BOlfboII.H"", (WP) eli
.1.1.1,.1~.I.IJ.:I.I.I.lt.I.I.I'I.I'I.111.1.1.1.1.1.1.1~.l.l,I.I,I.~I~,.I.,.I.I,I.I.I~.I.I.I.,.I'I.171.1'1'..L:,.I.1.1 1

~ meE3 www ~~~I§I j)

B~ Nanm of Bas&ball's Hall of FaIM

Drag to select this text---- '-4~

2. Drag in the direction 01 the text you want to select.

To Select Data

1. Position the pointer on the item at the beginning or the ending 01 the
range 01 data you want to select.

2. Drag in the direction 01 the data you want to select.

Drag to select these cells-----1~~
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Editing with AppleWorks GS

To Select an Object

1. Choose the selection arrow by clicking it.

2. Click anywhere inside the object or along its border.

Selected object------

Selection arrow---------lI~~.

To Deselect Text. Data. or Objects

III Click anywhere in the window outside the selection.
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To Select Multiple Objects

1. Choose the selection arrow by clicking it.

2. Select the first object by clicking inside the object or along its border.

3. Press the Shift key and click another object to select it.

4. Continue pressing the Shift key while selecting objects.

Options Window

S.leotins (GR)

All selected objects will be affected--
by the next command or action ~ rI'

A + • 01' .. •
/ 0
0 0, to

0/- • • • •

To Deselect a Single Object

III Press the Shift key and click the object.

The object you click is deselected. Any othet selected objects temain
selected.
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Editing with AppleWorks GS

Using the Clipboard AppleWorks os uses a holding area called the Clipboard to store selected
text, data, or objects that you want to move or copy. Each time you
choose the Cut, Copy, or Paste commands in AppleWorks OS, you're
using the Clipboard.

Etrlll Tooes X"Slry Iflers I 'lIielg If bgb/il t1ln1s'r"llln
beu i' ,b,nI",e lIn4er semHnpi"l sties. [k,nde",,1 bg 1

... e",i'''' I"m 1MI d,slers II 1Ill'11lk ""IIl'kile flowers

• •
Earth Tones Nursery I Spring Catalog
811it.,., .;~ .

.}, .(

. -~ ..

-::::::.

The names of the Clipboard-based commands describe what they do:

III The Cut command removes selected information from the current

document and places it on the Clipboard,

II The Copy command makes a copy of selected information and stores

it on the Clipboard, leaving the original information unchanged.

II The Paste command inserts the contents of the Clipboard into a

document.

Use the Clipboard to copy or move information within a document, or to
transfer information between different documents.

Clipboard contents: The Clipboard can only hold one selection at a
time: if you add new information to the Clipboard to be copied or
moved, the previous contents are replaced.
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To Copy Information

1. Select the information (taxt. data. or graphics).

2, Choose Copy from the Edit menu. or press a-C.

Solm RII
S.lool Parograph
S.lool S.nl.no.

Copy Rul.r
P,m Rul.r

S.I.ol H"g. D,o",.nl...

..,R"'dd...H.." ..e'..fi....I..d,,;,.,.....,,~,'well orgenized clYlc orgenizetlons bringing
eillypes of people together, end essignlng them certeln duties within lhe
community, for exemple. if ecommunity hes efundreiser lhel needs elerge

Doc,,",nl r,nl Size Slyi. C,l,r WindOll
OZ o,R,liviIY (liP) E!l;

,!••••~o~x~,'~~"~I,,~,'~,,,JI.~~.I~~,,~I"J'I.~"~I..i'I~~,'~"~'I.L"I~"~'ll~"'U"'~1~"'~"'JI~1~
I-"=I[P;;I. 0 • ww m I - II II I {)-

CI.or

This lext will be copied to the----1-­
Clipboerd

3. Indicate where you want a copy of the information to appear.

For example, if you're copying text in a word processing document, select
the insertion point at the location where you want to place the copied
text.

4, Choose Paste from tha Edit Manu or press a-V.

Where will it be postad? Where AppleWorks OS pastes infonnation
from the Clipboard depends on the type of information being pasted
and the type of document in use. For example, in word processing
documents the information is pasted at the insertion point; in a
graphics document the information is pasted in the center of the
window. For information about the Paste command, see UPaste" in
chapter 1 of AppleWorks OS Reference,
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Editing with AppleWorks OS

To Move Information

1. Select the information (text. data. or graphics).

2. Choose Cut from the Edit menu. or press O-X.

Sol"l All
Sol"l Paragraph
Select Sentence

Copy Ruler
Pa,l. Ruler

Select Herge DocUlIl!nt...
Add Herg. Fiold...

t.;:,;;;,;,;;.;~;;,;;;..", ......~,well org8nized ciyic org8niz8tions brtnging
811 types of people together, 8nd 8ssigning them cert8in duties within the
community. for eX8mple, if 8community h8s 8fundr8iser th8t needs 818rge

Copy
1--'''''''''"1 PosI.

CI"r

This text will be placed on the ----+­
Clipboard and deleted from its
present location

3. Indicate where you want the information to appear.

For example, if you're moving text in a word processing document, select
the insertion point at the location where you want to place the text.

4. Choose Paste from the Edit Menu. or press O-V.

Pasting more than once: You can paste the same information as many
times as you wantj the information remains on the Clipboard until you
make another cut or copy.
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Undoing

Indicates type of action to be--­
undone

The Undo command allows you to reverse the most recent action or
command. This is particularly useful in cases where you've deleted
information in a document accidentally.

Depending on the AppleWorks OS application, Undo may be capable of
undoing a wide range of actions (as in graphics), or limited to undoing
basic operations such as a deletion (as in word processing).

CUI
COpy
Pom
CI•.,
Copy Rulor
p.,l. Rulor
501001 All
Select Paragroph
Select Sentence

all 5.10'1 Korg. Docum.nt...
Add Korg.li.ld...

All AppleWorks OS applications (other than Communications, which
does not have an Unclo command) also provide a Redo command, thus
allowing you to reverse the effects of the Undo command.

More about Undo: For more information about the capabilities of the
Undo command in each of the AppleWorks OS applications, see
"Undo" in chapter 1 of Apple\'(1orks OS Reference.

To Undo an Accidental Deletion

III Choose Undo from the Edit Menu, or press o-Z, immediately after the
deletion.

If you delete information using the Cut command, simply paste the
information back before placing anything else on the Clipboard.
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Using Windows in AppleWorks OS

Working with Windows A window is an area on the desktop that displays the information
contained in a document.

Title bar

Scroll box----------~__1

Scroll bar----------l-----------------

Scroll arrow------~·

Size box----------

Zoom box

30

Each AppleWorks OS window has a title bar and close box. A window
may have a zoom box, size box, scroll bar, scroll box, and scroll arrows as
well. You can arrange the window on your desktop by moving the
window or by using the size box to adjust the window's size. To expand
the window to its maximum size, use the zoom box.

To view the windows of other open documents, choose the document
name from the Windows menu.

To show parts of the document not currently displayed in the window,
use the scmll bar and the scmll box, or the scmll armws. Think of the
scmll box as representing the document window and the length of the
scroll bar as representing the entire document. As you move the scroll
box up or down, you're in effect uopening" a window to that part of the
document represented by the position of the scmll box in the scmll bar.
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To Change the Size of a Window

iii Drag the size box vertically. horizontally. or diagonally.

" fil, Edil Search Docum,nl fonl Size Slul, Color ~lindow
-------------- - ...._--

Size box----~

/

;0 Civic.Aclivilu (I~P) ~; mmmmm~~~~~!j

Civic Activities {}~.f.l,
In today's society. there are many opportunities for pe ! !

atike to participale in activities cenlered around community ! i
groups, scouts, and even corporate organizations are gelling ! !
wherever needed. ! !

In some cities there are large, well organized civic or, .() ! !. ,

~Ii, .
pst

~-----------------------------_._---------------------------------------~----~!

To Restore a Window to Full Size

iii Click the zoom box.

~ fil, Edil Search Docum,nl fonl Color Nindow
~-----1~~~~~~~~~~ ~-";;--*---~--""'--""'---o=--""'-..""'---",,j-Zoom box _.~ ;0 Civic.Aclivilu (NP) ~; ~~~~~~~~~~~~~~~~~~~~fi

Civic Activities {} ~~~
In today's society, there are many opportunities for pe i

aliie to parlicipate in activities centered around community :> i
groups, scouls, and even corporate organizations are getting !
wherever needed.

,,.,, eit;, """, ].,.,.11 _"i,' 'i'ie.,~~[~j

j!~"'1_______ . • Ll..;;-!.!

AppleWork\ OS 31



Using Windows in AppleWorks OS
.......................................

To Move aWindow

III Drag the window by the title bar to the new location.

Title bar------------

rOn\

E!J;
1

Civic ActiYities fr
In today's society, there are many opportunities for pe

alike to participate in actiYlties centered around community
Civic Activities groups, scouts, and even corporate organizations are gelling

Intoday's s wherever needed.
alike to partieipa In some cities there are large, well organized 'vic or {J.

groups, scouls, an even corponi eorgilrnza IOns are ge lflg ~U~

'IInerever needed.
In some cities Hlere ~-e large, '11011 organized civic or~ {J.

To Display Another Window

III Choose the window you wish to see from the Window menu.
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To Scroll One Line at a Time

III Click the scroll arrow at the top or bottom of the scroll bar.

To Scroll Up or Down Continuously
III Position the pointer on the appropriate scroll arrow and hold down the

mouse button.

To Scroll Up or Down One Window
III Click inside the scroll bar above or below the scroll box.

• FiI. Edit Search D"",.nt Font Size Stsl. Color Window
,D facultS.l.Uer (WP)

football team to boot?

At any rate, thanl:s for YOUl dedkation and support. r Ican do anything to make
Click here to scroll down -----II-,y""OUl"jOl) eaSier, lffiiinnow.
one window

Happy New Yearl

Click here to scroll up one window----I---------- -------.
~hn Wa~er

Administrative Prill(ipal

To Scroll Quickly

III Drag the scroll box to the place in the scroll bar that approximates the
location in your document you wish to display.

or

III Position the pointer in the scroll bar above or below the scroll box and
hold down the mouse button.
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Using Windows in AppleWorks OS

Working with Multiple
Windows

By using multiple windows, you can view the contents of more than one
document at a time. Depending on the amount of memory yOUf Apple
lIos has, you can have as many as 14 windows on the AppleWorks OS
desktop at anyone time.

Although you can have more than one window displayed at a time, you
can only enter or change information displayed in the active window.
Oniy one window can be active at a time. An active window always
appears in front of other windows, and its title bar is highlighted.

Edit
Highlighted title bar indicates~----1~i;~iEi]]~iii;~
that this window is active.

1

ery *
oYoriet
lifornio
ers of on
orielies

-------...+",-1' Sotsum
-~~~n>nTm-nmrTT.In';i;I'2J t blosso

Working with multiple windows is more than a convenient way of
viewing documents. If you have more than one window on your desktop,
you can use a unique feature of AppleWorks OS that allows you to copy
information from one window to another without using the Clipboard...
based Copy command.

34 Chapter I



To Make a Window Active

II Click anywhere within the window.

To Copy Information Between Windows

1. Make sure that both windows are displayed on the desktop.

2. Activate the window containing the information you wish to copy.

Control-drag to place copyOf----~~~
information in second window

C.t.l.g.l989 (Il)

3. Seleclthe information to copy_

4. Holding down the Control key. drag the copy of the information to the
other window.

The pointer changes to a lightning bolt when you begin to drag.

5. Release the mouse button to paste the information in the new window.

Copying within a window: You can also usc the control·drag tech.
nique to copy and paste information within a single windo\\'.
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Word Processing

About This Chapter Use word processing to write anything from a short memo to chapters in
your latest novel. Create a document, make changes, and save it on a disk
for futufe use. Or print it out whenever you want.

AppleWorks OS lets you use different type styles, fonts, or sizes to get
your point across. Special features like automatic search and replace,
paragraph-based rulers, and a built-in spell checker and thesaurus make it
easy to produce polished documents. And for producing personalized
mailings, AppleWorks OS lets you merge information stored in a
database with copies of a word processing document.

In this chapter you'll learn how to use many of the features in the word
processing application:

II Entering and editing text

II Working with word processing documents

II Creating mail merge documents
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Word Processing Overview

oj filf Edit Semh OoclRent f~nt Sin Styh Color Window
§O lallttt.!ountvOIPl en
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tuasure alan, the sautbtaH TUGS coastline had proved disappointing,
tho\lgh I still believe thm is eMU,,, evidence to substantiate that
th alrate and his IU did lndud bury bouMYl

DOil II IL Oil JOII JOiI JO 0 0
0[( OI( 01 ..III 0 00
~N Oil Oil

'\
0 00
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Word processing begins with using the
keyboard of your computer to enter text.
Unlike typing with a typewriter, you only
press Return when yOll want to start a new
paragraph, not at the end of every line.

See "Entering Text" in this chapter.

Once you've entered your text, you can return
and make as many changes to the document as
you like. Use the Clipboard to cut, copy, and
paste text in different places in a document or
between documents.

See "Using the Clipboard" in chapter 1; "Moving
rhe Insertion Point/' IISeleering," IIInserting,n
<lHeplacing,ll and IlDeleting" in this chapter.

'* File Edit Swch DO~lIIrnt font Size Style Cohr
~D lafittf.BountwOlP>
,.I.I-1~.I"'l:"r".I~,t".I.I,r.,.~,I.,.I",t.,,~.I.I,I.,.1,~.~"r.,.I".I.,,1

~ ~~§

The trtlt and I headed nit at 5vnset lnt
louisiana cmt b firH 11 ht of thf nut dov

, , ,. .', Tnasa .
thou\h I still hllu. t He is eno
the pmltr and his 11'11 did lndud b
lIhm the Meches RI'o'H I!tts the 6'1--- '-'\1
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To define margins, set up tab
stops, or specify the alignment
and spacing of your text, use
the ruler at the top of the
window. AppleWorks OS word
processing uses paragraph-based
rulers-all the text in a para­
graph is controlled by a single
ruler. The mw ~nd I headed U5t ~t sumt, Intending h meh the

l~uidona coost bv first light of the nut dOI/. Out mreh for lofltte's
treown olong the southeost Tuos ooostline hod ptoved dlsoppolnUng,
though I still believe thm Is enough evidence to suhtontloU thot
the pirate ond his un did Indeed butll bDunty sOI!1Ihm In the aerches,
whm the lleehes River liftS the Sulf of Kulco.

Wi nnded lore foets, hOllever, before we could continue our
smch. Though we knew "001 OUt usurch thot LofltU on6 his un hod
aVUPOllmd II Spanish vessel nm the hrtll It'lle light we needed lore
Infor:-otlon COMuningwhm tile plrote ship hod loored thot evening.

Treasure Seeker
i~@&l&@~@ $@@~@~

Treasure Seeker

Bold. Italics. Underlining. Outlining. S"bscripts.

"""scripts. Different type sizes. Different type
fonts. You can change the appearance of text in a
document and see on the screell exacrly how it will
print out.

See "Changing the Appearance of Text" in this chapter.

Word Processing

Ii file fdit Seorch DoclJlent font Size Style Colllr Window
i!D It'ostbeod OlP) E!li!
.•. I'li~,I,t.l.',I"lt'I .•. l,',I,d~,I.,.l.l,I".I~,I,tJ.,.1,~t~"I,t.l.I'I,',~,I".l,',I.I.17I'!.".l:I.I."l 1
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Treasure 8rclter
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Word Processing Overview
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Special word processing features like find and repl
to make global changes in your text.

ace allow you

See llFindingand Replacing" in this chapter.

For final proofing, usc the built~in spell checker
or thesaurus.

See "Spell Checking" and "Finding S)'nonyms" in
this chapter.

t~nquHfd

bore dowrlbDfne dowD
beot dowrlbuten dOlln
cr\l5hed
defeated
reduced

Cancel { ~fploa } (lIm HfOoio})

r , l f 19 ,wente e ureln 01110 on
hip hod loorfd that evening.
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When you have finished editing
the document! you're ready to
send it to the printer.

Ii FiI! Edit Surtb D~tllntnt font Sin Stglf Color Window
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See llPriming" in chapter 1. In s..rth 'f lofille's Tr
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See "Selecting a Database,"
"Adding Merge Fields." and
«Printing a iVlerged Document"
in this chapter.

Use the merge commands to
combine information stored in
an AppleWarks OS database
with a word processing
document in order to produce
customized form letters,
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Editing Text

Starting Word Processing You can start the word processing application by either starting a new
word processing document or by opening an existing document.

To Open a New Document

1. Choose New from the File menu, or press doN.

A dialog box appears:

Select tgpe af new file ...

Double-click the word processing---li1--1"'4l
icon to open a new document ~

[I

~~ ~
f:l ,[;2i!I: •

<ifD-a
( Cancel) [ Hew ]

44

2. Double-click the word processing icon to open the application.

AppleWorks OS opens an untitled word processing document.
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Tab marker---------1

To Open an Existing Word Processing Oocument

1. Choose Open from the File menu, or press 0-0.

A dialog box appears with a list of available documents:

Open which file... All AppleWorks OS files

~ '-4 ~: ~ IUrgl~1 fJ'.~"" ..
~ ~ ~:~. Qa' ~ ~ eMMa
IHisc.Files.l IHisc.Files.l

UOomes.At.Seo ~( Disk )
~ Client.Humbers ]Id3 News letter « Open
~ King.Henr~ ( Clese )
),1 Jfk.Remembered
UOomes.On.Boord

~
( Nell )

<:i'Shooes
),1 Poris.Profile ( Concel )

To display only the available word processing documents, click the word
processing icon at the top of the box.

2. Choose the document to open bV double-clicking it.

AppleWorks OS opens that document:

Margin markers-----~-_;:;=;;:=;:;:=::;:==;::~==::;::::::::;:::=::;;:;:::::;;:=~_,___---___,
Ii file Edit Search Document font Size Stole Coler W ow

__ :j'~D~~~~~~~~~Ki~ng~.H~,n~rO~(~WP~)~~~~~~~~E!l~;The ruler area displays information 7r.1. .,n.l.t.lt.,.I.,.I~.Ll.l.l.t'I.l~t,I.,.I.,.I.,.I~.l.l.l.l.I.~I~l.t.(,I.',1.1.1~,.I.,.I.,.l.l.171,1.:1:' t t 18 1
aboutthe format of each paragraph ~ ~~ § W.. ~~~~ ti

_____H_en_ry_V~III' er Personified

Henry VIII, one of Britain's most memorable monarchs, ruled England with an
impulsiveness that would have won him hersh reprimend from his pragmatic

Text area---------~- father, Henry VII Apparently, this was an early case where afather's
strictly-supervised training of astrong-wi lied offspring had little effect And, it
wasn·t because the elder Henry hed not provided his son with an adequate wental
role model.

Untike his son, the frugal peace-loving Henry Vii left his land peeceful,
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Editing Text

Entering Text

New lexl inserted here----.

46

To enter text in a word processing document! you type text using the
character keys on your keyboard. These character keys include:

II Letters

III Numbers

II Punctuation

III Special keys such as the Return key, the Tab key, or the Space bar

When you type text, the characters appear at the insertion point (a cursor
shaped like an I-beam):

• fiI. Edil Search Ooc"'''1 ronl Size SIUIe Color Window
;0 King.H",u (WP) E!J;
.,.I.',.1~.I'J.:I.,.I.,.lt.,.I.I.I.I".I~,.I.I,I.l.I".I~.1.,.I.,.l,~I~I.I.I,[.1,1".I~I.,.I.I.,.I.,.171""'.J.:I.I.,.l~ 1

I!E@ ~e§ U1WW ~~~~ j)

strictly-supervised training of astrong-willed offspring had lillie effect And, it
wasn't because the elder Henry hid not provided his son with an adequate parental
role model.

Unlike his son, the frugal peace-loving Henry VII left his reign contenl, having
spent alHelime trying to unite opposing forces within the kingdom. in contrasl,
is successor made decisions thal caused qschism between church and stale.

The insertion point controls where your text appears in the document.
You can position the insertion point so that you can add a word to the
middle of a sentence, or a sentence in the middle of a paragraph. With
the mouse, you place the I-beam shaped cursor at the desired place in the
document and click the mouse button. Positioning the insertion point
like this is called selecting the insertion point,

As you enter text, you may want certain combinations of words always to
appear on the same line. For example, if you're writing a paper on English
history, you would never want a line break to occur between "Henry" and
"VIII." To make sure certain words always appear together, lise a sticky
space between the words in place of a regular space.
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Asticky space guarantees that-­
a line break never occurs
between these two words

To Enter Text

1. Select the insertion point where you wantto enter text.

2. Type the text.

To Enter a Sticky Space

1. Make sure the insertion point is selected where you want to enter the
sticky space.

2. Press C and the space bar.

B fiI. Edit Search Docu••nt font Size Styl. Color Window
;0 King.H.nry (WP) ~;

.1.1.1.l1-1.1..l:1.I.l.I.I~.I.I.I.l.I.I.I~I.l.f.I.I.I.I.I~.1.r.I.I.I.~t~1.1.I.l.r.l.l.I~1.r.l.r.l.l.I.171,1.1:11,LI.I~ 1

~ ~e§ WWUJ ~~~~ U
father, Henry VII. Apparently, lhis was an early case where afather's
strictly-supervised training of astrong-willed offspring had Iitlle effect. And, it
wasn·t because the elder Henry had not proyided his son with an adequate parental
role model.

Unlike his son, the rrugal peace-Ioying Henry VII left Britain content, haying
spent alifetime trying to unite opposing forces within the kingdom. In contrast,
his successor made decisions lhat caused aserious schism between church and
slale. Few historians would conlest lhal England's stormy ruler

- Henry VIII placed his personal desires oyer the good of the country, an action that

You can select or delete a sticky space just as you would a normal space.
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Editing Text

Movin9 the Insertion
Point

Enter number for page--­
you want to go to

In AppleWorks OS you can move the insertion point in the document
lIsing the mouse or the arrow keys--either alone or in combination with
the 0 or Option key. In addition, AppleWorks OS provides a number of
cornmands (or moving the insertion point directly to a specific place in
the document.

To Move to the Top of the Document

II Choose Go To Beginning from the Search menu, or press 0-1.

To Move to the Bottom of the Document

II Choose Go To End from the Search menu, or press 0-9.

To Move to a Specific Page

1. Choose Go To Page from the Search menu.

A dialog box appears:

Go to poge .Uf[]

(Cancel) [ OK ]

48

2. Enterthe page number.

3. Click OK, or press Return.
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To Move Using the Arrow Keys

III To move one line up. press the Up Arrow key.

III To move one line down. press the Down Arrow key.

III To move one character to the left. press the Left Arrow key.

III To move one character to the right. press the Right Arrow key.

To Move Using the Q and Arrow Keys

III To move to the top of the window. press 0 and the Up Arrow key.

III To move to the bottom of the window, press 0 and the Down Arrow
key.

III To move to the left margin. press 0 and the Left Arrow key.

III To move to the right margin. press 0 and the Right Arrow key.

To Move Using the Option and Arrow Keys

III To move one word to the left. press the Option and Left Arrow keys.

III To move one word to right. press the Option and Right Arrow keys.

To Move to a Relative Position in the Document

III Press 0 followed by a number from 1through 9.

For example, to move to the middle of a document, press 0·5.

To Move to the Current Insertion Point

III Choose Go To Insertion from the Search menu, or press 0-1.
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Editing Text

Selecting Selecting means using the mouse or keyboard to specify the part of the
document to receive the next action-a command (for example, Copy) or
new text to replace the selection.

Selections are always highlighted by AppleWorks OS to help you
distinguish between selected and unselected pottions of a document.
Highlighted text appears as white text on a black background. (If you are
using colored text, highlighted text appears in a different color to
distinguish it from text that is not highlighted.)

To Select Text

1. Selectthe insertion point at either the beginning orthe end olthe text
to be selected.

• file Edil S,oroh D""",nl fonl Size Slyle Color Window
,D Untitledl (wPl E!J,
.1.1.1..1~.lil'I."I.ltl.l.LI.J,t.ltl.I.I'I.I.I.I~.,.I.1.I.1.~I~I.I.I.1.1,r.I.I~,.I.,.I".I.l.I7,.I.I'.L:I.l.1.I~ 1

~ illlIla § www illlI~~~ fr

IHfn!1l~!!!!ggwuR~[Un!!jftq
Text to be selected--------1--------./

Henry VIII, one of Britain's most memorable menarchs, ruled £n~land with an
impulsiveness that would have won him hersh reprimand from his pra~matic

father, Henry VII. Apparonlly, this was an early case where afathers
striclly-supervised trainln~ of astron~·willed offsprin~ had lillie effect. And, it
wasn·t because the elder Henry had not provided his son with an adequate parental
role medel.

2. Drag in the direction of the text you want to select.

To Cancel a Selection

III Click anywhere in the window outside the selection.

or

.. Press any arrow key.

50 elwlne,. 2



To Select a Word

1. Select the insertion point in the word.

2. Double-click the word.

To Select One Word at a Time
III Double-click a word and drag in the direction of the text you wish to

select.

.. File Edit Search Document font Size Style Color Window
.0 King.Henry (WP) el.
'1,I.l,1~,ltLI,I.1.tt.l.l,J.I.LI.t~I.1.1.1.1.1.1.1~.1.1.t.1.1.~1~1,I.LI.I.t.l.l~.t.I,1.1,1.1.171.1.1..l1.I.t.le 1

~ mla§ www 1lilI~~~ -fr
strictly-supervised training of astrong-willed offspring had Iiltle effect. And, it
wasn't because the elder Henry had not proyided his son with an adequate parental
wle-model ,

Unlike his son, the.peace-loying Henry VII left his land content, haying
spent alifetime trying to unite opposing forces within the kingdom. in contrast,
his successor made decisions that caused aschism between church and slate.

Double-click the first word and drag-­
to extend the selection one word at
a time

To Select an Entire Line of Text

1. Selectthe insertion point in the line.

2. Triple-click the line.

To Extend the Selection

1. Select the insertion point at the beginning or the end of the text to be
selected.

2. Move the pointer to the end of the selection, press Shift, and click.
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Editing Text
..........................

To Select a Sentence

1. Select the insertion point in the sentence.

2. Choose Select Sentence from the Edit menu.

To Select a Paragraph

1. Select the insertion point in the paragraph.

2. Choose Select Paragraph from the Edit menu, or press G-Y.

To Select a Page Break

III Select the insertion point in the space immediately above the line
representing the page break.

Click here to select the page break---- -

Through the Act of Supremacy of 1534, Henry VIII openly defied the Pope by
declaring himself Supreme Head of the Church or England. His motive Vias, or
course, to obtain adivorce from Catherine of Aragon in order to marry Anne
Boleyn, who would become the mother of Queen Elizabeth.
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To Select a Carriage Return

iii Select the insertion point anywhere after the last word in the para­
graph and drag to the first character of the next paragraph.

Ii file Edit Search Document Font Size St.l. Color Window

;0 King.Henr. (WP)
>t.I.I-1~.ltl.l.I'l.I~.I'l.I'l.I'l,l~l.I'I,I'I.I'I.I~.t'1.1'1.1,~1~1.1.1.1.1.1.1.1~,.I.I.I.I.I.I.J71.1.1'.l:I.l.1.1

IE] ~S§ U1WW ~~~~

Unlike his son, the frugal peace-loving Henry VllleflBrilain content, having
spenla Iifelime trying to unite opposing forces within the kingdom In contrast,
his successor mode decisions thai caused aserious schism between church and
.~

• few hislorians would contest that [ngland's stormy ruler
Henry VIII placed his personai desires over the good of the country, on action that
would hove been questioned by his falher. Of course, the younger king would have
defended his actions, saying thai his rive marriages took place only 10 gain amole

Drag here to select the carriage---~
return that ends this paragraph

If you want to remove a blank line, select the insertion point anywhere
in the line and drag to the first character of the next line.

To Select aTab

iii Drag within the space created by the tab.

To Select an Entire Document

iii Choose Select All from the Edit menu, or press d-A.
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Editing Text

Inserting Inserting is an important function in any word processing program, since
it allows you to add text anywhere. In AppleWorks OS you can insert the
following:

III Text (See "Entering Text" in this chapter.)

III Tabs

III Carriage returns to begin new paragraphs or to insert blank lines

III Page breaks to start a new page in a document

Inserting and replacing: Usually you insert at the location of the
insertion point in the document. However, you can also insert over an
entire selection in the document using a feature called replace. (See
C1Replacing" in this chapter for more information.)

To Insert a Carriage Return

1. Select the insertion point where you wish to insert the carriage return.

2. Press Return.

To Insert a Page Break

1. Select the insertion point whera you want the new page to begin.

2. Choose Insert Page Break from the Document menu, or press 0·· (a
hyphen).

Color WindowEdit S..rch Document

Through the Act of Supremacy of 1534, Henry VIII openly defied the Pope by
declaring himself Supreme Head or the Church of England. His motive was, of
course, to obtain adivorce from Catherine of Aragon in order to marry Anne
Boleyn, who would become the mother of Queen Elizabeth

Indicates page break indocument---I-----------------------f
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Replacing Replacing is similar to inserting, except that before replacing, you first
select something to be replaced. You most frequently replace by selecting
text and then typing the replacement text. You can also replace a
selection with the contents of the Clipboard. (See "Using the Clipboard"
in chapter \.)

To Replace with New Text

1. Select the text you wish to replace.

It Fil. Edit Search Document font Size Styl. Color WindOll
;0 King.Henry (WP) EJ;
.1.1.1 ..1~.I'j,;I.I.I.I.I~.l.I.I.I.l.I.I~I.I.I.I.I.I.I.I~.1.1.1.I.l.~I~,.I.I.I.I.l.I.I~t.I.I.I.t.I'I.171.1.1'~1.l.,.l~ 1

~ ~e§ WWUJi ~~~~ {j­

of aslrong-willed offspring had lillie effect. And, it
wasn't because the elder Henry had nol proyided his son With an adequate parenlal
role model.

Unlike his son, the frugal peace-Ioying Henry Vlliefl his reign conlent. haying
spenl alifetime lrying to unite opposing forces within the kingdom. In contrasl,
his successor made decisions thaI caused aschism between church and stale.

This text will be replaced with the
text you type

2. Type the new text.

AppleWorks OS replaces the selected text with the new text.

To Replace with the Contents of the Clipboard

1. Copy the replacement textto the Clipboard.

2. Select the text you wish to replace.

3. Choose Paste from the Edit menu, or press a-V.
A copy of the contents of the Clipboard replaces the selection in the
document.
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Deleting
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........................

You can delete anything that can be selected-text, carriage returns,
tabs, spaces, or page breaks-using either of these methods:

III With the Cut command the selection is deleted from the document

and stored on the Clipboard, where it remains until another cut or
copy operation is performed.

III With the Clear command or Delete key the selection is deleted from

the document and can only be restored with the Undo command.

To Delete with the Cut Command

1. Selectthe textto be deleted.

2. Choose Cut from the Edit menu, or press d-x.

To Delete with the Clear Command or the Delete Key

1. Select the textto be deleted.

2. Choose Clear from the Edit menu, or press Delete.

To Delete One Character at a Time

III Select the insertion point at the character you wish to delete:

o To delete the previous character, press Delete.

D To delete the next character, press Control...F.

To Delete a Line of Text

1. Select the insertion point in the line to be deleted.

2. Press Control-X.

To Delete to the End of a Line

1. Select the insertion point in the line.

2. Press Control-Y.
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To Delete a Carriage Return

1. Selectthe insertion point at the left margin of the line below the
carriage return you wish to delete.

2. Press Delete.

To Delete a Page Break

1. Selectthe insertion point atthe left margin olthe first line below the
page break.

Font Size Stut.
Th....! (l4P)

Select insertion point here and ---I--IUnlike his son, the frugal peace-loving Henry Viliefl his land content, having
press Delete to delete the page spent alifetime trying to unite opposing forces within the kingdom, In contrasl
breek his successor made decisions that caused aschism belween church and slate,

Through the Act of Supremacy of 1534, Henry VIII openly defied lhe Pope by
declaring himself Supreme Head of the Church of England, His motive was, or
course, to obtain adivorce from Catherine of Aragon in order to marry Anne

2. Press Delete.

To Delete an Entire Document

1. Select the entire document by choosing Select All from the Edit menu,
or by pressing G-A.

2. Press Delete.

To Undo a Deletion

II Choose Undo from the Edit menu, or press G-Z, immediately after the
deletion.

If you delete information using the Cut command, simply paste the
information back before placing anything else on the Clipboard.
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Using Rulers To change formatting information such as margins, tabs, line spacing, or
text alignment in the AppleWorks OS word processor, you use rulers.
Rulers display a scale (measured in inches) that allows you to accurately
set the margins and tabs for each paragraph in the document.

Beneath the ruler scale are icons for paragraph locking, line spacing, and
paragraph alignment, as well as tab wells from which you can drag tab
markers to add to the ruler.

Text alignment options Line spacing options Right margin marker

lit file £ •

•0 Untilled! (HPJ eJ'
Left margin marker -+."',.~I.'~..1~.L..L:l.t,l.d~.t. 1.l,I... I~•. I'I.I.,.I.d~,I.I,I.l.I.~I~,.I.I.I.',I ... I~.I,'. ~1,[.I7,.r.':J.I,I'I.I~ 1

- ~~ § Wl.!.lW ~~ flIii.I~ iJ

Paragraph locking---------/

Indentation marker lor lirstlina---/
in paragraph

Tab wells -----------1---------./

The settings displayed on the ruler apply to the paragraph that currently
contains the insertion point or is currently selected. If you start a new
paragraph, the ruler settings for the previous paragraph will apply unless
you change them.

If you've selected more than one paragraph in a document, the ruler
settings for the first paragraph in the selection are displayed. Any changes
you make to the settings will apply to all paragraphs in the selection.

Paragraph locking: Text in a locked paragraph always appears together
on the same page in much the same way that two words joined by a
sticky space always appear on the same line. Use paragraph locking
whenever you want to make sure that a page break will not occur in
the middle of a block of text.

58 Cha!Jter 2



To Change Margins for a Paragraph

1. Select the insertion point in the peragraph you wish to change,

2, Drag the margin marker to the desired position on the ruler,

later dubbed the King's Players by James I, the dramalistand his cast of
actors performed all his plays to an audience that was notoriously rOWdy, Playing

• FiI. Edll Search 0"""01 fool Size SM. Color Window
,0 Queen,EIilOb'lh (WP) E!l,

Left margin marker .1.1.1..L~.I'.1:I.I,I.I.IZ.l.l,Ll.I."I~J.I.,.I,I.I.I.I~.I.I.I.I.1.~1~1.1.1.1.1.l.l.I~I.I.,.I'I.I.I.I1I.1.1. ... I".I~ 1

1=1 m I II I WL!.IL!.I Ii!li!!II - I = == fr
Right margin marker------+============'=====7"'--"""""111

The crowning of Queen Elizabeth in 1558 brought the English Renaissance into
full flower with talents such as Shakespeare and Merlowe finding an audience In
the young monarch and her court. 8u!, royelty was not the only segment of
Elizabethen society who enjoyed the arts, as the common people of the day also
marveled In the genius that could only be William Shakespeare,

Using margin markers: Two limits apply when you'te dtagging matgin
markers on the ruler-you can't place the left and right margins closer
than two inches apart, and you can't drag a margin marker over a tab
marker.

To Change Margins for All Paragraphs

1. Choose Select All from the Edit menu, or press a-A,

2, Drag the margin marker to the desired position on the ruler.
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To Set Tabs

1. Select the insertion point in the paragraph for which you wish to set
tabs.

2. Drag a tab from the appropriate tab well to the desired position on the
ruler.

Left-align tab well Decimal-align tab well Right-align tab well

'* file
,0 ["hange. ates (WP) E!];
".I.ll~.I.l.~1.1.1.1~.1,1.t.l.t.l.I~,.I~.I., \".I~,I .. 1.1.1.1.1~,. 1.l.lll.I~,.I.,.I.I.l.li,.l".J.:I.l.,.1 1

~ ~~§ ww' m~~~ i}

August 4, 1966
The foreign eNchange rate for the American dollar as of 4:00 p.m.:

Country U.S.S eguiv. Currency_per U.S.S
6ritoin (Pound) 1.1122 .5840
6rol11 (Crulodo) .004070 245.72
France (Fronc) .1563 6.3185
Jopon (Yen) .007536 132.70
Hong Kong (Dollor) .1261 7.8050

To Move Tabs
1. Select the insertion point in the paragraph for which you wish to move

tabs.

2. Drag the tab marker to its new position on the ruler.

Using tab markers: Two limitations apply when dragging tab mark­
ers-you can't place more than ten tabs on a ruler, and you can't
position a tab marker outside of a margin lnarker.
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To Remove Tabs

1. Select the insertion point in the paragraph lor which you wish to
remove tabs.

2. Drag the tab marker off the ruler.

To Indent the First Line of a Paragraph

1. Select the insertion point in the paragraph lor which you wish to
indent the lirst line.

2. Drag the indentation marker to the desired position on the ruler.

.. file Edil S..roh 00000,"1 Fonl SilO SM. Color Window
,0 King.Henru (WP) E!],

'1.I.I-ltl:.L:I'I.I.f.I~.I.I.l.l.l.l.I~I.I.I.t.I.I.I.I~.I.I.I.f.I.~I~I.I.d.I.I.I,I~I.1.1,1.r.l.I.171.1.1'.lr.l.I.I~ 1

~ m~S WWLU ~~~~ ti
Henry VIII: Power Personified

Henry VIII, one of Brllain's most memorable monarchs, ruled England wllh an
impulsiveness that would have won him harsh reprimand from his pragmatic
father, Henry VII. Apparently, this was an early case where afather's
strictly-supervised training of astrong-wiiled offspring had Iiltle effect. And, it
wasn't because the elder Henry had not provided his son wllh an adequate parental
role model.

Unlike his son, the frugal peace-loving Henry Viliefl his land peaceful,

Move marker to set indentation-­
for first line in paragraph

To Set a Paragraph with a Hanging Indent

1. Selectthe insertion point in the paragraph lor which you wish to
create a hanging indent.

2. Drag the indentation marker to the left 01 the left margin marker on the
ruler.
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To Set Line Spacing

1. Selectthe insertion point in the peragraph for which you wish to set
line spacing.

2. Click the appropriate box on the ruler.

Color WindOlt

Single spacing "_""_""_""_"J" """""" """"" """"""""""""""""""""""""""""""""""""""""""""""""""" "

Une-and-a-half spacing J

Double spacing-----------..../

To Set Text Alignment

1. Select the insertion point in the paragraph for which you wish to set
text alignment.

2. Click the appropriate box on the ruler.

Color Window ~~~~

Left-juslified lext .J::;';';:;~:;';';:;~~~~~~~~=;;;i

Cenlered lexl-------------------------"

Right-justified lext---------------------------"

Full-justified lext-------------------------"
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Click to lock paragraph

To Lock a Paragraph

1. Select the insertion point in the paragraph you wish to lock.

2. Click the paragraph locking box on the ruler.

til file Edit Seorch Document Font Size Style Color Hindow
50 Untitled(WP) £!]5
'1.1.1.~~.1.1.~1.1.1,lt,l.l.I.,.I.l.I~1.1'1.1'I.l'I.I~.I.1.1.I.l.~I~.I'I.I'I.I'I,I~4'I.I.I.l.I.d11.1.1'.1.:I.l,J.1 1

~Ii!!il ~~ § U1WW ~~~~ {)o

AppleWorks OS will not allow a page bteak to occut within the locked
paragraph.

To Set the Format for a New Document

III Before entering any text, set tha margins, tabs, text alignment, and
line spacing using the ruler.

AppleWorks OS will apply the settings for the ruler to each new para­
graph in the document.

To Copy the Format of a Paragraph

1. Salect tha insertion point in the paragr~ph with the format you wish to
copy.

2. Choose Copy Ruler from the Edit menu, or press 0-[.

3. Select the insertion point in the paragraph to receive the new format.

You can select multiple paragraphs as well as a single paragraph.

4. Choose Paste Rular from the Edit menu, or press 0-].
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Changing the Appearance
of Text

64

AppleWorks OS offers a variety of options for changing the appearance
of text in a word processing document:

III The Font menu provides a choice of fonts (type faces).

III The Size menu allows you to define the size of characters.

III The Style menu offers a choice of styles that change the appearance,

case (uppercase or lowercase), and line position (subscript or super...

script) of text.

III The Color menu-lets you change the color of text.

These changes can affect any characters in a document, including spaces,
carriage returns, and tabs. For example, a space in a line of 1a"point text
is not as large as a space in a line of 14...point text.

Changes in font, size, and style are made by AppleWorks OS as follows:

II If you have text selected, only that text is changed.

III If no text is currently selected, all text typed at the insertion point

appears in the foot, size, and style you specify.

AppleWorks GS defaults: The preset defaults for all text in a word
processing document are Geneva font, 12...point size, Plain Text style,
and black color.

To Change Text Fonts

1. Selactthe text you wantto change. or selectthe insertion point whare
you want to enter text in the new font.

2. Choose a font from the Font menu.

A check mark <...J) appears on the Font menu next to the font you've
chosen. Selected text changes and remains selected.
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To Change Text Sizes

1. Selectthe text you wantto change. or select the insertion point where
you want to enter text in the new size.

2. Choose a size from the Size menu.

A check mark appears on the Size menu next to the size you've chosen.
Selected text changes and remains selected.

To Change Text Styles

1. Select the text you want to change, or select the insertion point where
you want to enter text in the new style.

2. Choose a style from the Style menu, or use the keyboard equivalent.

Plain 6T
~801d 68
Italio 61
Underline 6U
Outline
Shadow
Superscript 6H
Subscript 6L
UPPERCASE
lowercase
Title

A check mark appears on the Style menu next to the style you've chosen.
Selected text changes and remains selected.

Some exceptions: Unlike the other styles, Uppercase, Lowercase, and
Title can't be chosen unless you've made a selection in the document.
To enter new text at the insertion point using the uppercase style, use
the Shift or Caps Lock key.
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To Combine Text Styles

1. Select the teXl you want to change, or selecttha insertion point where
you want to enter text in the new style(s),

2, Choose one or more styles from the Styie menu, or press the keyboard
equivalents for the styles,

Check marks appear on the Style menu next to the styles you've chosen,
Selected text changes and remains selected,

Mutually exclusiva styles: Two sets of text styles can't be combined
since they are mutually exclusive: you can't have text that is both
uppercase, lowercase, or capitalizedj and you can't have text that is
both subscripted and superscripted,

To Deselect a Style

1. Salectthe text you want to change, or select the insertion point where
you want to anter text without the style.

2, Choose the style from the Style menu to deselect, or press the key­
board equivelantfor tho style,

The check mark is removed from the style on the Style menu, and the
style is removed from the selected text.

To Deselect All Styles

1. Select the text you want to change, or select the insartion point where
you wanllo enter text in the plain text style.

2. Choose Plain from the Style menu, or press O-T.

All check marks are removed from the Style menu, and all styles are
removed from the selected text,
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To Change Text Colors

t. Select the text you went to chenge. or select the insertion point where
you went to enter text in e new color.

2. Choose e color from the Color menu,

Printing in color: You can print AppleWorks OS documents in color if
you're using an ImageWriter II printer with a color ribbon. If you print
colored text on a printer without color capabilities, all text is printed
in black.
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Finding and Replacing
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The Find{Replace command allows you to seatch for some or all occur­
rences of a word or phrase from the insertion point to the end of the
document and, if you wish, replace it with another word or phrase.

AppleWorks OS provides a number of options when you are searching
for text:

III You can search for a whole word (i.e., a word distinct from the text

around it) or just a part of a word.

II You can specify that the search be sensitive to differences in uppercase

and lowercase letters.

III You can start the search from the top of the document, or from the

location of the insertion point.

II You can have AppleWorks OS simply find each occurrence, find and

replace each occurrence, or find each occurrence and allow you the

option of replacing it or not.

Imaginative typists can find plenty of uses for the Find{Replace com­
mand. For example, instead of having to type the same name or phrase
over and over again in a document, simply type a little~used symbol such
as an ampersand (&). Later you can use Find{Replace to find and replace
all occurrences of the symbol with the correct wording.

What's a whole word? If you click Whole Word in the Find{Replace
dialog box, AppleWorks OS searches for every occurrence of the
specified text as a distinct word, Le., any group of alphabetic charac~

ters separated by spaces, numbers, punctuation, or other special
characters. The Partial Word option tells AppleWorks OS to search
for the specified text, even if it is contained within another word. For
example, the Whole Word option would only find the text "apple" if
it occurs as a separate word. By contrast, the Partial Word option
would find uapple" even in cases like "datm.kd."
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To Find Text

1. Choose Find/Replace from the Search menu.

A dialog box appears:

Enter text to find -----------!i'~s:.";';r~oh~f:."~: ~·I~H~'=n~rij~V~I~I=I~;;;;;;;;;;;;;;;;;;;;;;;;;;;~~
R,plo" "Ith: 1 _

Click if you don'twant differences--1~:::;,;;;;~D~I~9no" om / DWho;, ""d(s)
between uppercase and lowercase «Find next ] (R,plo". then find I lr--:O"'o':""to"b"",g'"'j-nn"':"ln""g')
~ffi~m_ - - /.

( R,p;o" ) I R,p;oQ!""oll J / ( Dono )

/
Click if you want to find
whole words

/
Click if you wish to begin the search
from the top of the document

2. Type the word (or words) you want to locate.

If you prefer, you can use the Paste command to paste in the contents of
the Clipboard.

3. Click the appropriate settings for the search.

4. Click Find Next, or press Return.

AppleWorks OS finds and selects the first occurrence of the specified
text in the document.

5. Continue by clicking Find Next again, or click Done to cancel the
search.

You can also press the Esc key to cancel the operation.

To Find Again

III Choose Find Again from the Search menu. or press a-F.

AppleWorks OS finds the next occurrence of the text you specified using
the FindfReplace command. .
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Click if you want to find whole words

To Find and Replace Text

1. Choose Find/Replace from the Search menu.

A dialog box appears:

-
soarcn~1 Honre YIII I

Keplace w'th: IHenre the EiehtN I

o Ignore ca" DWhole wordC')

.. find .ext J [Replace. then find]

/~
Go ta beglnnlna )

[ Repl"e ) [ Repl"eall ] [ Done ]

/ /

I

I

I

I

I

I

I

I

I

I

I

I

I

I

Click if you wish to begin the search
from the top of the document

2. Type tho word (or words) you want to lind.

3. Type the word (or words) you want to use to replace the found text.

If you prefer, you can use the Paste command to paste the contents of the
Clipboard into either the Search For or the Replace With entry boxes.

4. Click the appropriate settings lor the saarch.

5. Click Find Next, or press Return.

Click here for AppleWorks GS to
find and replace automatically

Enter text to find ----­

Enter replacementtext---­

Click if you want differences
between uppercase and lower·
case letters to matter
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AppleWorks OS finds and selecrs the first occurrence of the specified
text in the document:

• FIle Edit . ,

Search for: IHenru the EightN

Replace with: I"'He",n""u"'V-"II"-I _

!8Ilgnore cose DWhole word(,)

["=":'fi"'nd"'n="=t=""ll ( Rep Iao e, th en find) ("--=0-'0t-'o'be-'gi"'nn"'in-g-')

( Replace ) ( Replace all) ( Done )

6. Continue the operetion by choosing one of the following:

o Click Replace to replace the text.

o Click Replace Then Find to replace the text and find the next
occurrence.

o Click Find Next to continue without replacing this occurrence.

o Click Done to cancel the operation.

Tabs and returns: AppleWorks OS allows you to enter tab or return
characters in the Search For or Replace With entry boxes. To enter a
tab character, press the Option and Tab keys. To enter a return
character, press the Option and Return keys.
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Spell Checking
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AppleWorks os word processing includes a built-in, BO,ODO-word spell
checker that allows you to correct a document's spelling without having
to leave the application. The spell checker can locate both misspellings
and common typing mistakes such as doubled words, errors in capitaliza'
rion, and some errors in punctuation. Correctly hyphenated words ace
not flagged as misspellings.

The AppleWorks os spell checker also allows you to add special words
(such as proper names and technical terms) to your own user dictionary.
In this way, you can customize the spell checking operations (or your
documents,

The standard and user dictionaries used by AppleWorks os are con­
tained on the ApplelVorks OS Utilities disk.

To Spell Check a Document

1. Seleclthe insertion point altha place in the document where you
wish to begin checking spelling.

2. Choose Check Spelling from the Search menu, or press 0-".

When you choose the Check Spelling command, AppleWorks OS tries
to find the disk or drive containing the dictionary files. If it can't find the
files, a dialog box appears asking you to open the necessary files before
continuing. This gives you the opportunity to insert the Apple\'l/orks OS
Utilities disk into one of your drives and open the files at this time.

Once the dictionary files have been found and opened, AppleWorks OS
starts at the current location of the insertion point and checks forward to
the end of the document. When the first word is encountered that can't
be located in the dictionary files, a dialog box appears:
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fi Fil. Edit ., Doe""ent font Size Styi. Color Wind",
H.nru.VIII (WP)

.1.1.11~.1'J.:I.l,1.1.!~.l.t.LI.Ll.I~,.I.I.I.1.1.1.1~.1.1.1.1.1.~I~t.l.l,I.l,I.t.l~I.l.d.l.I.I.171.1.1.J.:1,1.1.1 1

~ ~§§ i.lIWW ml!1-1~~ {}
Through the Act of Supremocy of IS34, Henry VIII openly the Pope by

decloring himself Supreme Heod of the Church of Englond His motive wos, of
course to obtoin 0divorce from Cotherine of Aro on in order to mor Anne

;c Word: d.fu,d
[rror:Sp,Iling

Type replacementforword here-·-·-t-/t-------- - -R"Joe,with: 1----1
--~fl__7~~=;~=i~-..~~,{} /( Add to Diotionoru )Click to add word to user dictionary-

( Ignore) SUggest) « n,pl"". D ( Can,,1 )

Click to leave word unchanged .1J!,6;;~~~~;;;~~;;;'~~~~~;;;~~;;;'dljll

Click to display list of suggested-------/
replacemems

3. Type the replacement for the word and press Return. or click the
button for the appropriate action.

If you clicked Suggest, AppleWorks OS displays a list of possible replace­
ments:

fi Fil. Edit ., Doe"",nt font Size Stul. Color Window
Henru.VIlI (WP)

.1.1.1.1~.t'.l:I.l.I.1.lt.l.l,I.1.1'1.1~1.1.1.I.l.l.l,11A.1.1.1.I.l.~I~I,I.1.1.1.1.1.1~1.1.1.1.1,1'1.171.1'1-11.1.1.1, 1

~ ~§§ i.lIWW ml!1-1~~ {}
Through the Act of Supremocy of 1534, Henry VIII openly the Pope by

decloring himself Supreme Heod of the Church of Englond. His motive wos, of
course to obtoin 0divorce from Cotherlne of Aro on in order to mor Anne

Double-click to replace-----+~:-~,~. ~.~,:=:===:~w~o~rd~: d~'f~U'~d;;;;;~~!:!===TI
misspelled word doff.d Error: Spelling

d.ifi,d iim_--
Scroll the list to display -------t-tt--j<l.fmd------ R"I."with: Imm I
more suggestions "'."'di"'fi':.::d -'-''-' ( Add to Dictionoru )

( Ignore ) ( S"gg"l « R"I." :D ( Canc.1 )

4. Double-click the correct spelling to replace the misspelled word. or
click the button for the appropriate action.
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The Synonyms command allows you to find synonyms for words
appearing in a document without having to leave the application.

The AppleWorks OS thesaurus uses a special meaning.based routine that
lets you select an appropriate synonym based on how the query word is
used in the document. For example, you can choose from different sets of
synonyms for the word "light" depending on the different ways it's used
in a sentence:

III Turn off the light.
III I forgot to light the candle.

III This package feels very light.

The dictionary file used by the AppleWorks OS thesaurus is contained
on the AppleWorks OS Utilities disk.

To Find a Synonym

1. Select tho insertion point in tho query word.

2. Choose Synonyms Irom tho Seorch monu.

When you choose the Synonyms command, AppleWorks OS tries to find
the disk or drive containing the dictionary file. If it can't find the files, a
dialog box appears asking you to open the necessary file before continu­
ing. This gives you the opportunity to insert the AppleWorks OS Utilities
disk into one of your drives and open the file at this time.

If AppleWorks OS finds the query word in the thesaurus, a dialog box
appears displaying the first definition for the word and a list of synonyms
for that definition:
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3. Select the synonym to replece the query word in the document by
double-clicking, or click the button for the appropriate action.

If you clicked Next Meaning, AppleWorks OS displays the next meaning
for the word in the dictionary along with synonyms for that meaning:

motive: noun Ih. objocl influonoing 0 ohoico or proopling on
action

S.nonll'li: iJoouso
cOMidtrotion
reOion
spring

--F--{}

---- f-.-(Preu.H.oning) [ Concol ] ( R.ploco ) (Hoxl H.oning)
/

/

Scroll list to display more synonyms

Click to see synonyms for next
meaning of query word

Select synonym to replace query
word by double-clicking

Click to see synonyms for previous
definition of query word

ooliv.: noun ounil in 0 docoroliv. COO po, ilion (0' in 0 fobrio)

S.ncnll'l':
~

figure
dOlign
d.vi"
oolif

~
pollorn

(Prev. H.oning) ( Con,,1 ] ( R.plo" ) (Hm H.oning)

You can always return to the previous definition for the word by clicking
Prevo Meaning.
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Editing Documents

Editing the
User Dictionary

76

The user dicrionary provides you wirh rhe ability to store a set of special
words (proper names, for example) that frequently occur in your docu­
ments. By adding these types of words to your user dictionary, you can
speed up the checking of documents by bypassing words that are correctly
spelled but nor included in the standard AppleWorks OS dictionary.

Editing the user dictionary means adding or deleting words from your user
dictionary file. For example, if you accidentally add a misspelled word
during a spelling check, you can use the Edit User Dictionary command
to delere the word larer.

The files for the user dictionary are contained on the AppleWorks OS
Utilities disk.

To Edit the User Dictionarv

1. Choose Edit Dictionary from the Search Menu.

When you choose the Edit User Dictionary command, AppleWorks OS
tries to find the disk or drive conraining the dictionary file. If it can't find
the files, a dialog box appears asking you to open the necessary file before
continuing. This gives you the opportunity to insert the Apple\Vorks OS
Utilities disk into one of your drives and open the file at this time.
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Once AppleWorks OS finds the dictionary files, a dialog box appears
displaying the words in the user dictionary file:

2. Edit the user dictionery as you wish:

o Add a word by typing the word in the entry box and pressing Return.

o Delete a word by selecting the word in the list and clicking Remove
Word.

3. When you're finished, click OK to save the changes and return to the
document window.

Edit User Dictionary

lete Ilivenallt. IR.nOimnc~ ITutar F

r dictionary Plotonic Th"ru (( Add Ward :»
I~~~\~!~"t" ( R••ov. Ward )om

( OK )

re words ~ ~( Concel )

saving 0

-'/

Enter word to add or de

Click to add word to use

Click to remove word Ir
user dictionary

Scroll list to display mo

Click to save changes­

Click to cancel without
changes
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Editing Documents

Creating Headers ami
Footers

Headers and footers allow you to control the top and bottom margins of
word processing documents, as well as place such information as page
numbers or chapter titles on each page.

This header taxt will be repeated on--+- {"/lllll/hINI

every page of the document

The footers in this document include---- --VIVII

the date, the page number, and the
time the document was printed

lUll"IlIIfml"

1:UfIl
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In AppleWorks OS you create headers and footers by entering text in
windows identical to the normal word processing document window, but
with two exceptions:

III Instead of the current page number, the page number box displays a

letter indicating whether the window contains header or footer
information.

III You can insert markers for page number, current time, or current date
in header and footer windows, but not in a normal document window.

Text for headers and footers can be styled and formatted using ruler
settings just like text in the normal document window.

Once created, the header and footer can:

III Appear on every page in your document

III Appear on even-numbered pages only

III Appear on odd-numbered pages only

III Skip the first page (if you want to create a title page, for example)
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To Set Up Headers and Footers

1. Choose View Header or View Footer from the Document menu.

Apple\Vorks OS displays a window for header or footer information:

Indicates header window ------;::i=::;;:;=:;;:;:=;:=::::;::::;;::::::::::::=;:=:~;;::=;::=.=:;:=.==::;.;:;=O==,,--_____,
~ Search Do,,,,,,nt" font Size ~UI' Color Window ""
~ Thesis (WP) §i e:!,

Use ruler to format header~~---1-:-1.1"'~I.I.,.I.,.I.,.111.1.,.I.,.I.l.I~,.L1.1.1.1.,.l~.LI.1.1.1.~I~,.I.l.l.l.l.,.lg,.I.l.I.,.L,.171,1.1,1"1,,,1 ~

orfootertexl ~ ~ 8 § WWi.i.I ~I~~~ ~

InlrlJductiDO E/iuhfAun Eng/untJ

2. Enter the text for the header or footer.

To use the header or footer to control the top or bottom margins of the
document, enter blank lines by pressing Return.

3. When you've completed entering text for the header or footer, choose
Normal View from the Document menu, or press (~-w.

AppleWorks OS displays the normal window for the document.

Top and bottom margins: If you're entering blank lines to define top
and bottom margins, the line spacing and the current point size
determine how much space each blank line represents.
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Editing Documents

To Insert the Page Number

1. Choose View Header or View Footer Irom the Document menu.

2. Select the insertion point in the header or looter text where you want
the page number to appear.

3. Choose Insert Page # lrom the Document menu.

AppleWorks OS inserts the marker for the page number (displayed as the
character 111 H) at the location of the insertion point.

.. file Edit Searoh Document Font Sin SM. Color Window
,0 Thesis (WP) E!J;
.1, 1.1.~~ .l.I,!.), l.dtL 1.1.1.1.1.I~t.l.l.1.1.1.1.1~1'ld, 1.1.1.1 .1~,.I.I. ~1.1.1.1~,.I.' ,1.1 ,1.1 ,r?l ,I.! :.L..1 .1.1.1 14-
I~I ~I II I W!l.!..IW llDl-lll~~

/

lJ~mJ1l?rfsO,pgrfllMf :;
, style, or / {}
kers as ;S

Indicates footer window

You can change the font
size of page number mar
with other text
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To Insert the Current Date

1. Choose View Header or View Footer from the Document menu.

2. Select the insertion point in the header or footer text where you want
the current date to appear.

3. Choose Insert Date from the Document menu.

AppleWorks OS inserts the marker for the date at the location of the
insertion point.

To Insert the Current Time

1. Choose View Header or View Footer from the Document menu.

2. Select the insertion point in the header or footer text where you want
the current time to appear.

3. Choose Insert Time from the Document menu.

AppleWorks OS inserts the marker for the time at the location of the
insertion point.

Times and dates: When you print your document, AppleWorks OS
substitutes the current time/date (from the Apple lIos's built·in clock
and calendar) for the time/date markers in the text of the header or
footer. The format in which the time and date appear is determined by
the settings in the Apple lIos Control Panel.
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Editing Documents
..................... , ..

To Display Headers and Footers

1. Choose Pages from the Document menu, or press doE.

A dialog box appears:

Click to indicate when headers
should appear

~ Headers: Footers:
@Rll Poges @Rll Pages
o Even Pages Onlu o Even Pages Onlu
o Odd Pages On 1u o Odd Pages Onlu
OHone OHone
o Skip First Poge o Skip First Page

First Page Humber: [[J
( Cancel) [ OK ]

Click to indicate when
footers should appear

82

2. Click the appropriate setting to display headers, footers, or both in the
document.

3. Click OK, or press Return, to store the settings.
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Enter starting page number here

To Set the First Page Number

1. Choose Pages from the Document menu, or press a-E.

A dialog box appears:

Headers: Footers:
o nil Pages on11 Pages
o Even Pages Onlu o Even Pages Onlu
@Odd Pages Onlu o Odd Pages Onlu
OHone @Hone

D Skip First Page D Skip First Poge

Fir:~_Poge HumberJ[]

( Cancel) [ OK ]

2. Enter the page number for the first page in the document.

3. Click OK, or press Return.

Creating title pages: If you wish to create a title page for a document,
lise the Pages command to skip the display of headers and footers for
the first pagel and set the first page number to zero. That way the first
page with text in the document will be page 1.
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Creating Mail Merge Documents

Selecting a Database The mail merge funcrion in AppleWorks OS is one of its most powerful
features. \\lith mail merge you can combine information from a database
document with a word processing document in order to create, for
example, a customized form letter.

iQ S~hUfiblll(")
'lI 1 111 r I vii'll eflv~

SUlStIl8Unm

Information from the database...

Svbml\lrK., c:&;]1 TN II TO\lnlht~d

KGlu[uhhn

Sirut id4ms

Clil I lIol\lnit~1I I
hmnl eat, I lIV89

Mmihr KlIu []L] l do

lIaiozinlhhn

'u

r t Sin h~lt hl~f Wi~dow

n Ihdl (lit) eli
',t,I_,.I,~.."0.1"",,,, ".<.1.,.1.,.1.0.1,'1-.'" 1

ww ~~~~
«(~mnlD!te>

... is inserted into the word
processing document

Our <Tille) <lIsl K~mn,
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With mail merge, a different copy of the word processing document is
generated for each record in the database. This means that you can
produce multiple versions of a document, each containing personalized
items of information, without retyping the document each time.

Are you ready to merge? To use the mail merge feature, you need to
have already created a database document in AppleWorks OS. If this
is not the case l try skipping the mail merge feature for now and return~

ing later after you're familiar with the AppleWorks OS database
application (see chapter 31 IlDatabase'1 in this manual).

The first step in creating a merged document is choosing an open
database document as the merge database. Each record in the merge
database will generate a copy of the final merged document containing
the information from that record.

The current sort order of the merge database determines the order in
which the merged documents are produced.
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To Select a Database to Merge

1. Have the database document you wish to use open on the AppleWorks
GS desktop. Make sure the information you want is displayed and
sorted in an appropriate order.

For more information on creating and modifying a database document,
see chapter 3, IIDatabase," in this manual.

2. Open the word processing document into which you wish to merge
database information.

3. Choose Select Merge Database from the Edit menu.

A dialog box appears:

Se Iect a datobase:
Bus.Rddresses

Scroll list to see all open database -~-+t- Staff.Data
documents Inventaru.Jnfo.

( Concel ) (( OK »

4. Choose the database you wish to use by double-clicking its name.
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Creating Mail Merge Documents

Adding Merge Fields Merge field markers determine where the database information appears in
the merged document. These markers indicate the name of the database
field for the information that will appear at the location of the marker in
the text.

!O Mmibm (OS)
11 1 111 Cmhil'W &r1Vl

Om mtle> <1.6$1 hmo, N.~l1l11'l ..
S~le5 ReprmdWhe

JI< I. lSi! I
I

.
I
I

I

I

I
I

.

86

You can add merge field markers for five nf the six possible field types:
text, numeric, date, time, and static text. You can't merge a field defined
as a picture field.

If different database document~ use the same field names to capture
information, you can use a single word processing document to produce
different sets of merged documents.

To Add a Merge Field

1. Make sure the database document you wish to use is open on the
AppleWorks GS desktop.

2. Select the insertion point at the location in the word processing
document where you wish to merge database information.

3. Choose Add Merge Field from the Edit menu.
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Scroll list to see all available fields
in database

A dialog box appears:

Se 1ect 0 merge fie 1d:
Phone ~Address
Citu

~
, ,

First Home
Stote

Dotobose: Hoiling.List

( Concel ) [ OK ]

4. Choose the field you wish to add by double-clicking its name.

A marker (the field name enclosed in angle brackets) for that merge field
appears at the location of the insertion point in the document.

To Add a Merge Field Manually

1. Select the insertion point at the IDeation where you wish the merge
field to appear.

2. Type a left angle bracket «), followed by the field name, followed by a
right angle bracket (».

Markers and field names: If you enter a marker for a field name that
docs not exist in the merge database, Apple\\lorks OS simply prints
that marker as it appears in the text when the merged document is
produced. This allows you to use the angle brackets for purposes other
than as markers for merge fields and still have them printed Ollt

correctly.
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Creating Mail Merge Documents

Printing 1I Merged
Document

Use the Print Merge cOllunand to produce the merged document. When
you print a merged document, a dialog box appears that displays how
many copies of the merged document are to be produced.

To Print a Merged Document

1. Make sure that the database document you wish to use is open on the
AppleWorks GS desktop and has been chosen as the merge database.

2. Choose Print Merge Irom the File menu.

Depending on the type of printer you choose using the Choose Printer
command, a version of the standard Print dialog box appears. For
example, if you're using an ImageWriter (the default printer type), the
following dialog box appears:

IMAGEWRITER/PRIHTER
Qualitu: @Better Texta Better Color

aDroit
Page range:

@All

OFrom:D To: D
Copies:rn:]
Paper Feed:@AutomaticOManual

DColor ( Canoe I ) ([[)
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3. Click the appropriate settings.

For information on printing, see "Printing" in chapter 1.

4. Click OK, or press Return, to begin printing.

AppleWorks OS merges the database information into the word process'
ing document and begins printing the merged documents. A dialog box
appears showing how many merged documents will be produced during
this session.

To cancel the operation, press the cJ key and type a period (.).
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About This Chapter

Database

Databases allow you to store, organize, and report on information in
thousands of useful ways-from keeping track of phone numbers for a
little league team to managing the personnel records of a company. Using
the same information, you could lise the tools in the database application
to prepare a list of customers in alphabetical order, keep track of payment
records based on due dates, and prepare sets of mailing labels sorted by zip
codes.

In this chapter, you'll learn the basics about how to use the Applc\\forks
OS database application:

iii Setting lip a database document

III Using the database

I'll Creating database reports
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Database Overview n

Hom.

Add""

Phone Humb.r

Jooi II Chopmon
21300000 Vi.w

Haui II Hawaii II 81632
554-3224 I

To set up your database, you begin by defining the
form containing the database fields-the different
types of information you want to collect.

See UAdding Fields/' "Defining Field Fonnats/' and
"Setting Up Field Fonnl/las" in this chapter.

Once your fields are set UP, you
can begin entering records-sets of
fields containing information
related to a single person or item.
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1/"", 1I.lk...The list screen lets you see many

records of information at one time,

See "Displaying a List" in this
chapter.
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I:I. flit Edit Ilrsonhe ,.. latt Re ort Wi .., ~1'"~111 I
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Database Overview

Sorting helps you organize your database
records by arranging them in a certain order.

See "Sorting Records" in this chapter.
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To use the same information for
different purposes, you can set up as
many templates as you need. Setting up
a template means developing a particu~

lar way of looking at l arranging, and
reporting on your data.

See "Using Templates" in lhis chapter.



hlvla£on
18Ca41t Vo,
~toYIi. luI' 7161t

II 0 ,st

\/ftlvmll.hoh
l~nhllinUftl&

hltl•. hm't~m

.. Filf Edit Ouonlze It1l'lo\' Rtp~,\ WinG'*!
!O Hollin .Lobeh Dt)

See "Producing Mailing Labels" in this chapter.

Creating a set of mailing labels is a common
way people put the information in their
databases to work. With the AppleWorks
OS graphic interface, it's easy to set up and
print mailing labels.

iii ~
jff:=-======:::::;;elll'

Reporting doesn't just mean printing out
the contents of your database. Database
reports can include lines of totals and
subtotals based on the information con­
tained in the records.

See "Setting Up a Report" and "Creating a
Report" in this chapter.
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Setting Up a Database
.......... , , .

Starting Database You can start the database application by either starting a new database
document or by opening an existing document

To Open a New Document

1. Choose New from the File menu, or press d-N.

A dialog box appears:

Select tupe of new file ...

Database icon ----------I~-,~.4c:;;..i!--_E~.l_i.,;..;,;",io:~:-~
..t'\., f.! :123: IJIIJ
[1]"'''. (ifD~ iii!f,]1~
~., '" i •

( Concel ) [ Hew ]
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2. Double-click the database icon to open the application.

AppleWorks OS opens an untitled database document.
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To Open an Existing Database Document

1. Choose Open from the File menu, or press 0-0.

A dialog box appears with a list of available documents:

8us.Addlesses

Gpen Ilhich til e...

Iii)(
IHisc.Files.!

II

):/ Client-Humbers
<i'Cubist.Angtes
~Gomes.At.Seu

~Gomes.On.800rd
):/ Jfk.Remembered
):/ King,lIenru
):/ Hisfortune

~
'.....

. :1i<2I:

All AppleWorks GS Files

IHisc.files.!

( Disk )

« Gpen ))

( Clo$(! )

( N(~YJ )

( Coneet )

A record is a set of fieids that relates
to a single person or item

To display only the available database documents, click the database icon
at the top of the box.

2. Choose the document to open by double-clicking it.

ApplcWorks OS opens that document:

• File Edit Organize Template Report Window
;0 8us,Addresses (08)

161 16 10093
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Setting Up a Database

Adding Fields The first step in setting up a database is designing an entry form and
telling AppleWorks OS which categories or fields of information you wish
to collect. Fields store similar types of information-you can think of
them as the blanks that you fill in when completing the form.

When you begin defining fields for a database, you need to think about
what types of information you want to capture and how you want to use
that information. If you want to be able to sort or report on information
in certain ways, you must make sure that the fields in the database make
the necessary information accessible.

For example, if you were using AppleWorks OS to set up a customer list,
you would probably want to include a field containing the address for
each customer. But what if you wanted to be able to create a report that
listed customers by state? Or separate reports that only listed customers in
a certain city? The easiest way to do that would be to create a separate
field for each element in a customer's address: city, state, and zip code.

With AppleWorks OS, it's possible to define fields for entering and
storing six different types of information:

Time fields store times

Ii Fil. [dil Templol. R'Porl Win QlI

_____~'~D~~i~!~~~~8~U~S.~Ad~d~"~II~.~S(~O~)~~~~~~~~~~Date fields store dates ~- ~6/--l

Picture fields store graphics~---1~~ii:==================Lisl

Text fields store text characters" '=i=~iO~O~I':-J~~I~~i[n~l~rYiT~i';'~i11~!!;l(including numbers) ~ Hom. I J,. II Corb.1I
honriumb.r-t:= m{~jD-mJ

Numeric fields store information that 55 000.00
can be manipulated mathematically Comments: O.portll.nl Symbol:

Static text fields store text as .!til is 0 "J/-stort,r--v"llJotivotPil
though it were a graphic-you can ootifOtlJutMstkoJoutAis/oo.
not change the text in a static text
field
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Defining the types of fields you want to use in a database has important
implications for AppleWorks OS, which handles different types of fields
differently. For example, a number entered in a text field is simply a
sequence of text characters as far as AppleWorks OS is concerned. The
contents of a numeric field, however, can be used in a mathematical
operation-addition, subtraction, multiplication, and so on. A number in
a date field means something completely different: it represents a date
and has to be treated in a special way when involved in calculations or
comparisons with other dates.

Field types can get a little tricky in cases of data that looks like one type,
but should be treated as another type. Phone numbers, for instance, look
as though they belong in a numeric field. But since you would never add
or multiply two phone numbers together, it's better to treat them as
though they were text. Another example is a date entered as a series of
numbers. Unless you've defined a field containing information such as
"12-31-88" and "01-01-89" as a date field, AppleWorks OS has no way of
determining which date came first.

Static text fields hold a special type of information-text that's treated by
AppleWorks OS as though it were a graphic. This gives you two benefits:

III Static text fields can hold an unlimited amount of text, allowing you

to use the database to store entire paragraphs! even entire documents

created with the word processing application.

.. Text stored as static text retains formatting information such as text

fonts, sizes, and styles.

Changing static texl: Once you've imported static text into a field, you
cannot edit it as you can a normal text field. You can, however, return
to the application where you created the text, make any necessary
changes, and rc#import the text into the database document.

Each time you open a new database document, AppleWorks OS displays
a definition screell so that you can define the entry form for the database.
The shaded portion of the definition screen represents the body of the
form-the area that contains all the fields for one item or record. (If you
are using a color monitor, this area is shaded blue.) Depending on the
number and size of the fields you set up on the definition screen <as well
as the area you set aside for the form header and footer-see "Setting Up
Form Headers and Footers" in this chapter), you may actually be able to
fit onc, two, or many records on a single page.
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Choose this command to display tho---I!=;;;;;;
definition screen

Use the definition screen to lay out---1I--'
your database entry form and define
the fields

To add a field to a form, simply use the mouse to drag a box on the area
of the screen that represents the form body. The size of the box deter­
mines how much information is displayed on the screen, but it does not
affect how much information you can actually store in the field. It's
possible, therefore, to have an entire name stored in a field that only
displays the first few characters.

Once you've set up the fields for a database and have begun entering
data, you can return to the definition screen at any time if you wish to
add a field, change the location or size of a field, delete a field, or change
the field name or type.

You can also resize the area for the body of the form by either changing
the areas set aside for the form headers and footers or by changing the size
of the body area directly. For infonnation on how to do this, see "Setting
Up Form Headers and Footers" in this chapter.

To Add a Field

1. Make sure that the definition screen is displayed.

If necessary, use the Show Definition command on the Template menu
to display the definition screen.
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2. Move the pointer to the place in the form where you'd like the field to
begin and press the mouse button.

J. Drag the pointer to create the field.

• file Edit Organize

10 E!l1

When you release the mouse, a dialog box appears:

Se lect fie 1dtupe:

»OK

o Static Text
OTime

((

o Picture
OOote

( Cancel )

Enter name for field here ..~----.J.I- [.!:I\'ll""~..i.",i,,,ii,-- _
___+1_ @Text

Click to choose the type of field 0 Numeric

4. Enter the name for the field and choose a field type.

5. Click OK, or press Return.

Naming fields: You can't use square brackets ([ or D, or angle brackets
«» in a field name.
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To Move a Field

1. Select the field you wish to move by clicking it.

Handles appear on the corners of the field to show you've selected it.

Handles indicate that this field has---i-'~
been selected

2. Dreg the field to the desired location, and release the mouse button.

To Resize a Field

1. Select the field you wish to resize by clicking it.

Handles appear on the corners of the field to show you've selected it.

2. Drag one of the field's handles to resize the field.

To Delete a Field

1. Select the field by clicking it.

Handles appear on the corners of the field to show you've selected it.

2. Press Delete.

If you have already entered information for the field, AppleWorks os
warns you that data may be lost and asks you to confirm that you want to
proceed with the deletion.
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To Change a Field Name or Type

1. Select the field you wish to change by clicking it.

2. Choose Field Definition from the Edit menu.

A dialog box appears:

Select field type:
Enter name for field here -------~il-llJ1@OO

- ------l+-@ TextClick to change field type o Humeric
o Picture
OOote

Olone!

o Stotic Text
o Time

( Concel ) « OK »
3. Enter the new name or type for the field.

4. Click OK, or press Return.

Ifyou indicate that you want to change the field type for a field that
already contains data, AppleWorks OS displays a dialog box warning that
data may be lost and asks that you confirm that you want to change the
field type before proceeding.

Acaution about changing field types: Be cautious when changing the
type for a field that already contains data. A field containing numeric
data can never be changed into a time or date field without losing all
the data contained in the field. Information stored as numbers! dates,
or times can be transformed into text information with no problem,
but text characters can only be changed into a date or time if they're
in a format that AppleWorks OS can recognize ("June 19, 1988," for
example).
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Defining Field Formats The format of a field determines how the information stored in the field
is displayed. Each of the field types has different formatting options; most
field types, however, allow you to specify text style, alignment, display
format, and color.

Organize T,mpl,t, R,port Window

Subscriber.list (DB)

The Apple llGS Journal
Bold ---::::::::::::::::::::::::::::=-====1b:=~~;;===:::!SUi!!B~SC~R~IB~ER!..!LUI~STL- _
Italics --- - -HOle: Joe Horg,n
Aligned left ------------If--Rddrew.-23 Blue Sky Ln.
Aligned right ~{s;-H"'i«Ih.t.h ..~l<1~~S_____8p;-65~29

Centered __ Current? ,-," Due:

Border HOle: Cind Sh"onn
No border __ Rddr",: ~~27 P,l,,, Pork

~[E~Cfit=: :B:':H:"=====St:':t':::H:A===Zi::=OI:2:97===Jlist

Field formats affect the appearance, but not the content, of information
stored in a field. For example, the numeric value 1973.56 could be
displayed in a number of ways depending on the format of the field:

III 1973.6 (general display-value rounded in order to fit in field)

III 1973.5600 (fixed display-four decimal places)

III 197356.00% (percentage display-two decimal places)

III $1973.56 (dollar display)

III 1.974e +3 (scientific display-three decimal places)

In each of these cases, however, the actual value stored by the neld
remains unchanged.

The formats of picture fields provide another example. For picture fields
you can specify that AppleWorks GS either crop a portion of an oversize
graphic (starting from the upper· left corner of the original) to fit in the
field or scale down the entire graphic. This cropping or scaling is for
display purposes only-the entire graphic is still stored in the field no
matter how much is displayed on the screen.
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This graphic has been cropped to fit
in the field.

This graphic has been scaled to fit in
the field.

Another feature of field formatting in AppleWorks OS is the ability to
specify autofill fields. For text, numeric, date, and time fields, you can
have AppleWorks OS insert data automatically in the field, basing it on
the value of the same field in the previolls record.

The autofill format provides you with a way of specifying default values
for fields that usually stay the same from record to record. (You can
always change the information later if you wish.)
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To Format a Text Field

1. Make sure the definition screen is displayed.

If necessary, use the Show Definition command on the Template menu
to display the definition screen.

2. Click the field and choose Field Format from the Edit menu, or double­
click the field.

A dialog box appears:

3. Click the appropriate settings.

For complete information on all the style and display format options for
text fields, see uField Format" in chapter 3, llDatabase Commands/' in
AppleWorks OS Reference.

4. Click OK, or press Return.

I

I

I

I

I

I

I

I

I

I

I

»OK[( Cancel)

Click to choose one or more text styies -if-+

Click here to have field information r;:;;;;;;;;:;;;;::::::::::~~;';:7~~~
copied from same field in previous---H field
record

Align--...,
@Left

Click to choose alignment of text in field - -J-l-...iJ,J<lLWL-jWO Center
D Underline °Right

Choose color by clicking------tJ~~_or-er,---I-!~=,;"",==,L
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o Percent
OOol1or

· .

To Format a Numeric Field

1. Maka sura the definition screan is displayed,

If necessary, use the Show Definition command on the Template menu
to display the definition screen.

2. Click the field and choose Field Format from the Edit menu, or double·
click the field,

A dialog box appears:

Click here to have field info rmation--!i;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;l::;;;;:====="
copied from same field in previous Formot Numeric Field
record

St~le Align --...,
Click to choose one or more styles ---- - 0 Bold @Left

Click to choose alignment of----U- -B-hoB 0 Center
numbers in field 0 Underline 0 Right
Choose color by clicking gBol'de

o Commos Oisplo~ -,
o () Negs. @Generol

Click to choose display format for field--+l-I-f-~Ilfell=eg"s-, 1+0 Fixed

Enter number of decimel places ------jH-Oecimols: [[] 0 Scientific
to displey L...:::....:.===-;;;;;;;~;;;;;;;;;;;~

( Conce I ) «OK]

3, Click tha appropriate se"ings,

For complete information on all the style and display format options for
numeric fields, see IlField Format" in chapter 3, lIDatabase Commands,"
in Apple\lJorks OS Reference.

4. Click OK, or press Return.

What's general display? The general display format allows Apple.
Works OS to display as much information as possible about a numeric
value within the limits of the field. If the entire value can be dis·
played, AppleWorks OS leaves it as is; otherwise, it rounds off as
much as necessary to fit the value into the field. Integers that are still
too large to fit in the field are expressed using scientific notation.
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o Auto-Stomp
o Show Weekdou

Setting Up a Database
.......................................

To Formal a Dale Field

1. Make sure the definition screen is displayed.

If necessary, use the Show Definition command on the Template menu
to display the definition screen.

2. Click the field and choose Field Format from the Edit menu, or double­
click the field.

A dialog box appears:

Click here to have field information--1i===========:';~~==="
copied from same field in previous format Dote field
record

Stule Align ----,
Click to choose one or more styles --+1-+0 Bold @Left

Click to choose alignment of date 0 Center
in field 0 Under line 0 Right
Choose color bV clicking -llor4

DisploU------,
Click to choose displav format for fieldl--H-+@OB/24/63

o Aug. 24, 1963
o August 24,1963

Click to have current date insertedl---tp=§::::;:~~~==~f'
in field ( Conee I ) « OK »
Click to have the daV of theweek---U:~~~~~~~:;;==~~~~~;;=~
included with the date

3. Click the appropriate settings.

For complete information on all the stVle and displav format options for
date fields, see fiField Formatll in chapter 3, llDatabase Commands'" in
Apple\\7arks GS Reference.

4. Click OK, or press Return.
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To Format a Time Field

1. Make sure the definition screen is displayed.

If necessary, use the Show Definition command on the Template menu
to display the definition screen.

2. Click the field and choose Field Format from the Edit menu, or double­
click the field.

A dialog box appears:

Formot Time Field

Click to choose one or more styles__ Stule Rlign ----,
OBoid @Left

Click to choose alignment of time ---l-l-l-FTT<..orrc- 0 Center
in field o Under line 0 Right
Choose color by clicking -----1t-HD~~Bo~I'd~=t======:'...

Click to insert current time in field ----+11-0 Ruto-Stomp 0 2q Hour Time

Click here to have field information --~;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;~;;;;;;;===="
copied from same field in previous
record

Click to use 24·hour time Ifor--~-1t-E]eo~n~c~:J [ OK »
example, display 10:45 pm as 22:45) LL~~~~;~====~~;;;;~~=U

3. Click the appropriate settings.

For complete information on all the style and display format options for
time fields, see IlField Format" in chapter 3, "Database Commands/' in
AppleWorks OS Reference.

4. Click OK, or press Return.
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I

I

I

I

I

I

I

I

I

I

I

I

3. Click the appropriate senings.

For complete information on the difference between scaling and cropping
graphics, see lIField Format" in chapter 3, "Database Commands/' in
Apple\'(1orks GS Reference.

4. Click OK, or press Return.

A dialog box appears:

To Format a Picture Field

1. Make sure the definition screen is displayed.

If necessary, use the Show Definition command on the Template menu
to display the definition screen.

2. Click the field and choose Field Format from the Edit menu, or double­
click the field.

Format Picture Field

[tule~ DisploU
@Clip

caling
~mer

OScoie
phics

«( Cancel ) OK »

Ciick to choose border style

Click to choose cropping or s
when displaying oversize gra
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To Format a Static Text Field

1. Make sure the definition screen is displayed.

If necessary, use the Show Definition command on the Template menu
to display the definition screen.

2. Click the field and choose Field Format from the Edit menu, or double­
click the field.

A dialog box appears:

Format Static Text Field

rStule =::I
Click to choose border style ----.... T DB~

( Cancel ) [ OK ))

3. If you don't want the field displayed with a surrounding border, click
Border to remove the check mark.

4. Click OK, or press Return.
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Setting Up
Field Formulas

The ability to set up field formulas is bne of the most powerful features in
the AppleWorks GS database. By defining the contents of a field with a
formula, you can have Apple\X1orks OS automatically insert values in the
field based on the contents of other fields.

.. File Edit Organin Template Report Window

§O Quantum.Sol" (DB)
2f 2

QlIntlllltll Lmp, 'lnc, Safes

Product Home: Pock.t VCRI
first Quarter Sol,,: $3,24>.609.231

Second Quart" Sol,,: $1.B65.412.391

Third Quart" Sol,,: $2.986.172.621

The formula, Fourth Quart" Sol,,: $4.212,845.171

11 stOtrl+12ndQtrI+13rdOtrl+14thQtrl. -------r-=--=-=-=---=--=-=-=-T:.::O:to:.'.I.:So'.':I.:s-'-19:8::9:_~=$=1=2 .::31::0=,03:::9::.4=.I1 _
determines the value of the Total r-
Sales 19B9 field

list

In the above illustration, the Toral Sales 1989 field is calculated as the
total of the four quarterly sales fields. You could, however, use other
formulas to calculate the field to produce different infonnation:

III (IlstQtr]+[2ndQtr]+[3rdQtr]+[4thQtr])/52-average weekly sales for

this year

III ([IstQtr]+[2ndQtr]+[3rdQtr]+[4thQtr])/365-average daily sales for

this year

Field formulas are not limited to calculating numeric values using basic
mathematical operations. You can} for example, create formulas using
special functions that combine text from two or more separate fields,
extract a sequence of characters from a longer string of text, or display
the day of the week based on a date. (For a complete list of functions
available in Applc\\lorks OS, see appendix B, lIFunctions and Formulas,"
in Ap/J!el'(!orks GS /<eference.)

In fact, you can set up formulas that refer to any other field in the
database (with the exception of picture and static text fields) so long as
the formula results in a value compatible with the field type.
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In other words, you can't have a formula for a text field that results in the
calculation of a numeric value. (It is possible to use one of the Apple,
\'Vorks OS functions to convert values from one type of data into another
within a formula.)

To Enter a Field Formula

1. Make sure the definition screen is displayed.

2. Select the field for which you wish to enter a formula by clicking it.

3. Choose Field Formula from the Edit menu.

A dialog box appears:

Rb,(
Roo,(
Rlert(
Rnd(
R,,(
R,in(

Functions:

Double-click to choose operator>--­
to use in formula

,
f

nI~nt~e~rn~a~ti~on~a~l~sa~I~"~rl__11~~~~~~1IDouble-click to choose functions ----jII-f!l0."tio-SoI'.----- '7
to use in formula Formula:

You can also enter the formula by ~[~In~t~'r~n~ot~io~n~a~1 S~a*legs~Jt~[D~O~.~"~tl~·o~S~al~':;:sl~=========;.~;;~~;;~~===~
typing it here ( Cancel ) « OK ))

~~~=~~~

Double-click to choose field names
to use in formula

Use scroll bars to display additi0naI --;;;;;;;;;;;;;;;;;;;;;":~.~~;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;:;;~'~;;-;;-;-';-;;;;;;;;;;;;;;;;;;;;~~=="'il
items

Edit formula for io~oted fjeld:

fields: "... ii!0p"'e:..:r°"'t"i°"-"'''-:__--,2,
CI\U 0
State

- Infra-de

4. Enter the formula for the field in one of two ways:

o Double,click the appropriate field names, operators, or functions in
the list boxes.

[] Type the formula in the entry box. Be sure to enclose all field names
in square brackets ([ and ]).

If you wish to use text characters in a formula, you must enclose the
characters in single quotation marks (') or double quotation [narks ('I).

5. Click Select, or press Return, to store the formula.

More about functions: For complete information about using functions
in Apple\X1orks OS, see appendix B, "Functions and Formulas/' in
Apple\V'orks OS Heferenee.
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Setting Up label Fields Label fields are fields rhat contain labeling information and do not
change from record to record. With label fields you can identify the
contents of fields on a database form in order, as well as display addi~

tional information that makes data entry simpler. You can also lise label
fields to display information in the headers and footers of forms:

REAov,Rm PRIHI SHOP

EHPLOYEE IHfORHAIlOH

Last Nome I Chose

Starting Solaru ~I~$~1!8.~50~O~.o~o5-'
Sales Region I R I

lOlt Home 1 Hullorku
Starting Sa Iaru 1~$~2~5.~OO~O~.O[o:r-'

Soles Region 1 R 1

Template Report Windo~,

[mploU".lnfo (OB)

first Hame 1 Ji II
Starting Oote II='Cl0~1~12;j;18;;rB=:

List

label fields ._.. =r first Home :=1=;;;'iJi:ioo~k;=~
LStorting Oate 1,--_9"-1",41,,,,89<--,

You can define label fields as either text l picture, or static text. In the
case of text label fields, the name you assign the field is displayed as the
label. You can also specify the same field format characteristics for label
fields as you can for regular data fields of similar types.

Static text and labels: At first glance. label fields and non-label fields
defined as static text fields may seem similar since they both contain
text that can't be edited in database. The difference between the two
is this: Labels defined as static text fields are the same for every record
in the databascj non~label static text fields can have different contents
for different records.
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To Add a label Field

1. Make sure lhat the definition screen is displayed.

2. Drag to create a field.

A dialog box appears:

Click to define field as a label field _ ...._-..__.-.._._.-._......,

Select field tupe: QLabel
For text label fields. enter the text you· .. · IAddress:
wantto appear forthe label here .

@Text LO Pictur~. ../O Static TextClick Text, Picture, or Static Text _ .._.._+t-~::c:--='--c-....
() ~limt~l'ir, () lIote () Illnl'

( Cancel ) « OK »
3. Click Label and the field type for the field.

If you define a field as a label field, you can't change the definition of
that field.

If you're creating a text label field, the name you assign the field appears
as the label on the database form.

4. Click OK, or press Return.

Graphic labels: If you're adding a picture or static text label field, you
can insert the contents into the field by llsing the Clipboard or by
using the Import File command. (For information on the Import File
command, see IlUsing the Import File Command!l in chapter 8 of this
manual or "Import File" in chapter 1 of AplJle\'(1orks GS Reference.)
The definition screen must be displayed for yOll to insert information
in a graphics or static text label field.
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SettillglJp Form
Headers and Footers

Form headers and footers allow you to include information at the top or
bottom of each form when you print.

- -----

ll:illJIl c:::::::J
!
!

!
ll:illillc::=:=J

:::J
!

!
II

!
Ie

Header area ------------­
Header lag----­

label fields------- ---

Body area------------------L~~}ii~~I~~:::--
Body area tag--------- ~
Footer tag ---------­

Footer area .-------------

Unlike the body area of the form, the header area or footer areas call only
contain label fields (text, picture, or static text).

YOll can also use the header and footer areas as a means of controlling the
top and bottom margins of the form on the page.

To Set Up a Form Header or Footer

1. Make sure the definition screen is displayed.

2. If necessary, scroll to the top of the form to display the header area or
scroll to the bottom of the form to display the footer area.

3. In the headers and footers area of the form, create label fields
displaying the text that you want to use for headers. footers. or both.

The header or footer area of a form can only contain label fields.
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To Resize the Header or Footer Area

1. Make sure the definition screen is displayed.

2. If necessary, scroll to the top of the form to display the header area or
scroll to the bottom of the form to display the footer area.

3. Position the pointer on the header or footer tag.

BUSINESS ABORESSES

Organize Template Report Window
Bus,Address" (OB)

Drag to resize footer------+~

4. Drag the tag to change the size of the header or footer area.

To remove the header, drag the tag all the way to the top of the form. To
remove the footer, drag the tag all the way to the bottom of the form.

To Resize the Body Area of the Form

1. Make sure the definition screen is displayed.

2. If necessary, scroll through the form until the tag for the form body is
visible.

3. Position the pointer on the tag.

4. Drag the tag to change the size of the body area.
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Entering Data Once you've finished setting up your database, you're ready to begin
entering data. This means creating a record for each item that you want
to keep track of-a record consisting of each of the various kinds of
information that you set up your fields to capture.

To enter data, you fill in a form that is displayed on a screen just as
though yOll were filling in the blanks on a form printed on paper. In this
easel howeverl the blanks you sec on the screen are cells that store and
display the information related to a particular field (or each record.

In order to enter or modify data in a cell, you must first make the cell
activc by selecting itl and thcn type thc information in the entry box at
the top of the screen:

First Home I Cindu lost Home lows
Starting Dote I 5/6/87 Starting SolarlJ s50.000.00

Sales Region R I

First Home I Joni Last Hom. Chapman
Starting Dot. I 117/88 Storting Soloru s2l,500,00

"---------- -- ---"----- _____S_o]~J!~!! I

First Home I lost Home I
Storting Dot. I Starting Solaru I

Sol" R.gion I

list

Blank record -----..----.--------

Template Report Window

[mplouee.!nfo (DBl
Enter data for a cell here £=rr==.:==c===== ===============

Completed record .------.---..-----

ApplcWorks OS lets you enter data for a cell in a variety of ways. For
example I if you wish to enter the date lIJune 19, 19881

' in a date field, all
the following entries would be acceptable:

iii 06/19/88

iii 6-19-88

iii 6.19.88

iii June 19, 1988
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For time fields, yOll could use any of the following conventions:

II 3:15 (for 3:15 A.M.)

II 3:15pm (for 3:15 P.M.)

II 15:15 (for 3:15 P.M.)

The first time you begin entering information for a database, the form
screen displays a single blank record for you to fill out. Thereafter,
AppleWorks OS adds a blank record at the end of the set of completed
records so that you can always add a new record to the database.

What's the range for dates? Dates in AppleWorks OS must fall in the
range of january 1,1900 to December 31, 2155. If your date falls
outside this range, you'll have to use a text field rather than a date
field to store the data.

To Enter Data

1. If the definition screen is displayed, choose Show Form from the
Template menu, or press Q->.

You can also display the form screen by clicking the Form box at the
lower left corner of the screen.

2. Select the cell in which you wish to enter data.

3. Type the information for the cell in the entry box.

To enter data in a picture or static text field, use the Import File com~

mand (See "Using the Import File Command" in chapter 8 of this
manual and "Import File," in chapter I of AppleW'orks OS Reference.)

4. Press Return.

AppleWorks OS stores the entry, moves to the cell for the first field in
the next record, and makes that cell active.

Database



Using Database

120

To Move to Different Cells After Entering Data

III To move to the first field in the next record, press Return or Enter.

III To move to the first field in the previous record, press c~ and Return.

III To move to the same field in the next record, press the Down Arrow
key.

III To move to the next field in the same record, press Tab or the Right
Arrow key.

III To move to the previous field in the same record, press c5 and Tab, or
c5 and the Right Arrow key.

Return key preferences: The Return Key Preferences command on the
Template menu allows you to specify which cell you want to move to
when you press Return. For more information, see ClReturn Key
Preferences" in chapter 3 of Apple\Vm-ks GS Reference.

To Edit Data in a Cell

1. Select the cell you wish to edit.

2. Type the new information for the cell.

You can paste information from the Clipboard into the entry box.

3. Press Return.

To Add a New Record to an Existing Database

1. Use the scroll bar to scroll to the end of the database.

AppleWorks GS always displays a blank record after the last record
stored in the database.

2. Enter the information for the new record.
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To Delete Information in a Cell

1. Select the cell that contains the information you wish to delete.

2. Press Delete.

To Delete a Record

1. Select the record you wish to delete by clicking the select box in the
upper-left corner of the record.

lowslost Ho.e ICindyfirst Home I

T~mplQte Report Window

[mplou".!nfo (DB)

Jock lost Nome HullorkY j)

121 BIB7 Starting Salary $25.000.00
Soles Region R I

first Home I Jill I lost Nome Chose
Storting Dote I W7188 I Starting Solon) S18.500.00~

Soles Region I R I

first Home I Hork lostHo.e I lowery
Storting Dote I BI19187 Starting SolonJ I $23.000.00 "]

Soles Region I R I

list

2. Press Delete.
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Using the list Screen The list screen is a special version of the database form that allows you to
see information on as many records as possible.

Template Report Window
Bus.Addres", (DB)

first Nom. Address Cit Stat. [ntr Do {r

48 file [dit Organize
,0

Field names

The list screen contains basically the same information as the form
screen for a database with the exception of label fields, picture fields, and
static text fields. A list displays all other fields from left to right in the
order in which you created them.

You can entcr and change information using the list screen in exactly the
same way as you would with a form screen. One blank record is always
available immediately following the last record displayed.

To make entering and displaying data using the list screen easier, you can
change the widths of the fields or change the order in which the fields
are displayed on the screen. Neither of the changes affect the field layout
for the form screen.
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To Display the List Screen

III If the definition or form screen is displayed, choose Show List from the
Template menu, or press 0-<.

You can also click the List box in the lower,left corner of the form
screen.

To Enter Data in a List

1. Select the cell for which you wish to enter data.

2. Enter the data for the cell by typing in the entry box at the top of the
screen.

3. Press Return, Enter, Tab. or one of the arrow keys to store the entry for
that cell.

To Change Field Widths in a List

1. Position the pointer on the field boundary marker in the area
containing the field headings.

The pointer changes to a doublc,headed arrow.

2. Drag the field houndary marker to change the width of the field.

• file Edit Orgonize 'emplote Report Nind••

~'~o~~~il.~~~~8~",~.R~d~dr~"~'~"~(~88~)~!~~!~:~~!Drag to change the width of the field -----t-W-1 torbnr----
" Cit Stote [ntr 8.te Ii Ph.ne {f

i~~l.nel~:~m~n ·······WijIljU".•lioio~.gQ3~. ················!ifjh~5:ig6f
,it'oTn";'iN'713/88 ·.·.·.·.·.·.·.·.·.·.·.·.·.·.·.·.·.·.'.·.7.·.0.·.3./.·.·.5.·.4.·.8.·.:.·.5.·.7.·.6.·.6.·.·.·.
·...L' ''''7i76188'3~M89.ry " .'.~.i.r.~jn1~.9!!l " ".,R~.: "..".. " "." ", .. " , "" ..
1~nLSon~ntQniL..JE2/lInJl~S6............... ...

_ ·.r.L -=~.LD"lIL______ _ J.Lll:'- __1..·lLE.lr;J1__-=Sf,1~i :..k1..-'UIi.:u....nMJl__
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To Move Fields in a List

1. Press the Option key and click the heading for the field you wish to
move.

An outline for the field appears.

2. Drag the outline to the new position on the screen.

3. Release the mouse button.

AppleWorks GS inserts the field between existing fields.
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To Insert a Record in a list

1. Click the selection box to the left of a record.

The record is selected.

2. Choose Insert Record from the Edit menu, or press 0-1.

Blank record will be inserted here~~-

Organize Template Report Window
Coo'! Ihdo ·~l Prdt.lnventoru (DB)

Insert Record l'l41

AppleWorks OS inserts a blank record above the selected record.

To Delete a Record in a list

1. Click the box to the left of the record you wish to delete.

2. Press Delete.

Database

eJ§
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Finding and
Replacing Text

A search for the characters ARK--~
will find all the records in which
those characters appear in a field

126

The Find command in the AppleWorks OS database allows you to search
through the contents of the cells in a database in order to find certain
text. Once you enter the characters you want to find, you can have
AppleWorks OS start with the first record and search through all text,
numeric, date, and time fields (picture and static text fields are not
scarchedL selecting the first cell in which the specified characters occur.

Template Report 14indow

Prdt.lnventoru (DB)

form

You may wish to narrow the search to characters only appearing in a
specific field or fields. If that is the case, you can select the field(s) first
and then perform the search. AppleWorks OS will only search the
selected fields for the characters.

You can search for any occurrence of the characters or only for occur,
fences where the characters form a whole v·lord. You can also indicate
whether to distinguish between uppercase and lowercase letters.

The Replace command is similar to the Find command but allows you to
replace any text found during a search of the database.
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To Find Text

1. Choose Find from the Organize menu.

A dialog box appears:

find Text

Type the text you wish to find-- -filfd: IHouseman

Click if you want to find whole ------ - D Whole word D Case sensitive
wordsoniy /

( Cancel ) «find»
Click to distinguish between upper---~","~~g~~~~~=="":::;;;;;;;~;""=JJ
case and lower case letters

2. Enter the text you wish to search for, and click any appropriate
settings for the search.

3. Click Find, or press Return.

AppleWorks OS starts at the first record and searches forward for the
specified characters.

If the characters are found, AppleWorks OS activates the cell containing
the characters and ends the search.

To Find Text Again

III Choose Find Next from the Organize menu, or press C-F.

AppleWorks OS searches for the next occurrence of the text you
specified using the Find command.

If you selected a field before the operation, AppleWorks OS only
searches for the text in that field.

If the characters are found, AppleWorks OS activates the cell.
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To Replace Text

1. Choose Replace from the Organize menu.

A dialog box appears:

Find &Replace Text

Type the text you wish to find------+l- Replace: I""Ch'""'i-ca-g-o------------

Type the replacement text----- - With: l..:.l.:.:ll:.:.in:.::o:.:.is"'I _

Click to distinguish between 0 Case sensitive [8] Confirm changes
uppercase and lowercase letters /

( Cancel ) ( Replace D
Click to confirm each rePlacement----l:'==~~~~~~~==~:;;;;;;~~==JJ

2. Enter the text to find and replace, and click any appropriate seuings
for the search.

3. Click Replace, or press Return.

AppleWorks OS starts at the nrst record and searches forward for the
specified characters.

I

I

I

I

I

I

I

I

I

I

I

I

I
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If you do not click Confirm Changes, AppleWorks OS replaces all the
cells containing the specified characters with the new information you
typed in the Replace dialog box.

If you click Confirm Changes, AppleWorks OS searches the database
until it finds the first cell containing the specified characters and then
asks if you want to replace the contents of the cell by displaying a
message in the entry box.

• fil, Edit I, I,m l.t, R,port Wind.w

_
__i'~D~i~~i;~i~p~rd~t~.I~nv~,~nt~or~Y~(O~R~)~~i~~~~~i~Type Yto replace, Nto go to next - R, I... cont,nt, V/HI ?

occurrence without replacing, Q uontit Product Code Cost Veor Re ion fi
to quit !!CHI _~~.,'11988 ;p !.

••• ·•··•·•· •••••••••• ti~H(... . ···········l~~Jj,I~'f j .
}q,H~~ ;Jlq,qqL!~qq iI'
YqqLB~~,gq,qqL!~qq 1. .

........, ,J.~.L~.~.T. J J~.~ ~tl~.~.e... . ..".it L , .

." ~.~.Lt~.L. , ,,,: UQI.Q.Qjl~.~l :.:: .LQ. i

....................~l.&~.L....J~~,~F!~qqi~ ..i .

.................J.4.LR.~.~....gq,q.q.L!~.qq... if ..L .

..................J~.&~.L. .+J~~,~~L!~qq •..

.... JqqL(~J , J~t~.~L!~qq ;p ; .

................. I~q,r.R.E...... . nq,qq,ltql. ....iq .

................... 1~.I.t~,~," i . UQ Q.Q.il~.~l LQ..........·Imm1.~IHlimlif
For.

4. Type Yif you wish to replace the contents of the cell, Nif you don't
want the contents replaced, or Q if you wish to quit the replace
operation.

YOll cannot reverse the effects of the Replace command with Undo.
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Selecting Data

130

Selecting data in the database means selecting the information to receive
the next action or command. You can select records or single cells using
either the form or list screen~ranges of cells and fields can be selected
on the list screen only.

Selected vs. active cells: In AppleWorks OS, only one cell in a
database can be active (that is, ready for data entry) at a time. When
the list screen is displayed, however, you can select more than one cell
at a time, including the cell currently active. A white border distin,
guishes the active cell from cells that are merely selected.

To Select a Cell

III Click the cell you wish to select.

To Select a Range of Cells

1. Make sure the list screen is displayed.

2. Click the cell that represents the upper-left corner of the range.

3. Position tho pointer on the cell that represents the lower-right corner
of the range.

4. Press Shift and click.

All the cells within the defined range are selected. The upper-left cell in
the range remains the active cell.

Entering in a range: To enter information for a restricted group of cells
(one or two fields, for example), select the range first. That way, the
active cell stays within the selected range at all times.

To Select a Field

1. Make sure tho list screen is displayed.

2 Click the field heading for tho field you wish to select.
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To Select a Record in a List

III Click the select box to the left olthe desired record•

• Fil, Edit Organize T,.plot' R,port Window
,0 PrdUnventorg (DB)

151 15 ~OO

Ouantit_ IProduot Cod,l Cost I Yeor I Rellion I

Click to select the record-----

To Select a Record in a Form

III Click the select box in the upper-left corner of the record.

It Fil, Edit Orgonize Template Report Window
,0 PrdUnventorg (OB)

151 15 ~OO

Quantity CTI Product Cod, CRI I UnitCost! $99.95
Yeor DillJ Region P I

Quantitg o:::J Product Cod, CRI I Unit Cost ! 199.95
Year DillJ Region Q I

Quantitg DO Product Cod, RRK I UnitCost! 120.00
Year DillJ Region R I

Quontitg~ Product Cod, I RRK I Unit Cost I 120.00
Year DillJ Region I R I

Quantity 0Ll Product Cod, ! CRf I Unit Cost I $99.95
Yeor DillJ Region I P I

Quantitg LU Product Cod, ! PRE I Unit Cost I $10.00

list

To Select All Records

III Choose Select All from the Edit menu. or press G-A.
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Matching Records

All records matching the following
conditions are selected:

( [Cityl="Houston" i!!!m [Order] >7/1/88')
/

132

Matching records is a way you can select all the records that contain
information meeting special conditions. For example, if you had a
database containing a list of customers, you could use the lviatch Records
command to select:

III All the customers who live in a certain city

.. All the customers serviced by the same sales representative

II All the customers who have not placed an order recently

You can also restrict guidelines for matching by selecting, for example, all
customers who live in a certain city and have placed an order recently.

Organize Template Report Window
" " ..

Prdt.lnventory (DB)

In order to define the criteria you wish to usc when matching records,
you enter a formula using the same operators and functions available for
field formulas. (See "Setting Up a Field Formula" in this chapteL)

A common use of the Match Records command would be to select a
group of records that meet certain conditions, hide allunsclected records
(see HHiding Records" in this chapter), and produce a report that just
contained the matched records.
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To Match Records

1. Choose Match Records from the Organize menu, or press cJ-M.

A dialog box appears:

nat items

'" -'" '"Enter match~ condition: :~
Functions: ~.esto~ Fields: Operations:

First Nom.
~

"

~
Abl(

1lost Nom. , Acos(
to use- Stmt , Alort(

City I And(
Stot. IB I AIC(
ivhd..-- Alin( {}

Condition:
Ilei tu]="Denver ll I

( Con"l ) [ S.loct :»

Double-click to choose operators
in defining criteria

Double-click to choose functions
to use in defining criteria

You can also enter the match /
conditions by typing it here

Double-click to choose field nam
use in criteria

Use scroll bars to display additio

2. Enter the criteria for matching in one of two ways:

o Double~click the appropriate field names, operators, or functions in
the list boxes

o Type the criteria in the entry box. Be sure to enclose all field names in
square brackets ([ and D.

If you wish to use text characters in criteria, you must enclose the
characters in single quotation marks (') or double quotation marks (").

3 Click Select, or press Return, to begin the operation.

AppleWorks OS starts at the first record and selects all records contain­
ing information that matches the criteria you entered.

More about functions: For complete information about using functions
in AppleWorks OS, see appendix B, flFunctions and Formulas" in
Apple\Vorks OS Reference.
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Hiding Records In AppleWorks OS, database records must be displayed in order to be
available for reporting} find/replace operations} matching, or sorting. The
purpose of the Hide Selected Records and Hide Unselected Records
cmnmands is to keep one or more records from being displayed without
losing the information they contain.

You can use the Hide commands to create subsets of records for special
purposes, such as reports based on a particular group of records. You can
also hide records in order to make a large database easier to work with.

Hidden records remain in the---­
database but aren't displayed on the
screen and don't appear in reports

• Fil. Edit Organize ' ..plat. R.part Window ~~~~~~~~~~~

~;;;;t__1'~D~~!~:;~=~p~rd~t~.I~nv~.~nt~or~Y~(0~B~)~~i~~~i~~2J='Indicates number of records - 111 15
displayed out of the total number of vantit Product Cod. Cost Yeor R. ion Cit iJ
records in the database " ,..~,9,&~.!.. ,$,9,t9,~,J.9.U , .iL 'H.c,~,!.\,q,L ..

,i:,:ii:,ii::iiii~IIIlliliii!i:::iii':iil'ii'iiili:illIIfll]ill:i:,iii:ii',ii'!I:ii,iii,ili,::l"lll:lIl[ttt~~ll'
19LRRL:J1Q,QoLl9RtJQ&cHcn

.... " ... ,1&~.!...... ! ...... ,J9,9,,9,E!9,U.... ,... , ...JQ !HouH,c,n...... ,
".,',.. ,',.",~I&~I """""",,), ",J9,9"9,El,9,R,R,,jQ """""",J~,.~.Ycxt., ..

.15!PR£" "Jl,0..,0,Q,L!.9,RI .""".il"".""""""",LR,c.!.\,c,n",,,"
....1Io.i.~.RI. ! Ho.,.0.0.i.l.9.RI... . il, .. ,.. ..i.R.cH.c.n .
.... JIL~.RI. J1Q·.QoLI9RI LQ !Qn~n4~

ii!!!~!~ '$~~:~!!Un!l!~~m~~,i; {l-
r~ ~

Hiding a record is different than deleting a record permanently, Hiding a
record only makes the record unavailable on a temporary basis. Apple­
Works OS always keeps track of both hidden and unhidden records-you
can use the Save and Save As commands with records hidden without
having to worry about losing any data.

To bring all hidden records back into view at any time, use the Show All
Records command.

If you want to create a new database document containing the unhidden
records only, you must use the Save As command (discussed in chapter 3,
"Database Commands," in Apple\Vorks OS Reference) to save the docu­
ment under a new name. (That way, you still maintain a copy of the
original database document under the old name.) Open the new docu­
ment and delete the records you wish to discard permanently,
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To Hide Selected Records

1. Select the record or records you wish to hide.

You can select records using either the form screen or the list screen.

To select more than one record, press Shift when clicking the select box
of the records.

2. Choose Hide Selected Records from the Organize menu, or press 0·[.

AppleWorks OS hides all selected records and makes them unavailable
for reporting, find/replace, matching, or sorting operations.

To Hide Unselected Records

1. Select the record or records you wish to keep displayed.

You can select records using either the form screen or the list screen.

2. Choose Hide Unselected Records from the Organize menu, or press
a-I.

AppleWorks OS hides all unselected records and makes them
unavailable for reporting, find/replace, matching, or sorting operations.

To Display All Records

II Choose Show All Records from the Organize menu, or press o-R.

AppleWorks OS displays all records for that database.
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Marking Fields Marking affects fields in the same way that hiding affects records-it
prevents a field from being displayed, thus making the field unavailable
for reporting, find/replace operations, and so on.

Marked fields are also similar to hidden records in that the information
about them is still stored in the database and can be redisplayed at any
time.

Marking fields is a useful feature in situations like personnel records
where certain fields (salary, for example) are more sensitive than others:

~ Fil. Edit Organize T.mplot. R.port Window
,0 Prdt.Inv.nt.2 (OB)

15/ 15 50 000
Marked fields remain in the -----l~~hl~· i!i~n~e~i~.~~i~tliDf1l!!]j,,~· iliiQ~~LO~rd~":;;-~!!ioliijnn!!LM~nn~niie~~'!W!'Riil-lJo!J
database but aren't displayed on the P ...... I~.p.uH.p.Q. I919/SS ..... H.p.~.Q.l.P.Q.

screen and don't appear in reportsJli!I}}}~C1scolr~illlj1~!!l;:
.. 9 !SpHpQ i~19~:: ·•• Tt~.ik .
.. ..9.... ...I~.m.y.p(k .:.~.p(vIL ..

..........~.. .. ......IS.pH.p.L...... . ,,11·92/f..96(/.,Ss,Ss" lv.p.t

............L...W.puHpL
p.......L~.p.uH.PQ... ....T2/Fs']'

............9 I~m.y.p(k..........jv'i'j/SS
.......9......LQ.(I~n~L •••••.,1Ii2/i?I.iJ5./)S87••

...... ..J.. ...L~.9nJr.~n~~.~.q.q.

r IHoulton ="':!:IO::'l:iV:;'''S:''S:'====
To specify fields as marked or unmarked involves the use of three
commands.

II The Mark command indicates that the selected field is marked and

not normally displayed.

II The Display Marked Fields command displays all marked fields so that

they can be unmarked. Marked fields are displayed with a light

shading to distinguish them from unmarked fields. (If you are using a

color monitor, marked fields are displayed with a yellow tint.)

II The Unmark Command removes the mark from the selected field and

displays the field normally.
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As in the case of hidden records, if you want to create a new database
based on the unmarked fields only, you should use the Save As command
(as discussed in chapter 3, "Database Commands," in AppleWorks GS
Reference) and save the document under a new name before removing the
records permanently.

To Mark Fields

1. Make sure either the definition screen or the list screen is displayed.

2. Select the field or fIelds you wish to mark.

3. Choose Mark Fields from the Organize menu.

AppleWorks GS marks the selected fields and turns off their display.

To Unmark Fields

1. Make sure either the definition screen or the list screen is displayed.

2. Choose Display Marked Fields from the Organize menu.

AppleWorks GS displays all marked fields (using a light shading or a
yellow tint to distinguish them from unmarked fields) and places a check
mark alongside the Display Marked Fields command on the Organize
menu.

3. Select the field or fields you wish to unmark.

4. Choose Unmark Fields from the Organize menu.

AppleWorks GS unmarks all selected fields.

5. To turn the display of marked fields off, choose Display Marked Fields
from the Organize menu again.

AppleWorks GS no longer displays the marked fields and removes the
check mark alongside the Display Marked Fields command.
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Sorting Records The ability to sort records on the basis of the contents of a field (or
fields) is one of the most powerful features of any database. With sorting
you can enter records in any order and still be able to create displays and
reports organized in a useful way:

II Sort addresses in a mailing list by zip codes.

III Sort records in a personnel file by dcpartrnent code.

II Sort customers in a customer list by region and then by last name.

With AppleWorks OS, you can sort a database by one or more fields.
These sort fields determine not only the order in which the records are
displayed, but where breaks for subtotals can appear in a report created
with the AppleWorks OS reporting function. (See "Creating Database
Reports" in this chapter.)

T.mpl.t. R.port Window
H.iling.l.b.h (DB)

All customer records are.-----~i~~~iL~.~st~H~.~.~. ~r~i~rs~t~H~••~.~~;S~t~..~.~t~;.~ic,~·t~;QS~t~.Bj)~
sorted by the Region field &'.d.~.in Ls.I!!!'...... ...JI~.Q ..s.,.~.\.U.\,..... [Oonm :,..cH..Oy ..
(th' I II iRibbins [John.Ln~tH.idd.I.!J~n!i(QiV~Q~~:::·e primary sort eve ·..i'C'o·;·h · ..TH..... .....Ls1i.H.h.'.!.!.i! iW.9.~.L "mc"

........:moi.~!i.··::::!I~~i:::. i.Wli.~!~.HiJJ i.HJ.. Vm.9.0 ::"iKQ~S::'
Within each region, records are ----E'M .LH.!r.~.'.n... W.'r.~.IJ i.S.~.!..Hmi.\..Dr..i.~L K9nS9\ Citij ..
sorted by the Last Name field (the @. I.~.!.,.,.o ..LG.!n.iL In..H.9.9.9.9.L......... .Spri.nifi!.ld ..:TiC::
secondary sort level) ~L ..i.G.uJ.~.'n I.~.i.~~n .. ,.. .. ..JQ.Um!ijJ~r.L }!mij.~.iJi ..iM ..

~I .i.~.h.!.r~.'.o. [.c.i.ndu..... . i.~.~.np..'.!.q.9.!J'.~k i.G.9.\H.n I.H.a .
~!......I.Sl.!Wlr\ :a.I~!n :1!1~.~P..\h.~.\· &mL 1HH .
H.L il!.u~.! i.Gmij........... [1~.s.H.,"'iJ.h. [.H.!W..Y.'x.~.. ..I.H.V .
HE iIh.I!!!'.9.\ [H'r9in~ i.n!. ~.!W..9.r.I .!.,.o.\ i.\.'.0.\.d.'.1l ira.
.HI .iH.I.'~~n Jmij .. 1.~n.!..G.!.I~.9.n\.. I.S.!.!.d.!.n I.H.V.
~.... ·i~:~!'i:·i·il"'j!~n ···············i!l!lo1·:W~liw········!~~~lr~!dl j~j {}
~ ~

All types of fields (other than picture fields and static text fields) can be
sorted as follows: text fields in alphabetical order; numeric fields in
numeric order; date and time fields in chronological order. You can also
define a sort order by having AppleWorks OS sort fields in either ascend­
ing (A to Z, 0 to 9) or descending (Z to A, 9 to 0) order.
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To Sort Records

1. Choose Sort Irom the Organize menu.

A dialog box appears:

Click to change sort order

Click to mO~ield to sort box

S,lect fi,ld(,) to b, ,ort,d:

fi,lds: Sort on:
d _Ir ct

"'.;.; j 9
9..0 lImo.ot Due flCite A..ZLast Hame

on St,t, A..ZAddress
~[E] A..Z Zip

( Coocel ) / « Sort »
/

Scroll list to see more fields

Dimmed fields can't be sorte

Click to choose field to sort

2. Click the lirst lield you wish to sort on.

3. Click the right arrow to move the field name into the Sort on list box.

The field name appears in the Sort on list box along with an indication
of the sort order for that field.

You can also move field names into the Sort on list box by double.
clicking.

4. II you wish, click the sort order 01 the lield to change the order.

5. II you wish to sort on more than one lield, move the names 01 the other
lields into the Sort on list box.

The order in which the field names appear in the sort list box determines
how the database is to be sorted. The first field in the list represents the
primary sort level, the second field in the list represents the secondary
sort level, and so on.

6. Click Sort, or press Return.

AppleWorks OS sorts the database in the order you specified.
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Using Templates A template is the information in the database document that defines the
environment of the database~how the fields are laid Ollt, how the
records are sorted, the appearance of the reports, and so on. Think of a
template as a set consisting of one form screen, one list screen, and one
report definition-the set you've developed in order to enter, modify, or
access the information in the database document for a particular purpose.

Every Apple\'Vorks OS database document includes onc, and only onc,
template at any given time. You can, however, save a copy of template
information in its own file separate from the original database document.
What's more, you can use these different template files with an existing
database document (so long as the fields in the template are compatible
with the fields in the existing document).

This kind of flexibility means you can develop multiple templates for the
same database document. For example! each different template file could
contain specifications for a different type of report or a different set of
marked fields.

You could also develop a single template file to usc with many different
database documents (provided! of course! that the documents all include
the same fields).

To Save aTemplate Separately

1. Choose Save Template from the Template menu.

A dialog box appears:

List of template files in c
orfolde,

Type template file name

® IHisc.files./
Free: 752k out of BOOk. ( Oisk )
[~ n~l~;,ft<l<ln~!isl!'s ~ ( Hew Folder)
D Clitmt.~\lmbNS

urrent disk-- L"l C\lhis\;,ijflales I( np~~ )
Cl fiod~r.noto

( Clof,€ )L"l GOII\~!;.IH.S~u

D Gtll~~!;.lh.ODurd .ry.
Sove Template os ... « Save »

-Iwnmmoo I( )Cancel

Click to change disks
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Click here to display templates on a
different disk

List of available templates in curren
disk or folder

2. Type the name for the template file in the entry box, and press Return.

AppleWorks OS saves a copy of the current template in a file using the
file name you entered.

To Open a Template File

1. Choose Open Template from the Template menu.

A dialog box appears:

Open which templote ...
® IMisc.Files.l

ru~elT.De

M
( Disk )

D Customers.De.Po
D Customers.Rprt « Open »t---- D Invoice.Cod

1111 , . 'I I ( Close )
D Invoice.Po
D Moiling.Lobels 0D ShiDoin~.Re~ion ( Concel )

2. Double-click the name of the template file you wish to use with the
database document.

Compatible fields: AppleWorks OS aUows you to open a template file
for a database document only if aU the fields included in the template
are already present in the existing database document. Template and
database fields must have the same field names and must be defined as
the same field types. If there are fields in the database document that
are not present in the template, AppleWorks OS marks the fields and
turns off their display.

Datilbase 141



Creating Database Reports

Settillg Up a Report Reporting is a basic function of any database application. With Apple­
Works OS, you can create very simple reports just by using the Ptint
command to print a database document with the following results:

.. If the definition screen is displayed, you can print out the definition

for the form.

.. If the form screen is displayed, you can produce sets of data for each

record using the same layout as the field layout of the form.

.. If the list screen is displayed, you can produce a report showing the

information in the database in a simple columnar format.

It's more likely, however, that you'll want to take advantage of the
special subtotalling functions available in the database in order to
produce reports that can include such calculations as subtotals, averages,
or minimum and maximum values.

Reportheader---------I----- Pm 1

Use special column headings for---I- """ ~UllWI !1WtAU """"'"

additional information ""'"'''\''''' ''''NI' 11 III."f:~:-Mo~ ~1'I~n I .::4: : ~ d~

~~1:I«j~~~tJ~,!~~~!!~~! 1in5&.._ I _.. JUt
!o9at &

Calculate average value for field ----I- """ 11 "'"
~-0!::\A. 21s

Calculate maximum value for field---II/ ''''''''''''''''''1 I...... "'I !! I'!"
Calculate subtotals -----------1 ....lml~4 rr/v. RUMS H9Jal nl I :."

lurl 1~l)(llnll. cn,ot OM j2.U
utrG~~ fu tU TrGv,lu fO~'GlIM I'llnttrlitllMl fflvll cou,n 1M n

hril~'J Tt:Mlhn H~JGt §n~1 II
1!9'ttJ..\t"J.l UU9Ilql mu\.l!.!!.tl....... .,j

I
lynt 1
Yf[Gff II HUlIlIAIII
~ I

'''ro'''j ,,,~,,,',,' I..~l"l 1t I""
*}}~l~\r:}»}jg?~.I j!fi~.i JL JUi
~:Ute 5 U mM
~: III In

Gra nd totals------------1- i[J~·.."·,.''''..,·,,·...,··,·...';;;t;;n...:ii......,.~:::;;
Report footer ------------+- VIYU J~nv~rfRtJ~ft

Count number of items for
this break
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In setting up a report, you tell AppleWorks OS which subtotalling
functions you want to usc within the report and how you want the report
headers, report footers, and column headings to appear. You can also
have AppleWorks OS produce a summary version of the rcport in which
only lines containing subtotals or grand totals appear.

Use the list screen to determine the contents and arrangement of records
in the current template. AppleWorks OS can only include ten fields in
any report, so make sure that the first tcn fields displayed on the screen
(from left to right) arc the ones you want in the rcport. If you wish, you
can move fields in order to make sure that the ones you want will be
included. Or, yOli can mark unwanted fields so that they don't appear in
the report. (You may also want to hide any records that you don't want in
the report.)

The way in which you've sorted the records also affects the contents of
your report. Sorting determines not only the order in which the records
appear in the report} but where breaks for subtotals can appear. In
AppleWorks OS, a subtotalling break can only take place whenever the
value in a sorted field changes.
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Creating Database Reports

If more than one field is sorted in a database, you must designate which
field should be used to detetmine teport bteaks. Breaks will appear when
the value in the designated field, or any sorted field with a higher sort
level than the designated field, changes. (See "Sorting Records" in this
chapter.)

For example, let's assume that you've sorted a database of customer
records by region code and then by the customer's last name.

• FiI, Edit Organi" I,.plat, R,port Window
;0 Kailing,Labels (08)

30/ 30
Re ian Last Mo.. first Mo., Stro.t Cit Sta fr

K~ !Gadkin !Sa. i1760 South St. LQ",n,v,n. iCO
liN"""""" ••!~(~H~i """,!~~~~ '••••••••••••••i~I99~!Mi!.(~D!. ",Li.qlVUq,L,.'·•••i~f ••
';;:;"""'''''''''' 'Ca,h 'I,'. '88" Chall,', """",q,u.k"",." .... "" .. ","",!",,,

.'K\I~.'.'.'.'.'."""'" ,,,,,,,,,. :"""""" .!..".',,,,",,,,,,,,,,,,," ""'" """",!,~,q!V,.,L.,,,,,,!lV,d,g,,,,,,"",,,,,,i,~ln~!lw,i1,L"""",.!.~,~,·"~m,q,Q"',,,,,,i,Q,~,,'"
,,,,,,,,,L~,.,(~.q.Q.,,.,,,,,,L~,q!RH,,,,,,,,,,,,LQ.~.1..~,q!!I,\..Qti,V!,,,,"L~,q,QJ,q,l"mN""..!Kt",

""""""""""".!.S,!,q,q,Q, ,,,,,..f.G,'.Q,i,!,,,,,,,,,,,,,,Ls,'.\.!!q,9,q,9,R,,,,,,,,,,,,,,..f.s~!i,Q,g.f.i!).t""L!,~"",

,~L"""""""""LG.oJ.~R.Q"",Ls,i,~R.Q"""""""L6.Q.1..i.m!NJRr,k""""Li",mN,mg"""iW,L,
,~L""""""""..f.S,h,.!~,q,Q""..!P,ndN"""""""L~,~.nf.,q.!.R,9,'"tR!k"".!.Q,R,l,\,q,Q""""""",L~,R""
HL""""""""..f.s,\,.~.qt\."",!H.U, •.Q"""""""Ll.n6..~,Q.\.h"S,\ .."""""..f.Q,mN"""""."",L~R""
,~,L", """"",..f.1."q,g,V"""..f.Q,qnN ,,,.!.l.'.Q.~ ..J.S,~,h, ",,,.!H,,,", ,Y.RX.k". """""Lp~'RL
,~L"""""""""L1.h.q~.q.l"""""L~,1.(.qinR"""""LntHm,9x.!. •.q,Q,\""".!.~.RQ.\,d,q.!.."
,~I"" "",!WH!R.Q"""",!,Lq!r,N"""""",L~n.\.,Q,'.!~,R,Q,L"".,.!.S, •.!,d,.,L"" ••• '•••• !~y •••,
~~'" "",im11::ii"'i~:ir""""""··11l!l1:Wv1i;;,,I~~~1!1!.d'"""",iM"", <)
~ ~

If you use the field containing the customer's last name to determine
report breaks, a break for subtotals will occur in the report each time
either the region code or the customer's last name changes.

Once you've set up a report for a database, the report definition infarma...
tian becomes part of the current template. That means you can create as
many different reports as you wish for each database document, storing
each report definition with a different template file.
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To Set Up a Report

1. Display the list screen and verify that the information for the database
is arranged and sorted the way you want for the report.

2. Choose Format from the Report menu.

A dialog box appears:

Click to display fields with higher-­
sort level

Identifies sorted field that controls
subtotalling breaks for report

t Zi Code
Su total Break After:Address

Citg
Zip Code

I

Report Format

Click to choose field to assign--~
column heading or calculating
function

Enter column heading for field here---l~· Column Heod,i"n:g~:-==========:;z====~
Functions -

Click to choose subtotaHing function --+1- [2] Average D Count D Minimum

D Maximum D Sum D Std. Dev.
Click to display fields with lower ~-=~;;;~~;;;~=====::::;,L;;;;;;;~;;;;;;~':":':'-1
sort level CCanceO« ~K »

3. If you wish. enter the following information for the report:

o To use a different column heading for a field, click the name of the
field in the list box and type the new heading in the entry box.

o To indicate a calculating function for a field, click the name of the
field in the list box and click the appropriate box.

o To choose another sort level for subtotalling breaks, click the up or
down arrows until the sorted field you want is displayed.

4. Click OK, or press Return.

AppleWorks OS stores the information for the report and returns to the
document window.
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Creating Database Reports

To Set Up a Report He~r or Footer

1. Choose Header or Footerfrom the Report menu.

A dialog box appears. (The header and footer dialog boxes ask for
identical information.)

- -~

Header Format
~Oisp!oU Title

OOote OBoid
·0 Page Numbers o Italic

o Underline

Title Text:
in~- f-I I

( Cancel ) (( OK ))

Type title text to appear centered
header or footer

Click to choose one or more styles
for title text

Click to print date in left corner of
header or footer

Click to print page number in right
corner of header or footer

2. Complete the inlormation lor the header/looter.

3. Click OK, or press Return

Date lormals: The format of the date that is printed in the report
header or footer is determined by the settings on the Apple lIes
Control Panel.

To Set Up a Summary Report

.. Choose Summary Only lrom the Report menu.

A check mark appears next to the command on the menu. To turn the
command off, choose Summary Only again, and the check mark disap~

pears.
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Creating II Report AppleWorks OS creates a report by making the necessary calculations,
then opening a word processing window and creating a word processing
document that contains the report. This gives you the opportunity to use
the powerful editing rools in the word processing application to polish
the report before sending it to the printer.

• Fil. Edit Search Document Font Size Styl. Color Window
10 Subsoribm (WP)

112.74
2

DH 4239D 125.50 MIt
KS 30001 1637 Mly

Amount lligion
CO 07112 1637 Mil
/IV 60135 1637 M/I

Ml Vernon
Kansas City

Denver
las Vegas

44 Times tlill
842 Herris Drive

1760 South Sl
3799 Middle lane

Harvey
Herman

Godkin
Ribbins

Judy
Harold

Sum
Count

Apple IIGSJournal Subscribers
/lame
Sam
John

To Create a Report

II Choose Create Report from the Report menu.

AppleWorks OS creates the report defined in the template, opens a word
processing window, and places the report in the window as an unsaved

document.
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Creating Database Reports

Producing Mailing
Labels

148

One of the most commonly requested features of any database is the
ability to create sets of mailing labels based on the information already
stored for another purpose.

:1 =~n, I:
:1 l!.':4'TJIlll I: '* rill [.i~ Irs~11It T"lIIII. 1I~1 Whl(IW

.0 M~IIlII,lINll(ll) .,
:[ In~- I:~Ori nun, ::::rUMI $hrut

:1 l1ii\.1to:t.. I: nl1 hlGIf 1frli:
.., ... II II'"

IlItOI Kl tim

:1 ~~Il'!rl1lll I: :::r,. hab

:! m:lr.t'lr_ I:
lUl1!«I\\SI.
hllYtr " .1112

:1 It=-;:'~ I: P-lIrq lI:fJr
UlV.tsl\

:1 i!N""_ I: hwhrk '" um
P""lurl Wiltot

:1 t:\! - I: mlStlul1
I ••':=.'1l'<lN hl6u '" 11m

:1 a"",oIfl'" I: lin ~....,.......-
:1 ~..r~~ I:
:1 ~~1tI1l I:

The graphic interface of AppleWorks OS grearly simplifies setting up
mailing labels by allowing you to see on the screen exacrly how the labels
will be printed.

Let's assume that you've created a customer database from which you
wish to generate a set of mailing labels to print out continuous one~up

mailing labels on an ImageWriter printer. There are a number of ways of
accomplishing this, and the following procedure is one example.

To Produce Mailing Labels

1. Set up the fields for mailing labels.

Most likely you have already captured all the information you need to
produce mailing labels-name, address, city, state, zip codes, and so on.
There may be other fields, however, that are neither necessary nor
desirable to include on mailing labels-credit limits, for example. Use
the Mark Fields command on the Organize menu to mark and hide all
the fields that you don't want to appear on the mailing labels.

It's possible that the fields containing the information you want to lise
don't make that information accessible in a convenient form. For
example, you may have separate fields for the customer's first name and
last name, when you really want to print out the information as a single
name. Or you have captured city, state, and zip code information in
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separate fields when you want to print the name of the city followed by a
comma, the state name followed by two spaces, and the zip code.

If that's the case, you can mark the existing name and address fields and
use the CONCAT function to create two new fields with the following
field formulas (where b represents a blank space):

III A new name field-CONCAT ([First Name],"b",[Last Name])
III A new address field-CONCAT([City],",b",[State],"bb",[Zip Code])

2. Change the page setup.

Assuming that you're using an ImageWriter to print continuous mailing
labels, use the Page Setup command to specify:

III Condensed sizing (the default setting for database documents)
.. No gaps between pages

3. Ley out the mailing labels.

Measure your labels from the top of one label to the top of the next. Use
the ruler on the left side of the definition screen to create a record area
the same depth as the mailing label and place the fields flush with the
left margin.

If you had any form headers or form footers, delete the label fields and
resize the headet or footer areas so they don't appear on the form.
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Creating Database Reports

4. Format the mailing labels.

Specify the format in which you want the information to appear:

.. Left-aligned fields

.. No borders

.. Multiple records per page (Use the Display Preferences command on
the Template menu to change this setting if necessary)

5. Display the form screen to verify that the records are formatted as you
wantthem:

Ii Fil. Edit Organize T.mplot. R.port Window
,0 Hoiling.lob,l, (DB)

30/ 30
Cindu Sherman
~~27 Polo" Pork
Boston HR 01297
Som Godkin
1760 Soutb St.
Denver CD 07112
Borru TeOgUli

29B W. B5tb
H,w York MY 10017
Larry Wil son
~771 B,lmont
S.ldon MV 10782

list

You'll also want to verify that the records are sorted in an appropriate
order. For example, you would want to have your records already sorted
by zip code if you were producing labels for bulk mailing.

6. Save as a new template.

Use the Save Template command on the Template menu to save your
changes to the document as a new template. That way you'll be able to
continue using the same database records for both your current customer
lists and your mailing labels.
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To Print Mailing Labels

1. Test lor the correct alignment 01 the labels by selecting a small
number 01 records in your document and hiding the rest.

2. Print the test labels and check lor proper alignment.

3. II necessary. adjust the alignment 01 the lorms in the printer.

4. Use the Show All Records command on the Organize menu to display
all the records and produce the rest 01 the labels.
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Spreadsheet

About This Chapter Spreadsheets are for number-crunching. \Vhether it's balancing a
checkbook Of developing sales projects for the next fiscal year, the
Apple\'iforks OS spreadsheer provides you with the power and flexibility
to enter data, set up formulas, and calculate the results in a way that
makes sense for your needs.

To help you see the results of your calculations, you'll be able to print out
your spreadsheet or lise its results to produce a wide range of charts and
graphs.

In this chapter you'll learn the basics of using the spreadsheet applica­
tion:

II Using the spreadsheet

III Reporting spreadsheet information
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Spreadsheet Overview

All spreadsheets start out as a grid of rows and columns. The cells formed by the intersections of rows and
columns contain the information for the spreadsheet. Each cell is identified by a set of unique coordinates
formed by the letter of the column and the number of the row.

See "Entering Labels and Values" in this chapter.

nBC

••••••••••• • •••

~ 77r 7rrar~777 777~

You can enter two types of information in a spreadsheet cell: values and labels. Values are numeric informa..
tion that can be used in calculations. Labels are usually letters or characters that help identify the informa­
tion in a spreadsheet.

See "Entering Labels and Values" in this chapter.

n I B I C I
1 Item , Jan , Feb .
2 .iijjtii····'· ~".,. '3'5'.'7'0' j",.~'6:9~'~

3 'Rent·,,·,' ~'" '2'2'0'.'0'0' ~,. '2'20:00' ~

4 :rp.~~~:::: ~::::: :?:s'·M: ~:::: ~~;~~: ~
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Some cells in a spreadsheet can contain formulas for calculating values. Depending on how you set up the
formula, you can have a cell change its value automatically based on changes in othet patts of the spreadsheet.

See UEntering Fonnulas" in this chaprer.

Formulas in cells can refer to other cells. If the values of these cells change, the formula produces different
results.

See "Entering Fonnulas" in tltis cltapter.

II File £dlt fNIIQt OpUons n

111
1
I
3,
5,,,,
"11
11
13
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Spreadsheet Overview

You can change the formats of cells to display the information the way you want it to appear.

See "Fonnauing" in this chapter.

Use bold text for emphasis

Add dollar signs and commas

., Filf EdU fo

~o

Add percentage signs

..J

Sorting allows you to rearrange parts of a spreadsheet in a special order.

See "Arranging Spreadsheet Information" in dtis chapter.

....·······.. · ·.. ···.. ·· .. · ·..··········.... 1·.... ·.... ········· ..·.. ·.. ·..·.. ··.. ··· .. ··1 ...... •..• •.. •· .. ··· .. ···· ..•
L~g,~.1 in~,•.r.i 1.. ~}'1M ..,.JtR""'M..tt~t~.J", .....~.?.1.. ...,..,R~"Lu 1 1 "t....w.L.."J
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AppleWorks OS lets you print out spreadsheets sideways-a big plus if you're working with large spreadsheets.

See "Printing a Spreadsheet" in this chapter.

,;
/

To see the results of your calculations, lise the charting function to create easy~to,understandgraphs and
charts.

See "Creating a Chart IJ in this chapter.
~---~

'~W~E l~,~ ~L
01 Q2Q'~'~':::~~_~~_~_~~ ::':'::'~''';'~' ,,;,";1

., flIf Edit fonlot 0 lions htll Window
~O qtJantlB.$olfS (55)

RanfeE
1 .!.. I I I i
~ I :::::~~~~nJ.J.~]n~:::o.r.J:un!~==::=::=:= :::r
~ .._.!..- :=::~~.R~!i9!ni(~i§il~M.f(r:::mL::: =:c. _..

ju=::::~~;~~~(:::::=.=
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Using Spreadsheet

Starting Spreadsheet You can start the spreadsheet application by either starting a new
spreadsheet document or by opening an existing document.

To Open a New Document

1. Choose New from the File menu, or press a-N.

A dialog box appears:

Select tupe of new file...

2. Double-click the spreedsheet icon to open the application.

AppleWorks OS opens an untitled spreadsheet document.

Spreadsheet icon --~-----i+~~1 :~:l

'1ii'j~1 ~
I~ ~

( Cancel) [

&
iii!

Hew ]
I

I

I

I

I

I

I

I

I
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To Open an Existing Spreadsheet Document

1. Choose Open from the File menu, or press 0-0.

A dialog box appears:

Open whi,h til •... All ApploWork, as fil"

~>.e ~\ Ii II] ~ IIil. ,I2il, ;
::,,~ II:

rWorhJil"r rworkdilo,r

IffllBudgOl.S.pt. Q ( Ohk )
i!lliChmJil".C", « D<I'O"ign.Cad.3 Open
IiilIH,iling.Ob ( Close )
~H.w,.l.tt.r.23

IffllQuot".W,rk,

~
( H", )

)i! Rmm•.K.vin
)i! Th•••.Om'.W. ( Cancel )

To display only the available spreadsheet documents, click the spread­
sheet icon at the top of the box.

2. Choose the documenlto open by double-clicking it.

AppleWorks OS opens that document.

• fil. Edit format Option,

'Avg(B5.J5tl
Column headings------~~~~~;J.A ;;;;J.;:;,JBi;J;.d;c:;;'[;.jo~J,:;,~EC:;J,;;d;r;;;;J;;'1a=md~

l :~:A:~~:~:A:D:~~::~':~~:;:~~:Er:~~':s::~:~r:~~~:~~::Ct~~:s:::~~Y':~~::S:!.~r:T:!:~::::::J
~ .M"~ i.T.~.!!l ..i.T.~.!!I .i.T.~.!!.~ ..i.T.'-!!.~ ..i.T.mt !Rv.mu.i.
: 1~~i.M;x:::::I:::::::::::::U:i::::::::::::U:I:::::::::::U::I:::::::::::H:i::::::::::::U:i:::::::::f:H:I:
7 ~.!.9.!~,J .L n..L. !tL. !.l..i U.L. ..l.~..L A.A ~..!.

1:0 ~m~~;:~~:~:J:::::::::::U:I:::::::::::n:I:::::::::J:!:t:::::::::li:I::'::::::J:H:::::::l!:lt
11 .~!!!'m~!,.L .L !.Q..L. ..l.?.! 9.Q..L. l~..i A.A..i ..l.1..i.

g fmi\:i;:~:::::i::::::··:::::KI::::::::::::KI::::::::::::I:l::I::::::::::::l:!::I::::::::::::ll:I:::::::::IH:I: (}

Each cell contains spreadsheet data J

Row headings----
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Using Spreadsheet

Entering labels ami
Values

The cells in the AppleWotks OS spreadsheet stote two basic types of
information: labels and values.

A label is text that identifies a pottion of a spreadsheet (for example, a
roWot a column) ot the entire spreadsheet. Labels make it easier for you
or someone else to understand the infotmation stoted by the spreadsheet.

A value can be a positive or negative number. If you wish, you can enter
very large, or very small, values using scientific notation.

labels as row headings------1

I
Vaiues (expressed in
scientific notation)

labels as explanatory text

162

Both labels and values can be the result of a calculation perfotmed by a
fotmula you entered in the cell. Fot information about cell formulas, see
ltEntering Formulas" in this chapter.

When you enter infotmation in a cell, AppleWotks OS assumes that
every cell entry that starts with a letter is intended as a label and will
only consider that cell when perfotming calculations that involve text
characters.

If you start an entry with a number or symbol, AppleWotks OS assumes
you want to enter a value and will only consider that cell when peform­
ing calculations that involve numeric values.
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If you wish to use a number or a symbol in a label, begin the entry with a
single (') or double (") quotation mark. If you wish to start your label
with a quotation mark, begin the entry with two single or two double
quotation marks.

To Enter a Label

1. Select e cell by clicking it.

2. Type the informetion for the label.

AppleWorks OS automatically selects the insertion point in the entry
box above the spreadsheet as soon as you begin typing.

DOlo Window
R,v,nu,,1981 (55)

3. Press Return.

Displaying labels: If the infonnation for the label exceeds the cell
width, AppleWorks OS allows the label to overflow into adjacent
cells, provided they are blank. Even if AppleWorks OS can't display
the full label on the spreadsheet, the entry box contains the full text
for the label, up to 255 characters.
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Using Spreadsheet

To Enter a Value

1. Select a cell by clicking it.

2, Type the information for the value.

AppleWorks OS automatically selects the insertion point in the entry
box above the spreadsheet as soon as you begin typing.

All values must begin with either a number or a symboL

3, Press Return,

Spreadsheet still stores complete
value even if it can't be displayed in
the cell

164

If the value doesn't fit: If you enter a value that cannot be displayed
within the current cell width, AppleWorks OS displays two number
signs (##) in the ceIL Don't worry; the value is still stored for the
cell-select the cell, and the correct value appears in the entry box.

• file Edit Formot Option, Doto Window

,0 Rovenue.19B7 (55)
21m9783
E5 ABC 0 F
1 ,"""",.i~&,,~.\.!.rJ.it~"~.\.!.r..E~,.~"~.\.!J..tL~,~~.~Ur..l.L..r.p.~.~.!. L.
2 ~p..~.\.h, L. L L .i.. .i.. L.
~ J.RR ,iHl,1,9,9tQ.Q..I.. $.9.1.9.U,.Q.Q..I,($.!.p.9.9.! ..Q,Q)I, ,$,1.9l!11lQ.Q..I ,, "..1•••

~Ba·=·..·1I·f.".·~······,iUl,l,9,n ..,Q.Q..I,·~11l! ..·Q·~·i·g.J,·,1.9.l,~ ..'Q'Q)Jli!19.83'111~ , "'·L.
........R.!.. ll!.~,!,Ut.!l,Q±, ,......,.M..,.. ,..!~,9,~,q)LNHiIiIiI , ,",L.
... ~».L .il!.1.9.!1~ Q,Q..i .. ,$,nl,!.9·Q.Q..l.. ,($,9,1,1,l,1.,Q,QX .i.. L.
.....~R.~ ..ll!.l.9.119 Q.Q..L$,1,1,9,l.~ ..Q.Q..l,($.!.!.1,1,9lQ,Q.lL L ,L

....J~,~ llI-9.!.9.1.~ Q.Q..L...$1~l9..,Q,Q..i .J$1!.9tQ.Q)L , L L

......R~~ ..iL!.!.9.9.~ Q.Q..L..l!.1.!.9 Q,Q..L l!.1.1.,Q.Q..L i. ,L

:::7J:~::::r:l:!:l.9:1.!:,.Q:QJ~$:!:1.6:B:!:·:Q.Q~I:::.::~:~:l:9:6:r:Q·t:··:::·:::::::::: ..:j:::::·::::::::::::.!:::

To Change the Contents of a Cell

1. Select a cell by clicking it.

2. Type the new value or label for the cell in the entry box.

3. Press Return to change the existing value or labeL
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To Delete a Label or Value

1. Select the cell or range of cells that contain the information you want
to delete.

2. Press Delete.

To Enter aValue in Scientific Notation

1. Select a cell by clicking it.

2. Enter an integer or decimal number (the mantissa).

3. Type the letter E.

4. Type the integer representing an exponent of ten.

To enter values less than one, indicate a negative integer for the expo~

nent by typing a minus sign.

'* fiI. Edit Formot
;0

1280000000000

Om Window
Solar.HOIm (55)

Using scientific notation: Although you can enter any value using
scientific notation, how that value is displayed depends on the format
of the celt. For more information, see IlFormatting11 in this chapter.
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Using Spreadsheet

Entering formulas Simply entering information in rows and columns may not seem very
exciting. What makes spreadsheets such powerful and versatile tools is
their ability to perform complex calculations based on information that
can be easily changed.

Spreadsheets thus make it possible to set up and perform calculations that
allow you to view the same basic data in many different ways.

'* HIP Edit ForMot Option, Ooto Window
,0 E,penm.!988 (88)

Average monthly expenses . J

Total expenses for entire year-----------------------/

To perform calculations with a spreadsheet, you define the contents of
one cell with a formula that refers to values or labels appearing in
another cell, or a range of cells. Formulas can he as simple as merely
copying the contents of onc cell into another, or they can be extremely
complex, referring to an entire range of cells-each cell in the range, in
turn, being the result of a complex calculation involving still other cell
references.

In order to refer to a cell, you must be able to identify and distinguish it
from all other cells. In AppleWorks OS, each spreadsheet cell is identi­
fied by a unique set of coordinates based on the cell's row and column.
Rows are numbered from top to bottom, I through 9999. Columns are
labeled left to right using letters: A, B, C, and so on for the first 26 col­
umns, followed by AA, AB, AC, all the way to ZZ.
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• file Edit format Options Ooto Window

:=:==:=~~;!D;!;~~~~;~!Qu~o~tejs.!wo~r~ks~(!SSI)~~~~~~~~~E!I;;~Column letters-

CeIlAl------ AI ABC 0 6
2 , · ·.. ·1···· ·······..· i ·..i · ··1.. ··········
3
~

5
6
7
B
9
10
11
12
13

Row numbers--------~

There are two different ways to refer to a cell in an AppleWorks OS cell
formula: relative references and absolute references.

Relative references refer to cells that occupy locations relative to the cell
containing the formula. For example, you may wish a cell to always refer
to the cell immediately to its right, no matter if the two cells are A I and
BI or C5 and D5. If you copy a cell containing a relative reference, the
references are automatically adjusted to reflect the new location of the
cell.

Edit Foroat Options Ooto Window

Exp,"",.I9BB (55)

ABC 0 E f 0
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Using Spreadsheet
Absolute references indicate a fixed rather than relative location in the
spreadsheet. For example, you may wish a cell to always refer to the value
contained in F13, even if the cell containing the formula is subsequently
copied to a new location.

This formula contains an absolute
reference to F13

16B

• Fil. Edit form.t Options D.to Window
,0 £Xp.nlOl.l988 (88)

'($f$13/12)

Aside from the normal arithmetical functions you would expect to use in
formulas (addition, subtraction, multiplication, and division), Apple­
Works OS provides a rich set of specialized functions for use in business
or scientific formulas. For example, you can define a cell to:

III Display today's date

III Calculate the standard deviation for a range of values

III Display a value based on the evaluation of an expression using the

logical operators AND, OR, and IF

More about functions: For a complete description of the spreadsheet
functions available in AppleWorks OS, see appendix B, "Functions
and Formulas," in AppleWorks OS Reference.
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...to get this result

Once you've set up your formulas, you can see that AppleWorks OS uses
an intelligent recalculation that only recalculates the results of a formula
if the cells the formula refers to have changed.

You can have AppleWorks OS recalculate the spreadsheet each time a
cell's contents change, or you can turn the automatic calculation feature
off and only perform recalculations when you specify.

You can also have AppleWorks OS protect a cell to prevent its contents
from being accidentally overwritten.

To Enter a Formula

1. Select a cell by clicking it.

2. Type an equal sign (=) in the entry box.

3. Type the formula for the cell.

" file Edit form.t Options o.t. Window
;0 EXP,"sos.1988 (55)

Enter this formula ... -~---~-t-:'~E2~I~E3~tE~4~tEI51~E~iIIE7~I~E8~tE~9:::;:=:=::::=:==;=::::=::::::;:=;~:Jl
Ell A 8 C 0 E f {}
1 i.~HHr.~.!x.l!.\..i~HHr.~.!X..?n.d.i~HHr.\!.r..1.r~.i~HHr.H.r..~.~.il.mI9.I.H.ti .
2 ~Hr... .i.. ~.~.1.!"q.q ..l.....J7.q.j...q.q..l.....Jj.1.? q.q..L.H,.?.jl.·...q..l..J~,.. .!t.q.q..L.
3 K!D.\.. .L ~.t,.Ij.q q.q..L.H,.1.j.q.&q.,L.~.t,.Ij.q q.q..i.Jt.1.j.q.q.q..L..~~,.~.q.q,.q.V ...
4 !RR~ .L lj.~} q.V Uq.?,.q.q..L l?n.q.q..L ~.~.?.?...q.V..Jt.M.j.·.q.q..L.
5 ~.\jJ.i.\.i.!.?..L J~.1.q,.q.V UU·.q.q..L H7.j...q.q..L J~.?~ q.qL..~.!,.~.?q.&q..L.
i §~hHHL .....i UU·.q.q..L Uq.!...q.q..i ~.q.j.~.&q..L ~.j.q.~ q.V ..g,q.?!.&q..L.
7 .~D\!r.~.HiD..i ~~,.j.~.1.&q..i ~~,.~J~.&q..i ~~,l.U.g.q..i ~~,lq.7.&q..i..~.!~,.?.Iq,q,q ..i...
8 .qH.\i.n!1.1....L J?j.1...q.q..L H?J·.q.q..L....~.n~...q.q..L l!n,.q.q..L..~t.q.Iq,.q.q.L

9 :~:;,:~:~:;t:::~;~:::~:::::t:;~~::::::::::::t::;:;:;:~~:::~:~::::~:~~:~:q:q::q:q:t:
""""""" L L ".. ",j""",,"' J.""""" J" """,.,,'!..,
~.~!,..".9.n\~.!.~.!~R.!.m.j.J~J.q.q ...j.q..j.T.9.\9.!J!.9.r,J.~R.!.M!; j.. I1?,.?U..q.q..j... -0-

4. Press Return.
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Using Spreadsheet

To Enter a Relative Cell Reference

1. Select a cell by clicking it.

2. Type an equal sign (=). followed by the formula for the cell.

3. To enter a reference to a cell in the formulo in one of two ways:

o Type the coordinates of the cell
o Click the cell you want to refer to

4. When you hove finished entering the formula. press Return.

Circular references: A circular reference occurs when a cell's formula
contains a reference to itself. This can happen indirectly: for example,
the formula in A I depends on the contents of A2, which depends on
the contents of A3, which depends on the contents of AI. Apple­
Works OS allows you to store a formula that contains a circular
reference, but displays the label "Circ" in the cell, as well as every cell
that refers to the cell containing the circular reference. When you
modify the formula to remove the circular reference, the label disap~
pears, and the cell is displayed normally.

To Enter an Absolute Cell Reference

1. Selecta cell by clicking it.

2. Type an equal sign. followed by the formula for the cell.

3. To enter an obsolute reference to a cell. type a dollar sign ($) preced·
ing each coordinate of the cell.

For example, to enter an absolute reference to the cell BI, type U$B$!".

4. When you have finished entering the formula. press Return.

Combining absolute and relotlve references: AppleWorks OS allows
you to refer to cells using both a relative and an absolute reference.
For example, a reference to A$l contains a relative reference to
colurnn A, and an absolute reference to row 1. By contrast, a reference
to $AI contains an absolute reference to column A, and a relative
reference to row 1.
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To Enter a Reference to a Range of Cells

1. Select a cell by clicking it.

2. Type an equal sign (=), followed by the formula for the cell.

3. Begin a reference to a range of cells by typing an open parenthesis.

4. Enter the range of cells in one of two ways:

D Type the coordinates of the first cell in the range, followed by two
periods (..), followed by the coordinates of the last cell in the range.

D Drag to select all the cells in the range.

It file Edit Fornot Options Dolo Wind""
,0 Orod.book (55)

'QvS(BS"fstl
OS Q BCD E F GO

5. End the reference by typing a closed parenthesis.

6. Whan you have finished entering the formula, press Return.
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Select function to us. in formula ---4f1
by double-clicking or by clicking
the name and clicking Add

Using Spreadsheet

To Use the List Functions Command

1. Select a cell by clicking it.

2. Type an equal sign (=) to indicate that the cell contains a formula.

3. Choose List Functions from the Options menu, or press doL.

A dialog box appears:

Select function to odd:

Rcos(
Rlert(
Rnd(

Scroll list to see available scC
functions and operators ~R~sl~·n~( --::==::-_n:::::.J

Click to close dialog bOX~-----+ltlb -~-~-;~-~(~C~IO~s~e~)=~(Md)~Rd~d~~==U

4. Add the function to the formula by double-clicking its name.

You can also add a function by clicking its name and clicking Add or
pressing Return.

5. When you have finished adding functions to the formula, click Close.

More about functions: For a complete description of the spreadsheet
functions available in AppleWorks OS, see appendix B, "Functions
and Formulas," in Apple\l7orks OS Reference.

To Protect a Cell from Changes

1. Select the cell or range of cells you wish to protect.

2. Choose Protect from the Data menu, or press d-·.

To remove the protection of a cell (or range of cells), select the cell and
choose Protect from the Data menu to remove the check mark next to
the command.
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To View Formulas

II Choose View Formulas from the Options menu.

AppleWorks OS displays the formulas for all the cells in the spreadsheet:

A 8 C 0 [ f {)o

Edit form.t Options Om Wind.w
Expenm.l988 (SS)

HI3
I
2
3
4
5
6
7

, 8
9

10
II
12
13

To return to the normal display, choose View Data from the Options
menu.

To Turn Automatic Calculation Off

II Choose Manual Calculation from the Options menu.

To turn automatic calculation back on, choose Auto Calculation from
the Options menu.

To Recalculate the Spreadsheet Manually

II Choose Recelculate from the Options menu, or press 0-=,
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Using Spreadsheet

Selecting Selecting cells in the spreadsheet indicates which cells are to be affected
by the next action or command.

To Select a Cell

III Click the cell.

To Find and Select a Cell

1. Choose Go To from the Data menu, or press doG.

A dialog box appears:

Enter coordinates of cell -----rr:======~O==;;;;1 ==11
Go to cell D~

( Concel ) [ DK »
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2. Enter the coordinates of the cell you wish to find.

3. Press Return.

To Select an Entire Column of Cells

III Click the column heading at the top of the spreedsheet.
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To Select an Entire Row of Cells

III Click the row heading to the left of the spreadsheet.

To Select a Range of Cells

III Drag across the cells you wish to select.

To Select All the Active Cells in a Spreadsheet

III Choose Select All from the Edit menu, or press rj-A.

Select all: In the spreadsheet application, the Select All command
ignores empty portions of the spreadsheet and only selects the range
that includes all cells containing information.
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Using Spreadsheet

Arranging Spreadsheet
Information

AppleWorks os provides a number of techniques for teattanging
information entered in a spreadsheet:

III Move information using the Clipboard.

11II Move information with the Move command.

III Insert blank rows, columns, or ranges of cells.

III Delete rows, columns, or ranges of cells.

III Transpose rows and columns.

II Sort rows or columns.

All of these atranging techniques (with the exception of moving infor­
mation with the Clipboard), allow you to shift the location of informa­
tion on a spreadsheet without having to readjust formulas that make
relative or absolute references to other cells.

To Move Cells Using the Clipboard

1. Select the cell or cells containing the information you wish to move.

2. Choose Cut from the Edit menu, or press d-x.
3. Click the upper-left cell of the new range to hold the moved informa­

tion.

III File Edit format Options Ooto Window
.
.1'~D~~~!;::~~I:ro~o~e'llm~ou~n:t'~(S~S~)~~;~~:~;e:J;'Click this cell to paste cells here-_.

[16 R B C 0 [
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4. Complete the operation in one of the following ways:

o Choose Paste from the Edit menu, or press d.-V, to paste the contents
(including any formulas or formatting information) into the new cells.

D Choose Paste Values Only from the Edit menu to paste only values or
labels (without any formulas) into the new cells.

If you only placed one cell on the Clipboard, you can also complete the
operation by choosing Paste Format Only from the Edit menu to paste
only formatting information into the new cells.

Changes to relative references: If you use the Clipboard to move a cell
containing a formula with a relative reference, the formula now refers
to a different cell.

To Move Cells Using the Move Command

1. Select the cell or cells you wish to move.

2. Choose Move from the Edit menu, or press Q·M.

A dialog box appears:

Hove to

( Cancel ) [ OK »

3. Enter the coordinates for the upper-left cell of the new range to hold
the moved information.

4. Press Return.

Any existing information in the new cells is replaced by the contents of
the moved cells.

"Point-and-Shoot": To move a range of cells quickly, simply select the
cells, position the pointer on the upper.. left cell of the new range, press
the Q key, and click. This operation is the equivalent of using the
Move command to move cells.
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Using Spreadsheet

To Insert Blank Cells

1. Select the cell or cells in the location where you wish to insert blank
cells.

2. Choose Insert from the Edit menu, or press d-I.

AppleWorks OS inserts blank cells into the spreadsheet as follows:

III If you selected an entire row of cells by clicking the row heading,

AppleWorks OS inserts a row of blank cells and shifts existing cells

down one row. (If you selected more than one row, AppleWorks OS

inserts an equal number of blank rows.)

III If you selected an entire column of cells by clicking the column

heading, AppleWorks OS inserts a column of blank cells and shifts

existing cells to the right one column. (If you selected more than one

column, AppleWorks OS inserts an equal number of blank columns.)

III If you selected any other range of cells (including a single cell),

AppleWorks OS displays a dialog box asking you if you wish to shift

existing cells down or to the right of the new blank cells.

Exp,nses.1988 (55)

Edit F"oot Optio", Ooto Window

Ron, nBC 0 E F 0
1 LQMQr.t.!.r..!.H..iQMQr.W..?Q.~.iQMQn.!.r..1,(~.iQMQr.!.f.r..~1~.i~.~.~.r.J91~!.L.
2 Car! iii i i

3 fl~n:C:::::::t::::::::::::::::::::::i:::::::::::::::::::J:::::::::::::::::::t::::::::::::::::::::1:::::::::::::::::::::t::Selected cells will be moved here if ---IF'Flfood-· I ! . ;" , ,

;~~e;~~~;~~;~iI~;;:~~;~ ::~~ if --- ~ 1~!i~~~~~:r:::::::::::::::::::::I.III!!III1IIlIIlI;II~;;;l;ll;;=t
Insuranceiii i ! !
:::::::::::::::::::1:::::::::::::::::::::::1:::::::::::::::::::::l::::::::::::::::::::r::::::::::::::::::r:::::::::::::::::::r:
!l.Tota1s:i i ! i , ;
:..:::::::::::::::r::::::::::::::::::::r:::::::::::::::::::I::::::::::::::::::::r:::::::::::::::::::1:::::::::::::::::::::r:
.Q.v.~,..".m~.!.l.!mn~.~.j I.Q...Q.Q..!.T.~.!~.!J~.9.r,J~~.~.9.~~; i"""""'''''''''''T'' {}

Keeping cell references: Formula references (both relative and
absolute) to any cells affected by an insertion or deletion of cells are
automatically adjusted by AppleWorks OS.
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To Delete Cells

1. Select the area of the spreadsheet you wish to delete.

2. Choose Delete from the Edit menu. or press 0-0.

AppleWorks OS deletes the cells from the spreadsheet as follows:

III If you selected an entire row of cells (by clicking the row heading),

AppleWorks OS pulls up the row of cells from below the selection.

II If you selected an entire column of cells (by clicking the column

heading), AppleWorks OS pulls over the columns of cells from the

right.

III If you selected any other range of cells (including a single cell),

AppleWorks OS displays a dialog box, asking you if you wish to pull

up cells from below or pull over cells from the right.

Data Window
Untitled3 (55)

These cells will be deleted here if----
you delete and pull up from below

Go

Edit Format Options Data Window
Unti tl ed3 (55)

mmjj}Jjjjjjj%JJJjJJJjjjjjjjjjjjt:::::::::::::::::I:::::::::::::::::::1::::::::::::::::
3001 30 , , • ,-_.................................... .. ..,. , , ..

~ 3001 3001 , , , ,
__ r ·~~~~~~~~~r~~~~~~~~~r~~~~~~~~~r~~~~~~~~~r~~~~~~~~~r~~~~~~~~~r~~~~~~~'

These cells will be deleted if you ---iPF
delete and pull over from the right

The Delete key vs. the Delete command: Using the Delete key instead
of the Delete command to delete selected cells can produce signifi­
cantly different results. If you use the Delete key to delete cells, the
information is deleted from the selected cells, but the cells themselves
remain a part of the spreadsheet. If you use the Delete command,
however, both the information and the cells themselves are deleted,
and the rest of the spreadsheet is readjusted accordingly.
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To Transpose Rows and Columns

1. Select the range of cells you wish to transpose.

2. Choose Transpose from the Edit menu, or press 6-T.

If you selected a column to transpose, the selected column now becomes
a row with the top cell in the column as the leftmost cell in the row.

Edit format Option, Dota Window

E,penm.l988 (88)

.~~+r4=!==!!--+--.JC,--+---!DL..+---!!...-+-!--+-\M,I1Transpose changes these columns-- - ...t.
into rows :

If you selected a row to transpose, the selected row now becomes a
column with the leftmost cell in the row as the top cell in the column.

If you selected any other range of cells, all the columns in the range
become rows, with the leftmost column now the top row.

Ii file Edit Format Option, Data Window

! ;0 E,penm.1988 (88) ===
, Ran e

1
2
3

i __ ll_ _ _ ~~~i i i 1 i 3__
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..........................................

To Sort Cells

1. Select the column. row. or any other range 01 cells you wish to sorl.

2. Choose Sorllrom the Data menu.

A dialog box appears:

Choose sort order by clicking -------

Sort using which method?
_~__[ @Ascending @Rows bg column-

a Descending C<Columns bg row
Enter cell coordinates to identify ---+1---- Ke"'.~

row or column to sort on Q I..!:!!:!...-..

( ConeeI) [ OK »

Click to sort the rows
in the selection

+-- Click to sort the
co[umns in the
selection

3. Click the appropriate sellings.

If you selected a range of cells to sort other than a single row or a single
column, you must enter the cell coordinates of a cell to indicate which
row or column you wish to sort on.

4. To starlthe operation Click OK, or press Return.
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Using Spreadsheet

Formatting Formatting allows you to specify how information in a spreadsheet is
displayed. In AppleWorks OS you can do the following:

III Control how labels and values are displayed in cells.

III Copy the format of one cell into another.

III Set the format defaults for the entire spreadsheet.

III Define the column widths for individual columns or for all the

columns in a spreadsheet.

II Fix rows or columns or both to serve as titles for the entire spread...

sheet.

To Assign Formats to Cells

1. Selectthe cell or range of cells you wish to format.

You cannot define the format of an empty cell.

2. Choose the desired formatfrom the Format menu.

Ii file ldit
,0

Ron e ,Rlign left
1 GRRDl Rlign Center
2 ::::::::::::: Rlign Right
3 ,Generol
4 fixed
5 RRR.Q.\,..
6 Rn.4r.!w. Doll",
1 ~.~g.'~/.. Peroentoge
8 ~r.RRRi. ScientifIc Hototion
9 Ccllin Set Deci.oI PI om...

1G ~.g.!",..~ Co....
11 .~!!tmr.~. ,Red negotive ",
g m~~t· ,Po"nth"i" n.g. ",

............. Set D.fo"I t For.ot...

ok (SS)

o.. 82" 93" 75'" 02.8'
:: :::::::::::U:i:::::::::::ur::::::::)I::i::::::::lHJ
ol ::::::lli::::::::::::I:H::::::::::n:i::::::::ltH
0, ·· ......··IH..........·!·H·..·......n·!···....J·4il+
:~ ::::::::::IH::::::::Jlf'::::::::Uf::::::UJl {}
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A check mark appears on the Format menu next to the format you've
chosen.

Note that alignment formats (Align Left, Align Center, and Align
Right) can only be assigned to cells containing labels.
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What's General format? Cells assigned the General format use
whatever format displays the most information about a value within
the confines of the column width. Thus, the same value may be
displayed in the General format as an integer, or as an integer with
decimals, or as expressed in scientific notation, depending on the
length of the value and the width of the column.

To Set Decimal Places

1. Select the cell or cells for which you wish to assign decimal places.

2. Choose Set Decimal Places from the Format menu.

A dialog box appears:

Enter number of decimal places here --ti"' ~;;;;;~="'il
fixed decimal places: lID

( Cancel ) [ OK ]

3. Type the number of decimal places you wish to display.

You may set up to nine decimal places to display.

4. Press Return.
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To Copy a Cell's Format

1. Seleclthe cell whose format you wish to copy.

2. Choose Copy from the Edit menu, or press a-C.

3. Select the cell or cells that you want to assign the copied formal.

4. Choose Paste Format Only from the Edit menu.

To Set Format Defaults

1. Choose Set Default Format on the Format menu.

A dialog box appears:

._~

r- Formot Options "- Formot Stule
DBoid @Generol
DUnderline o Fixed

e--'._- r- DCommos ODoHors
Q Red negotive numbers o Percentoge
Q Porenthesize neg. u's o Scientific nototion

to
- Alignment ~

@Left Displou[fj]decimol ploce(s)
o Center ( Concel ) [ OK »o Right

Click to choose alignment option

Click to choose e display option

Type number of decimal places
display

Click to choose one or more styl
options

2. Click the appropriate options, and enter the number of decimal places
to display.

3. Click OK, or press Return.

AppleWorks OS changes the default display format for all new cells. No
existing cells in the spreadsheet are modified.
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To Change a Column Width

1. Position the pointer on the column boundary marker in the area
containing the column headings.

The pointer changes to a double-headed artow.

2. Drag the column boundary marker to change the width of the column.

Ii File Edi\ for.o\ Op\io", 00\0 Window
____~;~D!!!~!!~~~T~ro~ce~.Am~o~u~n\~s~(s~S)~~::~:~:~e:J~;Drag to changa column width

f1S ABC 0 E F i1
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~ :::::~m::::::I:::::IJ~~::l:L:lU:::J:i:::::m::::H:::::J;L:~I:11~~UmLi::::::::
~ :::::~m::::I:::::I;Il:::ll:::::I:::I:!r:I::I:::::I:J!::::kl::::::::;;I:::~l:I::I~:~UU:lL:I::::::::
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To Restore Default Column Widths

1. Select the column or columns you wish to restore to the default
column width by clicking the column heading(s) or by selecting cells
in the columns.

To restore all the columns in a document to the default column width,
click any row heading to select an entire row of cells.

2. Choose Restore Width to Default from the Options menu.

AppleWorks OS changes the widths of the selected columns to the
default column width.
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To Change the Default Column Width

1. Choose Change Default Width from the Options menu.

A dialog box appears:

Click in bar Ie "I D.faul I Celuon Width

( Cancel) « OK »

2. Drag the box representing the default column width to increase or
decrease the column.

3. Click OK, or press Return.

AppleWorks OS changes the column widths for all columns that have
not been previously modified.

To Turn Cell Lines Off

II Choose Hide Cell Lines from the Options menu.

To turn the cell lines back on, choose Show Cell Lines from the Options
menu.
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To SetTitles

1. Choose Set Titles from the Options menu.

A dialog box appears:

Type numbers for title rows -------li:::;Sle~t~t~lt~l:e:o:re:o::::::::;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;11
Click here to set rows astitles----~-I ·1----0 Top titles Rows: [[] through D
Click here to set columns as titles ----HI--O left titles Columns: [] through 0
Type letters for title columns ---- l.L---f---~;;~&iI~n~o~~~-;-;-}----/~==~[~~O~K~~]~=U

2. Enter information for the spreadsheet titles:

o To set up a title row or rows, click Top Titles and type the row
letter(s).

o To set up a title column or columns, click Left Titles and type the
column number(s).

You can also indicate the rows and columns you wish to use as titles by
selecting them before choosing the Set Titles command.

3. Click OK, or press Return.

AppleWorks OS fixes any title rows or columns you've indicated on the
screen. No matter where you scroll in the spreadsheet, the title rows will
always appear at the top in the document window and title columns will
always appear to the left in the document window.
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Using Spreadsheet

Usin!! Spreadsheet
Shortcuts

188

AppleWorks os provides a number of shortcuts you'll find useful when
working on a spreadsheet:

I! Move to different cells after entering data.

I! Copy the contents (values or formats or both) of a cell or a range of

cells.

III Fill rows or columns with information in existing cells.

To Move to Different Cells When Entering Data

III Store the entry and move to a different cell using one of the following
options:

o To move to the cell immediately below, press Return or the Down
Arrow key.

o To move to the cell immediately above, press the a and the Return
keys, or the Up Arrow key.

o To move to the cell to the right, press Tab.

o To move to the cell to the left, press the a and the Tab keys.

To store the entry and remain in the same cell, press Enter.

To Copy the Contents of a Cell

1. Select the cell to copy by clicking it.

2. Choose Copy from the Edit menu, or press a-C.

3. Select the cell to hold the copied contents by clicking.

4. Complete the operation in one of the following ways:

D Choose Paste from the Edit menu, or press (j,y, to paste the contents
(including any formulas or formatting information) into the new cells.

o Choose Paste Values Only from the Edit menu to paste only values or
labels (without any formulas) into the new cells.

If yOll only place one cell on the Clipboard, you can also complete the
operation by choosing Paste Format Only from the Edit menu to paste
only formatting information into the new cells.

Any existing information in the new cell is replaced by the contents of
the copied cell. Protected cells, however, cannot be overwritten.
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To Copy the Contents of a Range of Cells

1. Select the cells to copy by dragging.

2. Choose Copy from the Edit menu, or press G-C.

3. Select the upper left cell of the new range to hold the copied contents.

Edit format Options Data Window

8••enu•.I987 (55)

AI A 8 C D
I
2
3

-'1---
~

6
7
8
9

10
II
12
13

4. Complete the operation in one of the following ways:

o Choose Paste from the Edit menu, or press 0 ~V I to paste the contents
(including any formulas or formatting infonnation) into the new cells.

o Choose Paste Values Only from the Edit menu to paste only values or
labels (without any formulas) into the new cells.

Any existing information in the new range of cells is overwritten by the
contents of the pasted cells. Protected cells, however, cannot be over~

written.

Changes to relative references: If YOllllse the Clipboard to copy a cell
containing a formula with a relative reference, the formula now refers
to a different cell.
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Using Spreadsheet

To Fill Columns of Cells from the Top

1. Select the range of cells you wish to fill.

AppleWorks OS will use the contents in the top cell, or row of cells, to
fill the range.

Edit formot

Information in this row...-------lt=1:::::J

...will fill these rows --------I-+--iW~~

2. Choose Fill from the Edit menu, or press eJ-F.

If you select a single column to fill, AppleWorks OS fills the column
with the contents of the topmost cell.

If you select more than column to fill, a dialog box appears asking if you
wish to fill down or to the right.

3. Click Down.

4. Click OK.

AppleWorks OS fills the columns with the contents of the uppermost
row of cells. Protected cells, however, cannot be overwritten.
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To Fill Rows of Cells from the Left

1. Select the range of cells you wish to copy from and the range of cells
you wish to fill.

AppleWorks OS will use the contents in the leftmost cell, or column of
cells, to fill the range.

information in this column ...
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...will fill these columns

2. Choose Fill from the Edit menu, or press a-F.

If you select a single row to fill, AppleWorks OS fills the row with the
contents of the leftmost cell.

If you select more than one row to fill, a dialog box appears asking if you
wish to fill down or to the right.

3. Click Right.

4. Click OK.

AppleWorks OS fills the rows with the contents of the leftmost column
of cells. Protected cells, however, cannot be overwritten.
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Reporting Spreadsheet Information

Creatil1!lll Chart With AppleWorks OS you Call create pie charts, bar charts, or graphs
with the information stored in a spreadsheet:
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Ron. R 8 C 0

Fil. Edit Formot Option, 00 to Window

Quontom.Soles (SS)

Once calculated, a chart is displayed in an AppleWorks OS graphics
window where you can edit and print it as you would any other graphics
document.

You also have the option of recalculating the chart at any time based on
new information entered in the spreadsheet.
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To Create a Spreadsheet Chart

1. Seleclthe row or column of values you wish to chart.

If you select a row or a column, AppleWorks OS uses those values for the
chart. If you select any other range of cells, AppleWorks OS uses the
values in the cells in the uppermost row of the range to create the chart.

2. Choose New Chart from the Data menu.

A dialog box appears:

Click to separate data with
spaces in bar charts

raph----~

"-

(t ~ d:J ~ L
[ Ronge:

last Cell CJI~irst Cell c=J l8J Spaced bars

r Value:
ical I Hoximuml IIrtsj

I Hinimum I ( Cancel )

Chart Home: IComponu IChort 1 I (( OK ]
e /

Define a range of cells to chart

Click to select type of chart or g

Type the name of the chart her

Specify minimum value for vert
scale (does not apply to pie cha

Specify maximum value for vertical
scaleldoes not apply to pie chartsl

3. Click the icon for the type of chart you wish to create and, if neces­
sary, enter any additional information.

4. When the information for the chart is complete, click OK or press
Return.

AppleWorks OS calculates the chart, opens a graphics window, and
displays the chart as a graphics document with the name you provided.
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Reporting Spreadsheet Information
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5. At this point you have the following options:

D Edit the chart using the graphics tools and commands. (See chapter 5,
"Graphics" in this manual.)

o Return to the spreadsheet window by choosing it from the Window
menu.

How charts are saved: AppleWorks OS saves the names and specifica­
tions of each chart in the spreadsheet document that is open when
you creatc the chart. The chart itself is saved as a graphic document
that you can open, modify, or save independently of the spreadsheet
document.
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To Modify a Chart

1. Open the spreadsheet document for the chart you wish to modify.

2. Choose Modify Chart from the Oata menu.

A dialog box appears:

[Recalculate]-",---- -txpeMe-1l8Jlar - -"""""-- --- f-'£Expense.SS.Pie
Groph.!

/~
Delete )

--" Materia I.Pie
Revenue.Line
Sales.3d.Bor ( Change )
Tensile.Bor

~Trace.Scatter ( Cancel )
""-----"""- -" "-- //

""--,.- --"~

Click to recalculate the chart --""

Click to change the definition of a
chart

Click to delete the chart __" _

list of available charts for this
spreadsheet

3. Click the name of the chart and the appropriate option

4. Click OK, or press Return.

If you click Change, AppleWorks OS allows you to change the definition
of the chart and create a new version, overwriting the graphics document
containing the previous version of the chart (provided that the graphics
document is still open). To avoid replacing the old chart, you can either
save the previous version under a different name or give the new version
a new name.

If you click Recalculate, AppleWorks OS creates a new version of the
chart based on the current information in the spreadsheet. To save the
previous version, you must save it under a different name before recalcu~

lating the chart.
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Reporting Spreadsheet Information

Pril1til1!111 Spreadshellt Printing a spreadsheet document can sometimes pose a problem because
of the large size of many spreadsheets. AppleWorks as, however, allows
you to print any spreadsheet, no matter what the size, by printing the
document on multiple pages.

: __ :m'!lJ..'Ul'.tt .•. .~.unMJJi!I
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You can also fit more spreadsheet information on a single page by
changing the page setup using the Page Setup command. For wide
spreadsheets, for example, it's possible to change the page orientation so
that you can print sideways on a page. For deep spreadsheets, on the
other hand, you may want to use condensed printing, which reduces the
height of characters relative to their width.

It's also possible to print the entire spreadsheet at a reduced scale-500/0
reduction for ImageWriter and Epson printers, variable reduction for the
LaserWritcr.
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To Print a Spreadsheet

1. Open the spreadsheet document.

2. To specify any special setup information, use the Page Setup com­
mand.

For example, you may wish to change the page orientation in order to
print the spreadsheet sideways on the page.

3. Select the portion of the spreadsheet you wish to print.

Printing the entire spreadsheet: If only one cell is selected, Apple­
Works GS assumes that you want to print the entire spreadsheet and
proceeds as if you had used the Select All command.

4. If you don't want to print the lines between cells, choose Hide Cell
Lines from the Options menu.

5. Choose Print from the File menu, or press (J.p, to print the spread·
sheet.

For information on how to use the Print command, see flPrinting" in
chapter 1 of this manual.
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Graphics

About This Chapter AppleWorks GS lets you take full advantage of the exciting color
graphics of the Apple lIas. Create a wide range of graphics using sophis­
ticated but easy~to~use painting, drawing, and editing tools. Then import
the results into page layout or database documents.

In this chapter you'll learn how to use the tools and commands available
in the AppleWorks GS graphics application:

.. Using the different graphics tools

.. Working with graphic and text objects
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Graphics Overview

• •
• •
l!Je"'_=-n.. ...

For freehand work, use the AppleWorks
OS paint tools-paintbrush, pencil,
paint bucket! and a spray can.

See UUsing rite Paint Tools" in this
chapter.

202

Edit Arranu Optl~u Window

8.i,l
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The drawing tools let you create
precise shapes and lines. Or add text
to a graphic using the text tool.

See "Using the Draw Tools" in this
c1wpter.



• Fih fdit Ilmnu Options Wind~
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See "Using the Edit Tools" in this chapter.

Editing tools allow you to modify your
graphics to get them just the way you want.

~ ,.,.;>
Once your graphic is complete, print it. If you're
using an Image\V'riter II to print the document,
you can reproduce the colors you see on your
color monitor.

=....
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Using Graphics Tools

Starting Graphics You can start the graphics application by either starting a new graphics
document or by opening an existing document

To Open a New Document

1, Choose New from the File menu, or press cJ-N.

A dialog box appears:

Seleot tupe of new file ...

)( ~
... l:

" :~:
. :1iL:!J:

Graphics icon---------11.---100t~1 ~
( Canoe I ) [1I"=;H;=ew~))

2. Double-click the graphics icon to open the application.

AppleWorks OS opens an untitled graphics document.
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To Open an Existing Graphics Document

1. Choose Open from the File menu. or Iness 0-0.

A dialog box appears with a list of available documents:

Open \'Ihich file ... QII Qppleflorks GS files

IBlank/ IBlonkl

( Oisk )
<{'lIoum (( Open ))~ Probe
CJ Probe.!"t ( Close )<{'SoteBite.!
l!iIflpfile,Qw ( ~I'H )
idj Probe.Poge
IsDloonom.Rw ( Concel I

To display only the available graphics documents, click the graphics icon
at the top of the box.

2. Choose the document to open bV double-clicking it.

Applc\Vorks OS opens that document:

Patterns palette------------/

Editing tools---------

~ File Edit QrrOnge
,0

Wndo"
SoteBite.! (GR)

v-

Drawing tools ---------

9<;>
,\"'1 g

Painttools----------- k!I /l
,{j, r'!f
A+
/0
00
lit>

Line width palette----
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Using Graphics Tools

Using the Paint Tools The paint tools let you create freehand designs with the traditional tools
of a graphic artist: paintbrush, pencil, paint bucket, and spray can.

Edit Arrange Options ~W~i~nd~.w~,,;,,;;;;;;,

S.t.llite.1 (GR)
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00
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Paint tools ---

Brush shape palette------

Patterns palette ------------------------"--"

The paintbrush lets you paint with broad strokes, like a paintbrush on
canvas.

The pencil lets you draw fine freehand lines or add small details to
graphics.

The paint bucket lets you fill enclosed areas with a selected color or
pattern.

The spray can lets you "spray" a color or pattern.

\Xlith any of these tools, you can choose to work in the different colors
and patterns available from the pattern palette. You can also select
different brush shapes for the paintbrush from the brush shapes palette.

The graphic you create using one or more of the paint tools is referred to
as a paint object. Ordinarily, as long as you are using one of the paint
tools, all the images you create are considered to be part of the same
paint object.

You can, however, begin a new object at any time by choosing a drawing
or editing tool or by choosing the Begin New PaitH Object command.
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To Use the Paintbrush

1. Select the paintbrush on the tools palette.

2. Move the pointer to the location in the window where you want to
begin painting.

The pointer changes to a dot when you move it into the window.

3. Drag to hegin painting.

4. Release the mouse button to complete the stroke.

~ File

,0
~ r-j
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Paintbrush.! (6R)
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Using Graphics Tools

To Change the Brush Shape

1. Select the paintbrush on the tools palette.

2. Select the brush shape bV clicking the appropriate shape on the brush
shape palette.

If the brush shape you want isn1t visiblel click the right or left arrow at
the bottom of the palette.

Edit Arrange OPtions~Wmin~dO",W~~,!"

IF.~'T== Paintbrush.1 (GR)

Click to sea more brush shapes---~r.T1

When you move the cursor into the document window, the paintbrush
cursor reflects the brush shape that you selected.
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To Choose a Different Pattern or Color

1. Select the paintbrush on the tools palette.

2. Choose the pattern or color from the pattern palette by clicking.

If the pattern you want to use isn't visible, click the left or right arrows
on the patterns palette.

~ r-,
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Click to see more patterns or colors ---11-''---'4-----
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Using Graphics Tools

To Use the Pencil

1. Select the pencil on the tools palette.

If you wish, you can choose another color or pattern for the pencil from
the pattern palette. You cannot, however, choose another line width.

2. Move the pointer to the location in the window where you want to
begin the line.

The pointer changes into a pencil when you move it into the window.

3. Drag to begin the line.

4. Release the mouse button to complete the stroke.

210
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To Use the Paint Bucket

1. Select the paint hucket on the tools palette.

If you wish, you can choose a different pattern or color from the pattern
palette.

2. Position the tip of the paint dripping from the paint bucket inside the
area you want to fill.

The pointer changes to a paint bucket when you move it into the
window.

3. Click the mouse button.

After you click the mouse button, AppleWorks OS fills the area with the
selected color pattern.

Ii Fil.
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~ j-j
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Paint spills: If the area you're filling with the paint bucket is not
completely enclosed, the pattern spills into any surrounding areas as
well. If this happens, use the Undo command to reverse the action of
the paint bucket, and use the pencil or the paintbrush to fill in any
breaks in the lines surrounding the area.
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Using Graphics Tools

To Use the Spray Can

1. Select the spray can on the tools palette.

If you wish, choose a different color or pattern from the pattern palette.

2. Move the pointer to the location in the window where you want to
begin spraying.

The pointer changes into a cluster of dots when you move it into the
window.

3. Drag to begin spraying.

A random stream of dots appears in the general area covered by the
pointer. The slower you drag, the darker the spray pattern becomes.

11\ File Edit Arrange Options Win~dmOW~~1!"'"

0/-

4. Release the mouse button to complete the operation.
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To Begin a New Paint Object

1. Create an object using one or more olthe painttools.

M file Edit Arran e Options Window
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As long as you continue to use the -----l~~!l-~.
paint tools, AppleWorks GS 0 0
considers this a single object ; -." ti>
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2. To complete that paint object and begin a new paint object, use one of
the following methods:

o Choose Begin New Paint Object from Edit Menu, or press d.B.
n Select a drawing or editing tool on the tools palette.

The next time yOll select a paint tool, AppleWorks OS begins a new
paint object.
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Using Graphics Tools

Using the Drawing Tools The drawing tools allow you to quickly define lines and shapes with
mathematical precision. \'Vhen printed or displayed l objects created by
the drawing tools can take advantage of the highest resolution your
printer or screen is capable of producing.

Edit Arrange Options Nindow

Sot. line.! (OR)
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Patterns palette------------

Drawing tools----------

Line width palette-----
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~

The text roollets you include text in a graphics document.

The horizOlltal/verticalline roollets you draw horizontal or vertical lines.

The line tool lets you draw straight lines in any direction.

The rectangle tool lets you draw rectangles and squares.

The rounded rectangle roollets you draw round~cornered rectangles.

The oval tool lets you draw ovals and circles.

The arc roollets you draw 90~degree arcs.

The polygon tool lets yOll draw polygons of any shape and with any
number of angles.

With any of these tools (except the text tool), yOll can specify different
line widths as well as different line patterns. With the shape tools
(rectangle, rounded rectangle, oval, arc, and polygon), you can also
choose different fill colors and patterns (including "None").
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To Add Text to a Graphic

1. Select the text tool on the tools pale«e.

2. Position the pointer where you want to begin entering text and click.

The pointer changes into an I..beam when you move it into the window.

3. Type the text you want to add to the document.

Edit Arrang, Option, I~indow

l"tlool.1 (OR)

Various transportotion methods ore used

E!J;

4. When you're finished entering text, click the mouse bu«on outside the
text area, select another tool, or press Return to complete the text
object.

Text vs. text objects: When you're entering text in a graphics docu­
ment, you are actually creating a special type of object-a text object.
You can edit the text in an object-that is, you can select, replace,
cut, copy, or paste text, and so on-until you complete the object.
Once you're finished entering a piece of text and have either pressed
Return, clicked the mouse button, or selected another tool, you can
no longer return and edit that text.
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Using Graphics Tools
.............. , .

To Change the Text Font, Size, or Style

1. Choose the Choose Font command from the Options menu.

A dialog box appears:

Choose one or more text styles -----I
by clicking

Sumbol
Times
Venice

St Ie:
l8J Plain
OBoido Italico Underlineo Outline
OShodol~

1+--Scroll list to display
more fonts

-:::;==:::-it-- Click point size. or type
eConce I ) custom point size in

entry box
L...-..J=O [ OK ))
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2. Click the appropriate seUings.

The fonts and sizes displayed in the dialog box depend on the fonts stored
in the System folder of your startup disk.

If you wish to use a point size other than those displayed, type the size
(up to a maximum of 48 points) in the Other Size entry box.

3. Click OK, or press Return.

All the text you enter will be in the new font, size, or style. If you are
entering text when you choose the Choose Font command, AppleWorks
OS changes the text in that text object to the new font, size, or style.
(You may need to select the text object and resize it to see the text
correctly displayed.)

More about modifying text objects: Once yOll have entered text and
completed the text object, AppleWorks OS still allows yOll to modify
the object in important ways. For example, when creating a text
object} you can only enter a single line of text before starting a new
object. You can, however, have multiple lines of text within a single
object by reshaping the text object. See "Modifying Text Objects" in
this chapter.
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To Draw Horizontal or Vertical Lines

1. Select the horizontal{verticalline tool on the tools palette.

If you wish, you can change the line width by choosing (rom the line
width palette.

2. Move the pointer to the location in the window where you want to
start the line.

The pointer changes to a crossbar when you move it into the window.

3. Drag to the location where you want the line to end.
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4. Release the mouse button to complete the object.
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Using Graphics Tools

To Draw lines

1. Select the line tool on the tools palette.

If you wish, you can change the line width by choosing from the line
width palette.

2. Move the pointer to the location in the window where you want to
start the line.

The pointer changes to a crossbar when you move it into the window.

3. Drag to the place where you want the line to end.

As you drag, the line extends in the direction of the drag.
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4. Release the mouse button to complete the object.

Constraining the line tool: To constrain the line tool to draw horizon­
tal, vertical, or 45-degree diagonallitles only, press the Shift key when
using the tool.
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To Draw Rectangles and Squares

1. Select the rectangle tool on the tools palette.

To draw a rectangle with no border I choose the dotted line frolTI the line
width palette. To draw a hollow rectangle, choose None for the fill
pattern.

2. Move the pointer to the location in the window where you want to
start a corner of the rectangle.

The pointer changes to crossbar when you move it into the window.

3. Drag to the location where you want the opposite corner of the
rectangle.

As you drag, an outline of the rectangle appears.

4. Release the mouse button to complete the object.

Constraining the rectangle tool: To constrain the rectangle tool to
draw squares only, press the Shift key when using the rool.
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Using Graphics Tools

To Draw Rounded Rectangles

1. Select the rounded rectangle tool on the tools palette.

To draw a rounded rectangle with no border, choose the dotted line from
the line width palette. To draw a hollow rounded rectangle, choose None
for the fill pattern.

2. Move the pointer to the location in the window where you want to
start a corner of the rounded rectangle.

The pointer changes to a crossbar when you move it into the window.

3. Drag to the location where you want the opposite corner of the
rounded rectangle.

As you drag, an outline of the rounded rectangle appears.

4. Release the mouse button to complete the object.

Constraining the rounded rectangle tool: To constrain the rounded
rectangle tool to draw squares only, press the Shift key when using the
tool.
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To Draw Ovals and Circles

1. Select the oval tool on the tools palette.

To draw an oval with no border, choose the dotted line from the line
width palette. To draw a hollow oval, choose None for the fill pattern.

2. Imagine that the oval is going to be enclosed hy a rectangle. and move
the pointer to the location in the window where you want to start a
corner of that imaginary rectangle.

The pointer changes to a crossbar when you move it into the window.

3. Drag to the location where you want the opposite side of the oval.

As you drag, an outline of the oval appears.

8 Fit. Edit Rrran. Options Window

Untitl.d! (OR)

4. Release the mouse button to complete the object.

Constraining the oval tool: To constrain the oval tool to draw circles
only, press the Shift key when using the tool.
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Using Graphics Tools

To Draw Arcs

1. Select the arc tool on the tools palette.

If you wish, you can change the line width by choosing from the line
width palette or change the fill color or pattern by choosing from the
pattern palette.

2. Move the pointer to the location in the window where you want to
start the arc.

The pointer changes to a crossbar when you move it into the window.

3. Drag to the location where you want the endpoint of the arc.

As you drag, the line defining the curvature of the arc extends in the
dOCUlnent window.
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8 File Edit

4. Release the mouse button to complete the object.

Constraining the arc tool: To constrain the arc tool to draw quarter
circles only, press the Shift key when using the tool.
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To Draw Polygons

1. Select the polygon tool on the tools palette.

2. Move the pointer to the location in the window where you want the
polygon to start, and then click.

The pointer changes to a crossbar when you move it into the window.

3. Move to the location where you want the next corner of the polygon to
appear, and then click.

Do not hold the mouse button down when moving the pointer to the
next corner.

4. Continue moving and clicking to define all the corners of the polygon.
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5. To complete the object, click the original starting point of the polygon,
double-click anywhere else, or click outside the document area of the
window.

Constraining the polygon tool: To constrain the polygon tool to draw
45.dcgrce or 90·degree angles only, press the Shift key when using the
tool.
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Using Graphics Tools

Using the Editing Tools The editing tools let you rnanipulatc or edit objects created with either
the paint or the drawing tools.

• file Edit Rrrange Options ~lindow

Editing tooI5-------__
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The selectic>n arrow lets you select objects in the document for further
action.

Use the marquee to select rectangular portions of one or more objects in
a document.

Use the magnifying glass to examine and edit portions of your document
at higher magnification.

Use the lasso to select a portion of the document that is irregularly
shaped.

The grabber provides a convenient way to Blake small adjustments to the
document window so you can view other parts of the document.

Use the eraser to erase portions of objects.

More about selecting: For more information about the differences
bctwecn the selcction arrow, the marqucc, and the lasso, see chapter
5, "Graphics," in the Apple\'7orks GS Reference.
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To Select Using the Selection Arrow

1. Select the selection arrow on the tools palette.

If you're using another tool (other than the text rool), yOll can select the
selection arrow by pressing the Space bar. To return to the previous tool,
press the Space bar again.

2. Move the pointer to the object you want to select and click.

Handles appear around the object, indicating that it is selected.
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To Select More than One Object

1. Select the arrow from the tools palette.

If you are using another tool (other than the text too1), you can select
the selection arrow by pressing the Space bar. To return to the previous
tool, press the Space bar again.

2, Move the pointer to the first ohject you want to select and click.

3. Press the Shift key and click the other objects you want to select

Handles appear around all the objects that are selected.

Graphics 225



Using Graphics Tools

To Select the Objects in an Area

1. Select the selection arrow from the tools palelte.

2. Move the pointer to one corner of the area where you want to select
objects.

3. Drag to the opposite corner of the area to be selected.

As you drag, an outline of a selection rectangle appears.

All the objects within the rectangle ---lt8t±Jr---+!-·.._S; ;[j
~Ibesele.d ! /

jO
I "" •• , .•.........•• """"" .

4. Release the mouse bulton to complete the selection.

All the objects completely enclosed within the selection rectangle arc
selected.

To select objects pattially enclosed in the tectangle, hold down the
Option key when making the selection.

To Deselect One of Multiple Selected Objects

1. Select the selection arrow on the tools palelte.

2. Hold down the Shift key and click the object you want to deselect.

The object is deselected, and the handles around the object disappear.
All other selected objects remain selected.
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To Select Using the Marquee

1. Select the marquee on the tools palelle.

2. Move the pointer to one corner of a rectangular area of the document
that you want 10 select

The pointer changes to a dashed crossbar when you move it into the
document window.

3. Drag to the opposite corner of the rectangular area to be selected.

As you drag, an outline of the marquee rectangle appears.

4. Release the mouse bullon 10 select the area.
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When you release the mouse button, the portion of the document within
the rectangle (which may include complete objects, parts of objects, or
portions of the background) is selected, and the marquee rectangle
remains active. (See chapter 5, llGraphics Commands/' Apple\'7orks OS
Reference. )

You can move the selection, or you can perform other operations such as
cut and paste.

5. To turn off the marquee, click outside the selected area, or select
another tool.
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Using Graphics Tools

To Magnify a Graphic

1. Select the magnifying glass from the tools palette.

If youIre using another tool, you can select the magnifying glass by
pressing Esc. To return to the previous tool, press Esc again.

2. Move the pointer to the area in the document you want to enlarge.

The pointer changes to a magnifying glass when you move it into the
window.

3. Click the mouse button.

ApplcWorks OS magnifies the area of the document by 400%, allowing
you to sec the individual dots (pixels) that make up the image:

.a file Edit Arrange Option, ,;;Wmini!:dO,!W__",!,,~

v'-

='-==...--..
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You may usc any of the editing, paint, or drawing tools to edit the image
when it's enlarged.

4. To return to the normal view of your document, select the magnifying
glass again and click in the document window.
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To Select Using the lasso

1. Select the lasso on the tools palette.

2. Move the pointer into the document window.

The pointer changes to a lasso when you move it into the document
window.

3. Drag to draw a loop around the portion of the graphic you want to
select.

Edit Rrronge OPtionS~W;;;in,:!dOWa.,~~

Dramn,Program (GR)

4. When the area is enclosed, release the mouse button.

If you fail to close the loop, AppieWorks OS completes the operation by
drawing a straight line between the starting and ending points of the
loop.

\"lhen you release the mouse button, the loop closes around the portion
of the graphic within the loop and selects that part of the graphic. The
loop remains active. (Sec chapter 5, uGraphics Commands/ l in Apple~

Works OS Reference.) You can move the selection by dragging it, or you
can perform other operations such as cut and paste.

5. To turn off the lasso, click anywhere in the document outside the loop,
or select another tool.
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Using Graphics Tools

To Scroll Using the Grabber

1. Select the grabber on the tools palette.

If you are using another tool, you can select the grabber by pressing Tab.
(To return to the tool you were previously using, press Tab again.)

2. Move the pointer to the area of the document you wantto scroll in the
window.

\Vhen you move the pointer into the window, it changes to a hand.

3. Drag in the direction you wish to scroll.

As you drag, the document scrolls in the same direction.
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4. Release the mouse button to stop scrolling.
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To Erase a Graphic

1. Select the eraser on the tools palette.

2. Move the pointer to the portion olthe image you wantto erase.

\Vhen you move the pointer into the window. it changes into a small
white block.

3. Drag the eraser over the area.

As you drag, AppleWorks OS erases portions of any graphics that the
eraser passes over.

Options modo.

Th•.Eroser (OR)

4. Release the mouse button when you're done erasing.
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Working with Objects

Modifying Objects

232

Once you've used the paint or drawing tools to crcatc a graphic object,
you can continue to modify the object in a number of ways:

II Nlovc, re~position, or delete the object

II Change the size, the colof, or the line width of the object

III Add drop shadows to the object

III Flip or rotate the object

II Group separate objects together

III Make duplicates of the object

YOli can also lise the paint tools or the eraser to mod iCy an object you
created with the drawing tools.

To Move an Object

1. Use the selection arrow to select the object you want to move.

When the object is selected, handles appear around the object.

2. Drag the object to the new location.
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3. Release the mouse bulton.
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To Nudge an Object

1. Use the selection arrow to select the object you want to move.

2. Choose Nudge Up, Nudge Down, Nudge Left, or Nudge Right from the
Arrange menu, or press cJ and the appropriate arrow key.

The selected object is moved one pixel up, down, left, or right in the
document window.

To Delete an Object

1. Use the selection arrow to select the object you want to delete.

2. Press Delete.
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Working with Objects

To Reshape an Object

1. Use the selection arrow to select the object you want to reshape.

2. Drag one 01 the handles to reshape the object.
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To Change the Color or Pattern of an Object

1. Use the selection arrow to select the object you want to change.

2. Choose the new color or pallern lrom the pallern palelle.

Changing line colors: You can change the color or pattern of lines
created with the drawing tools by holding down the Option key when
choosing a color or pattern from the pattern palette.
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To Change the Line Width of an Object

1. Use the selection arrow to select the object you want to change.

You cannot change the line width of an object created with a paint tool.

2. Choose the new line width for the object.

To Add a Drop-Shadow to an Object

1. Use the selection arrow to select the object to which you want to add
a shadow.

2. Choose Shadow from the Edit menu.

AppleWorks GS creates a shadow (or the object and then selects the
shadow.
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The shadow created with the Shadow command is a separate object that
yOll can select, move, reshape, or modify in the same way as any other
object.
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Working with Objects

To Group Objects

1. Use the selection arrow to select the first object you want to include
in the group.

2. Hold down the Shift key and select the other objects you want to
group.

3. Choose Group from the Arrange menu, or press O-G.

The selected objects are now treated as a single object.

Handles indicate these now-----i~r%j_l
form a single object / D

00
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To Ungroup Objects

1. Use the selection arrow to select the grouped object you want to turn
back into separate objects.

2. Choose Ungroup from the Arrange menu, or press Ll-U.

The Group/Ungroup commands vs. the Collapse command: The
GroupfUngroup commands allow you to combine or split apart differ­
ent paint and draw objects at any time. However, if you want to
permanently combine different objects into a single object in order to
free memory and improve program speed, lise the Collapse command
on the Edit menu. Unlike the Group command, the only way you can
reverse the effects of the Collapse command is by tlsing the Undo
command immediately afterward. For more information on Collapse,
see chapter 5, HGraphics Commands," in Apple\Vorks OS Reference.
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To Duplicate an Object

1. Use the selection arrow to select the object you want to duplicate.

2. Choose Duplicate from the Edit menu, or press 0-0.

AppleWorks OS creates a duplicate of the selected object and pastes it
next to the original.

• file Edit Arrong, Options Windo"

Untitl,d~ (GA) El

To Modify an Object with the Paint Tools

1. Use the selection arrow to select the object you want to modify.

2. Select one of the paint tools from the tools palette.

For example, you may want to usc the pencil (and the magnifying glass)
to add fine details to the object.

3. Modify the object.

All the paint strokes are treated as a single object grouped with the
original object.

The selection handles of the objects disappear temporarily while you are
using the paint tools.
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Working with Objects

To Flip an Object

1. Use the selection arrow to selectthe object you wantto flip.

III HI. Edit Arrang. 0 tions Wind.w
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2. Choose Flip Horizontal from the Arrange menu (or press o-Hl or
choose Flip Vertical from the Arrange menu (or press 0-1).
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To Rotate an Object

1. Use the selection arrow to select the object you want to rotate.
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2. Choose Rotate Left from the Arrange menu (or press d-L) or choose
Rotate Right from the Arrange menu (or press d-R).
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e file Edit Arrange Options Window
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Working with Objects

Arranging GrlIllliics Every time you create an object in a graphics document, AppleWorks OS
assigns the object a unique object level. An object level defines the
position of each graphic in relation to the other graphics in the doeu,
ment from the 'Cfeane' (that is, toward the viewer) to the Ilback" of the
window. This allows AppleWorks OS to determine whether a given
object should be displayed in front of or behind other objects in the same
document.

To visualize different object levels, imagine some playing cards fanned
out across a desktop.
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In this example, the top card is at the top object level and is displayed in
front of all other cards. The middle card is behind the top card but in
front of the bottom card. The bottom card is behind all other cards.

The object levels of objects are initially determined by the order in
which they were created (with the object created most recently
occupying the top level) and are stored along with the other information
about the document by AppleWorks OS. You can, however, reassign
object levels by either moving objects to the front or back of the
document or by shuffling up or down one object level relative to the
other objects.
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To Move an Object to the Front

1. Use the selection arrow to select the object you want to move to the
front.

E'l,
Edit Arrange Options Window
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This object is behind the -------IF¥ld'1=l----­
other objects

2. Choose Bring To Front from the Arrange menu, or press 0-+.

The selected object is moved in front of all other objects in the docu­
ment.
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To Send an Object to the Back

1. Use the selection arrow to select the object you want to move to the
back.

2. Choose Send To Back from the Arrange menu, or press 0- - ( a
hyphen).

The selected object is moved behind all other objects in the document.
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Working with Objects

To Shuffle an Object Up

1. Use the selection arrow to selectthe object you wantto shuffle up
one object level.
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2. Choose Shuffle Up from the Arrange menu, or press do>.
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The selected object is shuffled up one object level in relation to all other
objects in the document.
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To Shuffle an Ohject Down

1. Use the selection arrow to select the object you wantto shuffle down
one object level.
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2. Choose Shuffle Down from the Arrange menu. or press 0-<.
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The selected object is shuffled down one object level in relation to all
other objects in the document.
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Working with Objects

Modifyillg Text Objects

244

AppleWorks os treats objects created with the text tool slightly differ­
ently from objects created with the paint, editing, or other drawing tools.

In general, you can perform all the actions on a text object that you can
with other types of objects-move, nudge, flip or rotate, shuffle, and so
on. With text objects, however, you can change the font, size, or style of
the text in existing objects. In addition, reshaping a text object causes
text to rewrap within the boundaries of the object, rather than changing
the shape of the text itself.

To Change the Font, Size, or Style of Text

1. Use the selection arrow to selecllhe text object you wanllo change.

2. Choose the Choose Font command lrom the Options menu and enter
the new lont, size, or style lor the text.

You may need to resize the text object to correctly display the text.

To Change the Color or Pattern of a Text Object

1. Use the selection arrow to select the text object you want to change.

2. Use the lollowing methods to change the color or pallern 01 text:

o To change the color or pattern of the background of the text object,
choose the new color or pattern from the pattern palette.

o To change the color or pattern of the text characters, hold down the
Option key and choose the new color or pattern from the pattern
palette.
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To Reshape a Text Object

1. Use the selection arrow to selectthe text object you wantto reshape.
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the text object

2. Drag one of the handles to reshape the text object.
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If necessary, AppleWorks OS rewraps the text within the text object.
The actual shape of the text itself remains unchanged.
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Page Layout

About This Chapter The AppleWorks OS page layout application lets you take the next step
beyond word processing. With page layout you can combine and arrange
text and graphics in order to produce professional~looking documents.

In this chapter you'll learn about the basic operations of page layout:

III Adding text and graphics to a page layout document

III Using special page layout features

.. Working with text and graphics
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Page Layout Overview
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Besides allowing you to import text from other
applications. page layout lets you enter and
edit text directly using familiar word process~

ing commands. But page layout also provides
many capabilities unavailable in word process~

jng-multiple text columns. for example.

See UEntering and Formatting Text" and "Work-..
ing lUith Text" in this chapter.

Use page layout as an electronic paste~l1p board to
combine text and graphics imported from other
AppleWorks GS applications on the pages of your
document.

See "Adding Text and Graphics" in this chapter.

Edit Optius Arrong! Jut font Size St~lt Color Wind~
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Import text from other applications or enter the text in page layout. Text
appears within text objects, which can be selected, resized, and moved.
Text objects can be linked to othet text objects, allowing text to flow
from one text object to another.

See "Creating Text Objects" in this chapter.

Graphics are irnported into separate objects that can
be resized, trimrned, or moved anywhere on the page.

See "Importing Grapliics" in this clUlprer.
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Page Layout Overview
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To align text and graphics precisely on a page, use
temporary margin and column markers, or guides.
You can place guides manually on a page, or use
the Set Guides command to define their exact
position.

See IIUsing Guides" in this dlapter.
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See "Creating Graphics" in this chapter.

Once you've placed your text and graphic
objects on a page, you may want to add
other graphics to the page. Page layout
provides a set of basic graphics tools so that
you can add rules, borders, and other design
elements to your document.
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Use master pages to define common elements for
each page in a document-headers and footers, for
example.

See "\Vorking with Pages" in this chapter.
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\Vhen your layout is complete,
you're rcady to print.

See "Printing" in chapter 1.

Earth Tones Nursery' Spring Catalog
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AddingText and Graphics

Starting Page layout You can start the page layout application by either creating a new page
layout document or by opening an existing document.

To Open a New Document

1. Choose New from the File menu, or press doN.

A dialog box appears:

Select tupe of new file ...

~
Page layout icon ----~~~~~-+I--~~~I~OED •••.., '"

( Cancel) [ Hew ]
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2. Double-click the page layout icon to open the application.

AppleWorks OS opens an untitled page layout document.

Getting Started with Page Layout: Each time you open a new page
layout document, use the Choose Printer and the Page Setup com...
mands to make sure the printer and page setup information for the
document is correct before you begin work. (For information on using
these commands, see ICPrintingll in chapter 1.) These settings help
determine how AppleWorks OS displays information in the document
such as rulers, page margins, text size, and so on. Changing these
settings after you have started working may have unexpected effects
on the layout you have already created.
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To Open an Existing Page layout Document

1. Choose Open from the File menu. or press 0-0.

A dialog box appears with a list of available documents:

Open which file... All AppleWorks OS Files

~ y §'fffi'! ~ li:7'I"' ~!IIb..,
~ A ~~~l • ~~ ~ @»1l11

Ob.Test

IFilesl
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);(/ Probe
~ Probe.Pase
CJ Probe.Text

IFilesl

( Disk )

« Open ]

( elm )

( Ne~ )

( Cancel )

Document page icon

To display only the available page layout documents, click the page
layout icon at the top of the box.

2. Choose the document to open bV double-clicking it.

AppleWorks OS opens that document:
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AddingText and Graphics

Creating Text Objects In AppleWorks OS, you enter and layout text in a page layout document
using text objects. Think of a text object as a kind of a frame for the text
you want to display on a page. Depending on the design of your docu·
ment, the number of pages, or the amount of text you are working with,
you may want to use one, severat or many text objects in a single
document.

To change the display of the text, you simply resize the text object the
same way that you reshape an object in the graphics application. (See
"Modifying Text Objects" in chapter 5.)
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Text objects are similar to the paint or draw objects you create in the
graph ks application with one important difference-text objects can be
linked together. This means that different text objects can be used to
display a single continuous text stream.
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How do linked text objects work? Think about your text as a stream of
characters. All the text in the stream that can't fit into one text object
automatically flows into the next linked object. If you make changes in
the text, the stream automatically readjusts within each of the linked text
objects where it is displayed.

By the same token, you can move or resize any of the linked text objects
that contain a text stream without altering the contents of the text
stream itself.

To add text in a page layout document, you begin by creating a text
object to contain the text where you want it to appear on the page. You
can then either import text you created in another application such as
word processing or use the text tool in the page layout application to
enter the text. (See IIEntering and Formatting Text" in this chapter.)
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AddingText and Graphics

To Create aText Object

1. Select the texllool from the tool palette.

~
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2. Move the pointer to the location in the window where you want to
start the text object.

The pointer changes to an l~beamwhen you move it into the window.

3. Drag to the location where you want the opposite corner of the text
object.

As you drag, an outline of the text object appears:

It FiI.
;0

Edit Options Arrang. Text Font SilO Stul. Color Window
Untitl.d2 (Pl)

, ········1
t""""",.. , 4

258

4. Release the mouse button to complete the object.
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To Create Linked Text Objects

1. Select the text tool and create a text object.

2. Select the selection arrow on the tools palette.

3. Select the text object you just created by clicking inside it.

Handles appear around the text object to indicate that it's selected. Link
tags also appear at the top and the bottom of the object:

..••••.••.•...•..•.••Cl•••..•.•..••.•.•_ ..

Research proves that there are many other
reasons behind the apparent lack of
protection in the shell of the smaller

Edit Options Rrrong, l"t Font Size Stul, Color Window
Untitl,d2 (PL) ~;

Linktag-----------t_I-+--j--------J

Handles indicate the-------t=l=t-+--t---­
object is selected

4. To create an object linked to the bottom 01 the selected object, click
the link tag at the bottom 01 the object.

The pointer changes to an icon representing a text object.

5. Drag to create the linked text object.

The link tags at the bottom on the previous object and the top of the
new object change to plus signs (+) to indicate that they are linked.

You can creatc as many linked text objects as necessary, including new
objects that are linked between existing objects.

By clicking the link tag at the top of an object, you can create an object
linked to the beginning of the original object.
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AddingText and Graphics

To Import Text into a Text Object

1. Select the text tool from the tool palette and create a text object.

Applc\\!orks OS selects the insertion point in the upper~leftcorner of
the object.

2. Choose Import File from the File menu,

A dialog box appears:

Import I~hich fil e ...
® /News.Files/

( Disk )
D Newsletter.!
D leod.Storu.Dct Open ))D News.Text
D Grophics.Oct Close )
D Grophics.Sept

D- ( Concel )

List of available files on------+l4
current disk or folder

Double-click folder to-------ff-.
see additional files

Click to display files on a------ifi-H::Ltllnll.LJl.(IIl-./
different disk

3. Choose a file to import by double-clicking its name.

AppleWorks OS pastes the text Into the text object starting at the
insertion point.

4. If there's more text than fits in the text object. you can do one of the
following:

[] Reshape the text object to make the object larger.

[] Add a second text object linked to the first by clicking the link tag
and creating another object.

If you've already created a series of linked text objects, AppleWorks OS
automatically places as much of the text stream as possible in the linked
objects.
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Pointer shape indicates that
text is being imported

To Import Text Directly onto a Page

1. Choose Import File from the File menu.

The Import File dialog box appears.

2. Choose a file to import by double-clicking its name.

AppleWorks OS changes the pointer to represent a text object.

3. Move the pointer to the location in the document where you want the
text to appear and click.

\"hen you release the button, an empty text object is created based on
the position of the guides on the page, and the text is pasted into the
object.

Edit Options R,rong. 1m font SilO Styl. Color Window
Untitl.d2 (Pl)

""",.: ; ;.. .1. J .

1

2

3

To define the size and shape of the text object before importing the text,
drag the pointer before releasing the mouse button.

If there's fnarc text than fits in the text object, you can add a second text
object linked to the first by clicking the link tag and creating another
object. (See "To Create Linked Text Objects" in this chapter.)

Any excess text from the text stream is not displayed until you define
another text object.
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AddingText and Graphics

Importing Graphics You can import a graphic into a page layout document by importing a
graphic file created in another application or by pasting in a graphic
using the Clipboard.

To Import a Graphic File

1. Choose Import File from the File menu.

A dialog box appears:

Import whioh til e ...
® IHewsJilesl

( Disk )
Cl He~lsletter.1
Cl Leod.Storu.Oot « Open J)Cl Hews.Text
Cl Graphios.Oot ( f,Jos~ )
Cl Graphios.Sept
Cl Funds.Chart

-f? ./} ( Canoe I )

Double-click folder10------11-1­
see additional files

list of available files on------Hc-+
current disk or folder

Click to display files on a-----1lt;g~;;~;;;;;;==~~~~~~=~JJdifferent disk

2. Double-click the name of the graphic file you want to import.

AppleWorks GS can import AppleWorks GS graphics, as well as files
stored in PICT format, Apple Preferred Format (APF), or PNT format.
(PNT format is used by graphics programs like Paintworks Gold.)

After you choose the graphic to import l the cursor changes to a small
graphic document.

3. Position the pointer where you want the graphic to appear in th'e
document area of the window and click.

AppleWorks OS pastes the graphic in the document at the location you
indicate.
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To Import a Graphic Using the Clipboard

1. Create a graphic in the AppleWorks GS graphics application.

2. Select the graphic and choose the Cut or Copy command.

3. Open the page layout document and choose the Paste command.

The graphic is pasted in the center of the window.

~ fiI, Edit Options Rrrong, 1m Font Size Stul, Color Window
;0 Untitl,d2 (PL) e:J;

A
#

ill!
+
/

°2o
o

3

• •

4. Reposition the graphic to the desired location in the document.

For information on moving a graphic object, see Il\Vorking with Objects"
in this chapter.
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Using Page Layout

Working with Pages Once you begin adding text and graphic objects to a page layout docu­
ment, you'll want to start thinking about pages-how they look and how
you can combine them to produce your final publication.

Although each new page layout document starts out as a single page, you
can create multipage publications simply by adding more pages to the
document. As you add pages to a document, you can link text objects
that appear on separate pages, allowing text to flow from one page to
another as you make changes in a document's layout.

Master page icons---------[J

Page icons------------/

2

3

Edit Options Arrange Text font SiZl!'
Untitl.d3 (Pl)

Window
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To avoid having to layout design elements that appear on every page,
AppleWorks OS lets you create a set of master pages for each document.
A master page is a special page that contains elements (such as rules or
headers and footers) you want to appear on all of the pages of your
document. For exceptional pages (title pages, for example), you can have
AppleWorks OS ignore the master pages.

You can create either a single master page or left and right master pages.
If you create a single master page, any element placed on the master page
appears on each page of the document. If you create left and right master
pages, elements placed on the left master page appear on each left page in
the document, and elements placed on the right master page appear on
each right page of the document.
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To Fit the Entire Page in the Window

III Choose Fit in Window from the Options menu, or press d-w.
AppleWorks OS reduces the image of the page so that it fits within the
window and adjusts the markings on the ruler to reflect the new scale.

Edit Options Arrange

.,

Stul. Color Window

To return to the normal view of the page, choose Actual View from the
Options menu.

Working in the reduced view: After choosing the Fit in Window
command, you can continue to use any of the page layout graphics
tools on the page. You can also create, resize, and reshape text objects.
You cannot, however, edit any text displayed in the text objects.
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Using Page Layout

To Insert Blank Pages in a Document

1. Choose Insert Pages from the Edit menu.

A dialog box appears:

Click to insert blank pages at------· " Insert I~ ,1 poge(s)
beginning of document "0 at the beginning. ---11+- Type number of pages to insert

Click to insert blank pages---·---HI-- @ after the current page.
after the current page 0

/ I at the end.
Click to insert blank pages at--·-··-- j (Cancel) [ OK ]
the end of the document . . - -

2. Type the number of pages to insert, and click the appropriate setting.

3. Click OK, or press Return.

AppleWorks OS inserts the blank pages in the document, renumbers the
original pages (if necessary), and changes the page icons at the bottom of
the screen.

The first inserted page is displayed in the window.

Maximum document size: A page layout document can contain up to
99 pages.
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To Delete Pages

1. Choose Delete Pages from the Edit menu.

A dialog box appears:

De Jete pages

fjJl through fTI
Type first and last page to delete---l·,--~__=-':7-'

(Cancel ) « OK ]

2. Type the page numbers for the range of pages to delete.

Careful! You can't undo a page deletion with the Undo command.

3. Click OK, or press Return.

AppleWorks OS deletes the pages and their contents from the document,
renumbers the remaining pages (if necessary), and changes the page icons
at the bottom of the screen to reflect the new page numbers.

Deleting pages with text: When you delete a page, all the text objects
on that page are deleted, and the text displayed in the deleted text
objects is removed from the text stream. Any text objects on pages
before or after the deleted pages are automatically relinked.
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Using Page Layout

To Go to a Specific Page

III Click on the page icon for the page althe bottom olthe screen.

or

1. Choose Go To Page from the Options menu, or press d-G.

A dialog box appears:

Go to page n-1----+1-- Enter page number of page
to go to

( Cancel) [ OK ))

268

2. Type the page number of the page you wanlto go to.

3. Click OK, or press Return.

AppleWorks OS displays the page you specify.

To Set Up a Master Page

t. Click the page icon labeled Mat the bottom of the screen.

AppleWorks OS highlights the master page icon at the bottom of the
screen and displays the master page for the document.

2. Place text objects, graphic objects, or guides on the page.

Every item you place on this page appears on every page of your docu~
ment. These items, however, can only be changed by editing the master
page on which they occur.

You can specify pages in your document that do not use the master page
items by using the Ignore Master Page command. See "To Ignore Master
Page Items" in this chapter.
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left and right master page icons---

To Set Up Left and Right Master Pages

1. Choose Left/Right Master Pages from the Options menu.

AppleWorks OS replaces the single master page icon with two icons
labeled Land R.

" Fil. Edit Options Arrong. lext font Size Stul. Color Window
lD Untitl.d3 (Pl) E!Jl

1

2

2. To enter text or graphics for all the right-hand pages in a document,
click the icon labeled R; for left-hand pages, click the icon labeled L.

3. Place the items on the appropriate master page.

Left and right pages: All odd-numbered pages in a page layollt docu­
ment are considered to be right~hand pages. Even~numbered pages are
considered to be left-hand pages.

To Ignore Master Page Items

1. Display the page on which you do not wish to use master page items.

2. Choose Ignore Master Page from the Options menu.

All text and graphics objects from the relevant master page are removed
from this page.

To restore the master page objects for the page, choose Use Master Page
from the Options menu.
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Using Page Layout

To Set Up Headers and Footers

1. Click the master page icon to display the master page.

2. Create the header, the footer, or both using any of the text or graphics
tools.

To insert the current page number or the current date in a header or
footer, use the page number tool or the date tool on the tools palette.(See
lITo Insert the Current Datell and l'To Insert the Page Number" in this
chapter.)

Window

::

Options Arrange Text Font Size Style Color
Untitled3 (PL)

~ File Edit
;0

D
A 0'-;
~ 1-: ".""""", ,,, , :·..······~~~~~~~_~;~:~~r·····~· .
lU" . t

-"'-+ 2~
3~

/ q.-;o ~-:-06";
-0 7~
IifiI 8~
~ 9-:"':: :~j ""~J:I,'~jL "",,., ···· .. ·· 0

~IIQI It;; 'i!J

3. Click on any numbered page icon to see that the header and footer
information you enter on the master page is displayed on the docu­
ment page automatically.
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To Insert the Current Date

1. Select the date tool on the tools palette.

2. Position the pointer on tho location on the page whoro you want tho
date to oppoor.

The pointer changes to a calendar icon when you move it into the
window.

3. Click where you wont tho date to appear.

The date appeats in the cuttently selected font, size, and style and is
updated each time you open the document.

2

! !...... ····················.···························ii···· ! ! .
Date marker--~-------1-<!iil-l--l-l----- Januaflj 26,1989 i i

• • : !
--,.,._-------_.-.." ..""-,,...-""'-"._,-,,---_.._~ '''.~''''''''''''''' .. ''.'' .. ,.''' .." .. " ..

Placing the date on every page: To display the cuttent date on every
page of a document, use the date tool to insert a date on a master
page.
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Using Page Layout

To Insert the Current Page Number

1. Selectthe page number tool on the tools palette.

2. Position the pointer on the location on the page where you want the
page number to appear.

The pointer changes to a pound sign (#) when you move it into the
window.

3. Click where you want the number to appear.

The page number appears in the currently selected font, size, and style.

Edit Option, Arrang. Tm Font Size Style Color Window
Untithd3 (Pl) EJ'

8

9

._-_.,-----y......
Page number marker·-------i"'''+-7---·~--- ,

......··..··· ··..··..··..·····ii. . ··· ···..··..· ·l .. "' ..•

i .()
'i!J

Placing page numbers on every page: To display page numbers on
every page of a document, use the page number tool to insert a page
number on the master page(s).
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To Set the First Page Number

1. Choose Set First Page from the Options menu.

A dialog box appears:

first puge number: [[d,----1-I----Enter starting page
number here

( Concel) « OK ]

2. Enter the page number for the first page in the document.

3. Click OK, or press Return.
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Using Page Layout

Using Guides Guides provide you with a vety flexible way to lay down nonptinting
column, margin, and alignment markers.

vi fil. Edil Options Arrong. 'exl fonl Size SM. Color Window

~'~D=~~~~~~~~u~n~ti~tl~'d~I~(P~l)~~~~~~~~~~~ ...
Use guides to align -----"---I\i ; i
text and graphic ]S;-m---[".... '1'".--~-~__~_~~~_.~s., _.".

As more and more of our
2 members are coming to

discover, the club has been
........ !m!.\!y.!~ggi.~9.'J\~!t""",. "".~-..;

record of all family birlhdays withoul even reaching amore
so that we can offer aspecial direct conclusion on the less

If you use guides on a master page, the guides appear on every page in the
document. If you use guides on a page that is not a master page, the
guides apply to the current page only.

AppleWorks GS provides a number of options for you when working
with guides:

III Magnetic guides-guides that attract nearby text and graphic objects,

making it easier to align objects precisely.

III Locked guides-guides that are locked into place on a page so that

they can't be accidentally moved.

III Hidden guides-guides that are not displayed so that you can see how

the document will appear when it is printed.

III The Set Guides command-a command that allows you to set up

accurate margin and column guides for one page or for an entire

document.
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To Set Guides Manually

1, Move the pointer into the ruler area either above or to the left of the
document area, and press the mouse butlon,

The pointer changes to a double~headed arrow, and a guide appears in
the ruler area.

2, Drag the guide into the document window and position it on the page,

3

Edit Options Arrons. "xt Font Size Styl. Color Window

J,~~~~~~~~~u~n~ti~tl~'d~I~(P~l)~~~~~~~~~pE!J~'Drag horizontal guides from here----IIII'l

A
____I=#~"'" , cc.c·:.,c:o.,,,·;;;;:c.cc;:::.:c:o';;;-;H;.:;;;o;;;;:;;;;;;;;,cc:c=:::o;::;;;;:::o:l::::::c::c:·.:::"

~~~~~ee~~~;~ to position @ !:!!Y;~~o:h~;~::-f~~::~f:~~:I~:~::~in"
+ lImerican history. V.t, whil. tho first President
/ Roosevelt, 0 diewhord Rough Rider, Ilro deH into

Drag vertical guides from here-----fT"il- Washinstonwith "sound ond fury," it was
2 ..tuolly FDR who pul led th..ountry out of

depression with his M.w D,,1.
·..····.. ·····-w·······..·..··· ....··..

3, Release the mouse butlon to set the guide on the page,

To Move a Guide

1. Select the selection arrow on the tools paletle,

2, Position the pointer on the guide you want to move and press the
mouse butlon,

The pointer changes to a double-headed arrow,

3, Drag the guide to its new position,

To remove a guide, drag it all the way off the page.
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Using Page Layout

To Make Guides Magnetic

III Choose Magnetic Guides from the Options menu.

All the guides in the document can now attract nearby objects. If you
move a text or graphic object near a magnetic guide, the object "snaps"
to the guide. An existing object is not influenced by magnetic guides
unless you move or resize the object.

To return to nonmagnetic guides, choose Magnetic Guides from the
Options menu again.

To Lock Guides

III Choose Lock Guides from the Options menu.

All the guides in the document are now locked into place and cannot be
moved.

To unlock guides, choose Unlock Guides from the Options menu.

···r'·"" ..""''' ....·....·......·..·i .. ··~··· ..·..···.. ·''''' ..·'''',...... ··1,,·

Edit Options Rrrang. T.xt font SilO Stil. Color Window
Untitl.d4 (Pl)

! !·········••••..·····························i····l····· j ••••j ••••••••••••••••••••••••••••••••••• ;•••

, I ' !
locked guides cannol be moved----I-....I-+-I-----

To Hide Guides

III Choose Hide Guides from the Options menu.

The guides are no longer visible in the document window. If you were
using magnetic guides, they no longer have any effect on nearby objects.

To display guides again, choose Show Guides from the Options menu.
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To Set Margin and Column Guides

1. Display the page for which you wish to set column or margin guides.

If you choose a master page, the column and margin guides you set are
used for all the pages in the document.

2. Choose Set Guides from the Options menu.

A dialog box appears:

Click to choose left end
right margins, or click
and type avalue

Click to choose top and
bottom margins, or click
and type avalue

left I Right Margins Columns
00.25 inoh @1

00.5 inoh 02
@ IllIlP.ll inoh Om

Top I Bottom Margins Column Spooing
00.25 inoh @0.25 inoh
00.5 inoh 00.5 inoh
@ I0.441 inoh 0[[1 inoh

( Conoel ) (( OK ]

Click to choose the
number of columns,
or click and type a
number

Click to choose the
spacing between
columns, or click and
type a value

3. Choose the appropriate settings for columns and margins.

4. Click OK, or press Return.

The page is displayed with the column and margin guides you specify.
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Working with Text and Graphics

Entering and Formatting
Text

278

In addition to importing text from other applications, you can enter and
format text in page layout using many of the same techniques and
commands you use in AppleWorks OS word processing. Most text
formatting in page layout is paragraph~based. For example, you can define
text alignment and line spacing for any paragraph, or you can set up tabs
using a ruler.

AppleWorks GS provides three options for automatically calculating the
spacing between lines of text based on the size of the text characters:

III Single spacing

III 1-1/2 spacing

III Double spacing

You can set the line spacing yourself with the Set Spacing command. In
AppleWorks GS, line spacing is defined as the space between the bottom
of one line of characters to the bottom of the next line. You can set this
spacing for any amount from four points (1/18 of an inch) to 64 points
(8/9 of an inch) in one-point increments.

To Enter Text Using the Text Tool

1. Select the texttool on the tools palette.

2. Create a text object or click in an existing text object to select the
insertion point.

3. Type the text you wish to enter.

To Change the Ruler Settings

1. Selectthe texttool on the tools palette.

2. Select the insertion point in the paragraph for which you wish to
change the ruler settings.

If you select text in more than one paragraph, changing the ruler settings
affects all the selected paragraphs. (See "To Select Text" in this chapter.)

3. Change the ruler settings by clicking the appropriate tab well and
dragging the tab to the ruler or by dragging the indentation marker.
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Tab well ::::=======fci~fFi~"~E~di~t~OP~t~io~ns~A~rr~on~9~'~I.~x~t ~F~O~nt~S~iZ~'~St~U~I'~C~OI~or~;~~~ij, Untitl.d6(Pl) ~~,~~
Indentation marker--------

Calculating tabs and indentations for text objects: Tabs and indenta­
tions are calculated relative to the left margin of the text ohject. If you
move or reshape the text object, all ruler settings arc recalculated.

To Change Text Alignment

1. Select the text tool on the tools palette.

2. Select the insertion point in the paragraph for which you wish to
change the text alignment.

If you select text in more than one paragraph, changing the text align...
ment affects all the selected paragraphs.

3. Choose Left, Center, Right, or Full from the Text menu.

To Change Line Spacing

1. Select the text tool on the tools palette.

2. Select the insertion point in the paragraph for which you wish to
change the line spacing.

If you select more than one paragraph, changing the line spacing affects
all selected paragraphs.

3. Choose Single Space, 1-1/2 Space, Double Spacing, or Set Spacing
from the Text menu.

If you choose the Set Spacing command, a dialog box appears.

Set line height. [iJ[}--

( Concel) [ OK)

--Enter number (in pointsi
for special line spacing

4. Enter the number of points for line spacing and press Return.
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Working with Text and Graphics

Working with Text In AppleWorks OS page layout, you can use many of the special tech­
niques you learned in the word processing application when working
with text within text objects.

II You can move the insertion point within the text object using the

mouse or the arrow keys.

iii You can select the text to receive the next action.

IIIlI You can replace selected text with new text.

III You can delete allYthing that call be selected.

To Move the Insertion Point

III To move one line up, press the Up Arrow key.

III To move one line down, press the Down Arrow key.

III To move one character to the left, press the Left Arrow key.

III To move one character to the right, press the Right Arrow key.

To Select Text

1. Selectthe insertion point at either the beginning or the end olthe text
to be selected.

2. Drag in the direction of the text you want to select.

• Fil,
ED

Edit Options Arrong, Text ront Size Styl, Color WindOll
Untitl,dl (Pl)

280 Chapter 6



Double-click the first word~-­
and drag to extend the
selection one word at a time

To Select a Word
1. Select the insertion point in the word.

2. Double-click the word.

To Select One Word at a Time

III Double-click a word and drag in the direction you wish to select.

Option, Arrons, Tm Font Size Stul, Color Window
Untitl,dl (Pl) ~;...

More thin this, lhe local people were
able to allocate res onsibililies in an

-F7'1-~I--+emffiCTCie"'nt-cen=ou' h

To Select an Entire line of Text

1. Select the insertion point in the line.

2. Triple-click the line.

To Extend the Selection

1. Selecllhe insertion point at the beginning or the end olthe texllo be
selected.

2. Move the pointer to the end of the selection, press Shift, and click.

You can shift~click to select text in more than one text object.

To Cancel a Selection

III Click anywhere in the text object outside the selected text.
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Working with Text and Graphics

To Select a Carriage Return

III Select the insertion point anywhere after the last word in the para­
graph and drag to the lirst character 01 the next paragraph.

It HI. Edit Options 0"009' 1m font SilO Stul. Color Window
,0 Untitlodl (PI) EJ,
1\ ...

compleK system simply by using politicel more complete feshion
I!iJ 4

contects mede ineerl~ without heving to com
+ .oreend more of these types of Touching bese wi
/ circumstences begen to erise, however, end but no one there hed be
0 s eventuelly the town council begen to reelize leeving him without an
0
0 thet the system thet they were using wes no less sUII, In order to r

6 longer the efficient mechine they had designed forced the entire popul
it to be, mejor chenges in the s

? Tekin P!fS of eK erience in to mind esteblished to evoid th 0
~

Begin dragging here to select the ---l~j-+-+--;--;-"-;-c---',
carriage return that ends this
paragraph

If you want to select a blank linc, select the insertion point anywhere in
the line and drag to the first character of the next line.

To Select a Tab

III Drag within the space created by the tab.

To Select All the Text in a Text Stream

1. Select the insertion point in the text object.

2. Choose Select Alilrom the Edit menu, or press a-A.

All the text in the text stream is selected, regardless of whether all the
text is on one page or continued over several pages.
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To Replace Selected Text with New Text

1. Select the text you wish to replace.

• File Edit
,0

Irro ...

# 3

~
This text wili be replaced----~_t+I_:_~ 4­
with the text you type As agreed at

lhe last meeting, any single rule can be Yoted
on if there is aquestion regarding it.

in order to facilitate the most speedy
election, we haye included aballot at the back
of lhis issue than can be used to cast our Yote

2. Type the new text.

AppleWorks OS replaces the selected text with the new text.

To Replace Selected Text with the Contents of the Clipboard

1. Copy the replacemenllexllo the Clipboard.

2. Select the text you wish to replace.

3. Choose Paste from the Edit menu, or press Q-V.

A copy of the contents of the Clipboard replaces the selection in the
document.
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Working with Text and Graphics

To Delete Text with the Cut Command

1. Select the textto be deleted.

2. Choose Cut from the Edit menu, or press d-X.

To Delete Text with the Clear Command or the Delete Key

1. Select the text to be deleted.

2. Choose Clear from the Edit menu, or press Delete.

• file Edit Options Arrong. Text ront Size Styl. Color Window
;0 Untitl.d! (Pl) E']§

~ !;"~'j:::~:::I==:':::::::::::::::::::::::::::::~:::::::::::::::::~':':::=f,

More than this, the local people were
able to allocate responsibilities in an
efficient enou h

Use the Clear command or the---~,,*q-
Delete key to delete text you do
not want to place on the Clipboard
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To Delete a Carriage Return

1. Select the insertion point at the left margin of the line below the
carriage return you wish to delete.

2. Press Delete.

To Delete All the Text in a Text Stream

1. Selectthe insertion point in the text object.

2. Select all the text in the object by choosing Select All from the Edit
menu or by pressing d-A.

All the text in the text stream is selected, regardless of whether all the
text is on one page or continued over several pages.

3. Press Delete.

To Undo a Deletion

II Choose Undo from the Edit menu, or press d-z, immediately after the
deletion.
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Working with Text and Graphics

Changing the Appearance
ofText

286

AppleWorks OS offers a variety of options for changing the font, size,
style, and color of text in a page layout document.These changes can
affect any characters in a document, including spaces, carriage returns,
and tabs. Changes in font, size, style, and color are made by Apple\Vorks
OS as follows:

II If you have text selected, only that text is changed.

II If no text is currently selected, all text typed at the insertion point

appears in the font, size, style, and color you specify.

To Change Text Fonts

1. Select the text you want to change, or select the insertion point where
you want to enter text in the new font.

2. Choose a font from the Font menu.

A check mark (-J) appears on the Font menu next to the font you've
chosen. Selected text changes and remains selected.

To Change Text Sizes

1. Select the text you want to change, or select the insertion point where
you want to enter text in the new size.

2. Choose a size from the Size menu.

A check mark appears on the Size menu next to the size you've chosen.
Selected text changes and remains selected.

To Change Text Stvles

1. Select the text you want to change, or selectlhe insertion point where
you want to enter text in the new style.

2. Choose a style from the Style menu, or use the keyboard equivalent.

A check mark appears on the Style menu next to the style you've chosen.
Selected text changes and remains selected.

SOllie exceptions: Uppercase, Lowercase, and Title can't be chosen
unless you've selected text. To enter new text at the insertion point
using the uppercase style. use the Shift or Caps Lock key.
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To Combine Text Styles

1. Select the text you want to change, or select the insertion point where
you want to enter text in the new style(s).

2. Choose one or more styles from the Style menu, or press the keyboard
equivalents for the styles.

Check marks appear on the Style menu next to the styles you've chosen.
Selected text changes and remains selected.

Mutually exclusive styles: Two sets of text styles can't be combined
since they are mutually exclusive: you can't have text that is both
uppercase, lowercase, or capitalizedj and you can't have text that is
both subscripted and superscripted.

To Deselect a Style

1. Select the text you wanllo change, or select the insertion point where
you want to enter text without the style.

2. Choose the style from the Style menu to deselect, or press the key·
board equivalentfor the style.

The check mark is removed from the style on the Style menu, and the
style is removed from the selected text.

To Deselect All Styles

1. Selecllhe text you wanllo change, or selecllhe insertion point where
you want to enter text in the plain text style.

2. Choose Plain from the Style menu, or press d·T.

To Change Text Colors

1. Select the text you want to change, or select the insertion point where
you wanllo enter text in a new color.

2. Choose a color from the Color menu.

Printing in color: You can print AppleWorks OS documents in color if
you're using an ImageWriter II printer with a color ribbon. If you print
colored text on a printer without color capabilities, all text is printed
in black.
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Working with Text and Graphics

Creating Graphics With the graphics tools available in page layout, you can draw lines or
create filled or hollowed shapes from within the page layout application
itself. \Vhcn printed or disphlyed, objects created by these tollis can take
advantage of the highest resolution your printer or screen is capable of
producing.

1-­
~

c::=J ..c=)-.
0 ..

A
#

@

+
/
D
o
o

~ file Edit Options Arrong. Text ront Size Stul. Color Windo"
;0 Tools (Pl) ['];

Graphicstools----~----

Hollow icon _

Filled shape icon-------/

[±] The horiznntalfverticalline toni draws horizontC'l1 or vertical lines.

[2] The line tool draws straight lines in any direction.

[g] The rectangle tool draws rectangles or squares.

[Q] The rounded rectangle tool draws rectangles with rounded corners.

[Q] The oval tool draws ovals and circles.
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To Draw Horizontal or Vertical Lines

1. Select the horizontal/vertical line tool on the tools palette.

If you wish, you can change the line width by choosing from the line
width palette.

2. Move the pointer to the location in the window where you want to
start the line.

The pointer changes to a crossbar when you move it into the window.

3. Drag to the location where you want the line to end.

As you drag, the line extends in a horizontal or vertical direction.

• file
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Edit Option, Orrong, Text Font Size Stule Color Window
Untitl,d2 (Pl)

---------+

4. Release the mouse button to complete the object.

Page Layout 289



Working with Text and Graphics

To Draw Lines

1. Select the line tool on the tools palette.

If you wish, you can change the line width by choosing from the line
width palette.

2. Move the pointer to the location in the window where you want to
start the line.

The pointer changes to a crossbar when you move it into the window.

3. Drag to the place where you wantthe line to end.

As you drag, the line extends in the direction of the drag.

It file
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Edit Options Arronge Text font Size
Untitled2 (Pl)
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4. Release the mouse button to complete the object.

Constraining the line tool: To constrain the line tool to draw horizon­
tal, vertical, or 45-degree diagonal lines only, press the Shift key when
using the tool.
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To Draw Rectangles and Squares

1. Select the rectangle tool on the tools palette.

If you wish, you can change the line width by choosing from the line
width palette. To draw a solid rectangle, click the filled shape icon below
the tools palette.

2. Move the pointer to the location in the window where you want to
start a corner of the rectangle.

The pointer changes to crossbar when you move it into the window.

3. Drag to the location where you want the opposite corner of the
rectangle.

As you drag, an outline of the rectangle appears.
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Edit Options Rrronge Text Font Size Stule Cnlor Wind",
Untitled3 (Pl) E);
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4. Release the mouse button to complete the object.

Constraining the rectangle tool: To constrain the rectangle tool to
draw squares only, press the Shift key when using the tool.
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Working with Text and Graphics

To Draw Rounded Rectangles

1. Select the rounded rectangle tool on the tools palette.

If you wish, you can change the line width by choosing from the line
width palette. To draw a solid rounded rectangle, click the filled shape
icon below the tools palette.

2. Move the pointer to the location in the window where you want to
start a corner of the rounded rectangle.

The pointer changes to a crossbar when you move it into the window.

3. Drag to the location where you want the opposite corner of the
rounded rectangle.

As you drag, an outline of the rounded rectangle appears.

~ file Edit Options Arrange Text font Size Stule Color Window
10 Untitled2 (Pl) E!J1
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4. Release the mouse button to complete the object.

Constraining the rounded rectangle tool: To constrain the rounded
rectangle tool to draw squares only, press the Shift key when using the
tool.
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To Draw Ovals and Circles

1. Select the oval tool on the tools palette.

If yOll wish, you can change the line width by choosing from the line
width palette. To draw a solid oval, click the filled shape icon below the
tools palctte.

2. Imagine that the oval is going to be enclosed by a rectangle, and move
the pointer to the location in the window where you want to start a
corner of that imaginary rectangle.

The pointer changes to a crossbar when you move it into the window.

3. Drag to the location where you want the opposite side of the oval.

As you drag, an outline of the oval appears.
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Edit Options Arronge Text Font Size Stgle Color Window
Untitled2 (Pl)

4. Release the mouse button to complete the object.

Constraining the oval tool: To constrain the oval tool to draw circles
only, press the Shift key when using the tool.
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Working with Text and Graphics

Working with Objects

294

Once a text or graphic object is created, you can move it, reshape it,
delete it, rotate it, or reorient it horizontally or vertically.

You can also rearrange an object in relation to the other objects in the
document by moving it to the front or sending it to the back of other
objects in the window.

For information about selecting and deselecting objects, see IISelecting"
in chapter 1.

To Move an Object

1. Use the selection arrow to select the object you want to move.

When the object is selected. handles appear around the object.

2. Drag the object to the new location.

It file Edit Optio.. Arronge Text font Size Stule Color Windo.
ED Untitled2 (Pl) [!JE

·,······~··.·································_·······ii _ .
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3. Release the mouse button.
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To Resize an Object

1. Use the selection arrow to select the object you want to resize.

2. Drag one of the handles to resize the ohjec!.

• File Edit Options Arronge Text Font Size Stgle Color llindow
,0 Untitled2.(Pl) e:n

1

2

3
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~---------------~---------------'

,,,,
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To crop a graphic object, press the Option key while dragging one of the
handles.

To Change a Graphic Object

1. Use the selection arrow to selectthe graphic object you wantto
change.

2. Change the object using one of the following methods:

o To change the line width of the object, choose the new line width

from the line width palette.

D To change a solid object to a hollow object, click the hollow icon.

D To change a hollow object to a solid object, click the filled shape

icon.

o To change the color of the object, choose the new color from the

Color menu.
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Working with Text and Graphics

To Duplicate an Object

1. Use the selection arrow to select the object you want to duplicate.

2. Choose Duplicate from the Edit menu, or press 0-0.

AppleWorks OS creates a duplicate of the selected object and pastes it
next to the original.

(8 File Edit Options Arrange
,0

Text ront Size Style Color ~'indow

Untitled2 (PL) en
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To Delete an Object

1. Choose the selection arrow on the tools palette.

2. Select the object that you want to delete.

3. Press Delete.

Deleting text objects: If you select a text object and delete it, both the
object and the text it contains arc deleted. To delete a linked text
object without deleting any text, resize the object so that no text is
displayed before deleting it. The remaining objects displaying the text
stream arc re,linked.
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To Flip an Object

1. Use the selection arrow to selectthe object you wantto flip.

'ext Font Size Stule Color Window
Untitled2 (Pl) E!J;

2. Choose Flip Horizontal or Flip Vertical from the Arrange menu.

8 file Edit Options Hrronge 'ext Font Size Stule Color Window
;0 Untitled2 (Pl) E!J;
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Working with Text and Graphics

To Rotate an Object

1. Use the selection arrow to selectthe object you wantto rotate.

Edit Options Arrange Text font Size St~le Color Window
Unlitledl (Pl) !!I;

••

2. Choose Rotate Left or Rotate Right from the Arrange menu.

Edit Options Arronge Text font Size SMe Color Window
Unlitledl (Pl) !!I,
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To Move an Object to the Front

1. Use the selection arrow to selecllhe objecllo move to the front.

'";:;= "5 .) •~ + •+. •

• • • •• +
h

2

~~~ Edit Options Rrrange Text Fant Size Style Color Window
r: Cords(Pl) 2);

2. Choose Bring To Front from the Arrange menu, or press d-+.

The selected object is moved in front of other objects in the document.

The object has now been--­
moved to the front

• file
;0

A 1
#

ilil
+ 2

/
0

3

Ir"
I; • •+. •• • • •• • +

h

+ :::::::::.J9

To send an object to the back Choose Send To Back from the Arrange
menu, or press .--(a hyphen}.
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Communications

About This Chapter AppleWorks os communications allows you to connect your Apple Hos
to another computer around the corner or around the world. With this
application you can share files with other users, log on to local bulletin
boards, or call up information services that provide national and intema~

tional news, up~to~the,minute financial information, or the updates on
new computer hardware and software.

In this chapter you will learn how to use the AppleWorks os communi­
cation application to link your computer to other computers:

II Setting up communications by entering information about communi..

cations hardware, software protocols, and phone numbers
III Conducting a communications session
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Communications Overview n
With AppleWorks OS communications you can transfer
information from your Apple Ilos to many different types of
computers.

o 0

=

o
.

.~-

I fast diallIolf 1'1011 Street-Illst

Klabn 21V99l-08

Ii fil~ (dit Trons!er seUlngs Window

'0:0' Phone list: O!D
t1p\lon-A flppleUms 2~aO'8-K-l ~Option-8 BulltUn 800rd 2~DO+H ( Repht~)Optlon-C tOlPII'~llote 1201l-S-lH
Option-G 6lJ1HOnline 2'tOO-8-IH
Option-I InterfoH l2OH-X-!

(SetUmJOptlon-H Shop b~ HodHl noO·H-1
Option-S Sport Ktws 300-8-IH

"

Each communications document
contains an electronic phone
book containing the names,
telephone numbers, and fast-dial
codes of other computers and
information services.

304 Chapter 7



Once you've made the connection, you can send and receive files containing
text, graphics, or even Apple IlGS programs.

en
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Copy information coming from the other computer to the
Clipboard and then paste the text into another Apple­
Works OS document.

'g,.ldol on·line "jlntiro, f'llth, er,d I
"WlttiJirS
INg'nS

l, Wealll,~. e.'6 Wi" (1,',lllh li~s I~My
s((,rm~~'~SfoDrts In tMN8\'1'S

~ fa .Ily fil"" fUl
5,0, It, IiBrIl (M'1tt>~ r"i~es I~ eiti" ~,~ie1

KuHh.lletllOTk (eM) ~o

llalew.: l~ lJ'E ~llh I!l!tl<1~.!
titillUltlllllllllltlllfilll1

Ih lltilil'1j ~Id of (trlire flJtrili
£rJtlt vn KN cfuice:
lltiJ1riti((lfom
21~jllhJ

3lfilres!
4> fOlily
S'l);tI'<!
6' Oir,il'1j
),

S' !n rroir,i~

91 Exit

• me [dl~ Seorch DOt1AeM roM

Communications 305



Setting [)lJ Cornmunications

Startillg
CllmmullicatillllS

You can start the communications application by either starting a new
communications document or by opening an existing document.

To Open a New Document

1. Choose New Irom the File menu, or press doN.

A dialog box appears:

Select tupe 01 new Iile...

y ~!

A ~i~:

Communications icon -------n--tW'iiil ~--
~ii: ~

( Cancel) [ Hew

306

2. Double-click the communicetions icon to open the application.

AppleWorks OS opens an untitled communications document.
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To Open an Existing Communications Document

1. Choose Open from the File menu. or press 0-0.

A dialog box appears with a list of available documents:

Open which file ... All Applellork, 6S fil ..

~ "-1 ~! ~ ~I-' ~ ....
~~ ~1taj l1li Id ~ ~
llIork,JiI..1

)t R..ume,Kevin
)t !h",e.Oscor.W.
IffilQuol".Work,
IffilBudgel.Sepl.
Ii'IHoiling,Ob
[l!I Hew'.leller.23
Ci'O..ign.Cod.3
IIJICh'"JiI ...COIl

llIork'JiI ..I

( Oisk

( Open D
( CI.se )

( N", )

( Cancel )

To display only the available communications documents, click the
communications icon at the top of the box.

2. Choose the document to open by double-clicking it.

AppleWorks OS opens that document:

lit file Edil !ron,fer Sellin~g~'~Ph~on~e~H~in~dO~"~~~~~~~~~~
;0 goveI.By.Hode. (CH) E!l;
00.. of Itol illl cui,i... Pre-theolO' dlmers i",l,," lINe """"
-t\lli.. !Ire: 6ff
l«OO1" tNo11heo1O' ""'I<>ralls
fff+t++ff++H+ff+lftffffff+++++fH++HHHff++flflllllltlllllllI

Indicatas If the text from -------lI.to.on~,tlm~ ..../
the session is being saved The Soo."J IMel (S!r<nl; OOI-llI1l-The Grill PIX\l 'IX" I\:<OOj-Fri
to a file O>j r"" 11:ro 10 1: 15 roo I"," ... f"" 6 10 It: 15 f.. dirrJel'_ I

ls ~theolO' offO'i"" coosisl of I.. "'""'s 11th <offee, In th
en.m.s IIllel (34I1eIlIOjlon flJe.; OlD-31m, tpJ C«l""" ofI...
oon leo fully I"" 3::I)ToTI.. iiWillil per person, (Igil a,She
, ...... ileble f"" 1010 ,i.,lgil f.. of!.,..theolO' diniOj, Al I
he J!mi"" 1M, tpJ C«l """ !he fi...l~ fool ... ole, i",loo
OJ beers f"" Brlloi.. P«! KiOj c...y "''''''J, lne:<pensi\O I fill.
SI. Ilrlin', l...:

The status bar tells you if----­
you're on-line or off-line

Use the scroll bar to see all
the text from the session
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Setting Up Communications

Entering Hardware
Information

30B

Before you can begin using your communications application, you must
enter information about the type of communications hardware you will
be using. This information includes:

III The type of modem you're using or if you intend to connect your

Apple IlGS directly to another computer

III The serial port or card for your modem

III Any initialization commands your modem requires in order to begin

communications

To Enter Hardware Information

1. Choose Hardware from the Settings menu, or press cJ-H.

A dialog box appears:
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2. Click the appropriate settings for your hardware.

If you are using an acoustic coupler, choose No Modem.

3. Click OK, or press Raturn.

AppleWorks GSstores the informarion about your hardware setup and
attempts to initialize the modem.

Once you have entered hardware information for a communications
document, AppleWorks OS attempts to initialize the modem each time
you open the document.

More about initialization sequences: The default initialization
sequence displayed in the Initialization entry box should work without
a hitch in most cases. For more information about the sequence
required by your particular modem, check the documentation that
came with the modem.
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Setting Up Communications

Entering
Communication
Settillgs

310

Before two computers can communicate with each other, they must es~

tablish a set of mles, or protocols, that govern how the information will be
exchanged.

In AppleWorks OS, you can enter the following information related to
communication settings:

II Baud rate-how fast information is transferred between computers

II Parity-how a computer determines if the information is being

transferred correctly

III Data bits-the length of each character being transmitted

.. Stop bits-the number of data bits between each character

III Line feeds-whether a line feed at the end of each line of text sent

should be generated

III XONjXOFF handshake-a special protocol some computers use to

prevent the loss of data during transmission

III Echo-Some types of older computers may require that a second copy

(or echo) of the message be sent to the screen in order to be displayed

.. Dial type-whether your phone uses tone or pulse dialing

With the Communication command, you can set up a default communi~
cation setting to use for all your calls with this document.

You can also define special settings for individual numbers stored in a
document's phone list. (See "Setting Up a Phone List" in this chapter.)

Mora about communication sattings: For more information about
communication settings, see chapter 7 I iCCommunications Com~
mands" in AppleWorks OS Reference.
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To Enter Communication Settings

1. Choose Communication from the Senings menu. or press doT.

A dialog box appears:

Click to use
optional settings

Communication Parameters

- Baud - ~ Parity - -0 Generate line feeds

ate
o 110 @Hone o XOHlXOFF handshake
o 300 OOdd -OEcho
@ 1200 OEven -[] Tone Dial

o 2~00 Dial time rno
o ~BOO ~ Data bits-

["OO b"ler of data bits a g600 07 @1 K OK 11

er of stop bits
01Q200 @S 02

( Cancel)Click to set numb

Click to set baud r

Click to set numb

Click to set parity

Enter the number of
seconds to dial a busy or
unanswered number

2. Enter the information about the communication senings you want to
use as the default senings for your calls.

3. Click OK. or press Return.

AppleWorks OS stores the information and uses it as the default settings
for both dialing and answering calls.

More about the Dial Time sening: The Dial Time setting allows you to
enter the number of seconds you want AppleWorks OS to wait before
giving up an unsuccessful dial attempt due to a busy or unanswered
number. However, if you are autodialing with a modem that is capable
of distinguishing between busy and unanswered numbers, the dial time
setting is ignored whenever a busy signal is detected. (See "To
Autodial a Number" in this chaper.)
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Setting Up Communications

Setting Up 11 Phone
list

Each communications document created by AppleWorks OS includes its
own phone list-a set of up to 64 phone numbers that you call fre­
quently.

To store an entry in a phone list, you must enter a phone number and a
name. (Entries in the phone list are organized alphabetically according to
the name you attached to the phone numbers.) You can also enter infor­
mation about the communication settings that apply to that entry and
assign a fast~dial character. A fast~dial character is a character that you
can press in conjunction with the Option key to dial a number instantly,
without having to use the Dial command.

Think of the phone list as an electronic phone book, database, and auto­
matic dialer rolled all into one. With it you can can recall frequently
called numbers, change your communication settings, and dial the
number-all with two keystrokes.

To Add a Number to the Phone List

1. Choose Dial from the Phone menu, or press doD.

A dialog box appears:

Information about communi­
cation settings for entries

(Settings)

( Add)

( Remove)

(Reploce)

2400-B-H-l
2400-B-H-l
1200-B-H-l
2400-8-H-l
1200-8-H-l
1200-8-H-l
300-8-H-l

Option-R Apple Users
Option-B Bulletin Boord
Option-C Compu-Quote

Current entries in phone list ------Ijl- Option-G Gomes Online
Option-! InterFoce
Option-M Shop bU Modem
Option-S Sport Hews
I, ,

Phone list:

Typenameunderwhich~- I I fMl « Oiol »Home Woll Street-Wise Fost diol L!J
to store entry ----U-~~~~~~~===..:.::~=~=h (Concel)
Type phone number for entry - Humber 212/991-0B08 ( OK )

Enter character for fast-dial feature
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2. Type the name for the entry.

3. To assign a character for the fast-dial feature, press Tab to move the
insertion point to the Fast dial entry box, and type the character.

4. Press Tab to move the insertion point to the Number entry box, and
type the number for the entry.

You can use any common format for entering phone numbersj for
example:

II (713) 555·1212

III 713·555.1212

III 7135551212

You can also include any necessary access codes with the nurnber (for
example, if you must dial 1 before calling a number in a different area
code).

5. When the information for the entry is complete, click Add.

AppleWorks OS adds the entry to the phone list.

You can make another entry by pressing the Tab key to move the
insertion point to the Number entry box and typing the new number.

6. When you are finished adding entries, click OK.

Including commands in phone numbers: Some modems recognize
certain characters in a phone number as commands. For example, you
may be able to specify a timed delay when dialing a number by
including one or more commas in the number when yOll entcr it in
the phone list. For information about what commands your modem
recognizes, refer to the documentation that came with your modem.
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Setting Up Communications

To Change Communication Settings in the Phone List

1. Choose Dial from the Phone menu, or press 0-0.

The Dial dialog box appears.

2. Choose the entry you wish to change by clicking it in the list box.

3. Click Settings.

A dialog box appears:

Click to use
optional settings

Click to set baud rate ---

Click to set parity -----

Click to set number of data bits

Click to set number of stop bits

314

Communicotion Parameters: Wall Street-Wise

Baud Paritu e.-D Generate line feeds-- o 110 @Hone e.-D XDHlXDFF handshake
o 300 ODdd -DEcho-

-Q Tone Dial@ 1200 OEuen
o 2400 Dial time iJ)J

In~.. [DO<:"'1[""b;'l09600 07 @1 [ OK ]
-019200 --@B . 02

( Cancel)

Enter the number of
seconds to dial a busy or
unanswered number

4. Enter the information about the communication settings for that entry.

For more information, see flEntering Communication Settings" in this
chapter.

5. Click OK or press Return.

AppleWorks OS returns you to the Dial dialog box.

6. To store the information and leave the Dial dialog box, click OK.
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To Replace an Entry in the Phone List

1. Choose Dial from the Phone menu, or pross 0-0.

A dialog box appears:

Phone List:

(Settings)

( Add)

( Remove)

(Replace)

(JiD
[] (Cancel)

1 ( OK )

I Fast dial

OPtion-A Apple Users 2~00-B-H-1

OPtion-B Bulletin Boord 2~00-B-H-1

Optto1FC----C~l1l1O"1I~N~.

Option-G Gomes Online 2~00-B-H-1

Option-l InterFoce 1200-B-H-1
Option-M Shop bu Modem 1200-B-H~-T1-+
Option-S Sport Hews 300-B-H-1
I, ,

Home IWall Street-Wise

Humber 1212/991-OBOB

Click to choose entry to replace---

Click to replace highlighted entry------

Scroll to see more entries----

2. Choose the entry you wish to replace by clicking it in the list box.

3. Enter the new information for the entry.

4. Click Replaca.

5. To store the information and leave the Dial dialog box, click OK to
complete the operation.

To Remove an Entry in the Phone List

1. Choose Dial from the Phone menu, or press 0-0.

The Dial dialog box appears.

2. Choose the entry you wish to remove by clicking it in the list box.

3. Click Remove.

4. Click OK to store your changes and leave the Dial dialog box.
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Using Communications

Making a Call

Click to dial number

Enter number to dial

316

As soon as you enter the information about your hardware setup and
initialize your modem, you arc ready to make a call.

To Dial a Number

1. Make sure vou are on-line.

2. Choose Dial from the Phone menu, or press d-D.

A dialog box appears:

Phone List: ( Add )

y ( H€ml)v{~ )

( R~pllml~ )

(SminQ!i)

n

Home IIIMn111 I fost dial D
(( Dial »
( Cancel )

Humber-I I ( OK )

3. Move the insertion point to the Number entry box using one of the
following methods:

o Move the pointer and click.

o Press the Tab key twice.

4. Tvpe the number vou wish to dial.

You can use any common format for entering phone numbers. You can
also include any necessary access codes with the number (for example, if
you must diall before calling a number in a different area code.)

5. Click Dial, or press Return.

AppleWorks OS dials the number without storing the information about
the number in the phone list.
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To Dial a Number in the Phone List

1. Make sure you are on-line.

2. Choose Dial from the Phone menu, or press 6-D.

A dialog box appears:

(Settings)

( Add)

( Remove)

(Reploce)

Phone List:

Option-A Apple Users 2400-8-H-l
Option-8 Bulletin Board 2400-8-H-l
Option-C Compu-Quote 1200-8-H-l
Option-G Games Online 2400-8-H-l

Scroll to see more entries in 1i0;SPti7io:on;--iTl ~ln<:t:=erTF:,:-acrr:e==---'il",2;,;00r-K-8-T.H-i-l;-J-
phone list Option-M Shop bu Modem 1200-8-H-l

Option-S Sport Hews 300-8-H-l
Click to choose number to diel ----H-Ijp,

Click to die I number -------tl-,r=:==:=:==='====;----"'=.-()al )
Home IWall Street-Wise I Fast dial [!] -

( Cancel)
Humber 1212/991-0808 I ( OK )

3. Click the entry in the phone list you wish to dial.

The entry is highlighted in the list box.

4. Click Dial, or press Return.

AppleWorks OS dials the number.

You can also dial the number by double-clicking the entry.
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Using Communications

To Fast Dial a Number

1. Make sure thet you are on-line.

2. Press the Option key and the fast-dial character for the number.

AppleWorks OS dials the number.

Phone List:

Option-A Apple Users
Option-8 8ulletin 80ard
Option-C Compu-Quote

Fast-dial characters for each----+J. Option-G Gomes Online
entry in the phone list Option- I InterFace

OPtion-H Shop b~ Hodem
Option-S Sport Hews
I, ,

Home IWall Street-Wise

Humber 1212/991-0808

To Autodial a Number

2400-8-H-l
2400-8-H-l
1200-8-H-l
2400-8-H-l
1200-8-H-l
1200-8-H-l
300-8-H-l

I Fast dial

( Add)

( Remove)

(Replace)

(Settings)

« Diai)

II] (Cance I )

I ( OK )
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1. Choose Autodial from the Phone menu.

A check mark appears next to the command to indicate that the autadi.
aling feature is now in effect.

2. Make sure that you are on-line.

3. Dial the number.

if AppleWorks OS cannot make a connection, it waits for the amount 'of
time you specified in the dial time setting in the Communication dialog
box before trying again.

To turn off autodialing, choose Autadial again from the Phone menu to
remove the check mark next to the command.

Overriding the Dial Time setling: If you are autadialing with a modem
that is capable of distinguishing between busy and unaswered num~

bers, the dial time setting is ignored whenever a busy signal is de·
tected, and the number is immediately redialed.
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To Answer a Call

1. Verify that the appropriate communications settings for answering the
call are in effect by choosing Communication from the Settings menu,
or pressing Q-T.

If you made a call during this session, the Communication dialog box
displays the settings for the phone number you dialed most recently.

2. Choose Answer Phone from the Phone menu.

A check mark appears next to the Answer Phone command.

Your computer is now ready to answer all incoming calls.

To stop answering calls, choose Answer Phone again to remove the
check mark.

To Hang Up

III Choose Hang Up from the Phone menu.

ApplcWorks OS disconnects your computer from the remote computer
and ends the communications session.
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Using Communications

Working On line Once you have connected to another computer, you use the document
window to send and receive text.

It Fil. Edit Transfer Sming, Phon. Hindow

;0 Trav.1.8Y.Hod,. (CH)

Indicates whether the text---------------­
from the session is being
captured in a file as it is
received

Edit line---------------- "'" of itoli., <IIi,ine. rr.-the<lter dirm, irdole lIree """"

Status bar--- -------lIc"lI1::.:Ii"'ne-.,.-.,..,.-,--.,._-.,. --'C"""t""=:",Of,-I-----,Afi
lorOOl" c..ot n..Jler Re,I.....,t, /
fflltllf+ltIHHfllflflllfllfftftIHtllflftltltl!~~~~~~~~
Cwolt _ O'd the Slr<riJ:
n. Smj iIlt,1 (Slr<riJ; 001-l111)--n. Ori II P"" ¥I\ II:<OO;-fri
00j froo 11::Jl 10 2: IS for I"", O'd froo 6 to II: IS for dir..... I
t, f"'-the<ller orreri"ll "",i,t of t", c«<'es lith corree. In th
• n..es iIll,1 (34l1elliOlton 1m.; 010-3131), 'I'J con I>m oHern
eon teo doily f... 3::Jl to 6 lor orwrllB per person. li9'>t dishe

Use the scroll bar to see the------ISlF!lii1lt~10 \0 "ilIi~t '''' olt~ln1lij:1Ilrlt'l--------
information transmitted he J,miOl' 1m, 'I'J con I>m the fine,t f'.b lroJ O'd 01" i",lol
earlier in the session ol beer-s I... Britoins lied KiOl C«"J """,y. Inexp!IISi.. ! fill.

S\. IIrtin',lone:

To communicate interactively with the other computer, you can type the
text directly into the window. Or use the edit line to enter, review, and
edit an entire line of text before sending it.

You can also specify other options during an communications session:

.. Turn off the status bar.

.. Display control characters.

For handling larger amounts of text during a session, AppleWorks OS
aUows you to send simple text (ASCII) files as though you typed it in the
window yourself, as well as capture all the text from a session and save it
to a disk file.

To Use the Edit line

.. Choose Edit Line from the Settings menu

An edit line appears above the document window, and a check mark
appears next to the command.

You can now enter and edit text in the edit line before transmitting it.
When you're ready to send the text, press Return.

To turn off the edit line, choose Edit Line again from the Settings menu,
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To Display Control Characters in Text

II Choose Show Control from the Seuings menu,

AppleWorks OS displays all control characters (such as tabs and returns)
in the text that appears in the window:

Ii file Edit lron,ter Setting, Phon, WindOll
;0 Compu.Shopper (CM)
C\11i", &<\11.-.: Off
llel"" 10 the II:OOIIlU, the ",Ii", sl>:w1"J "'I.... l!>JI gim 'I'J ""'ss 10
'Mthe~ oI'IJ ,,,,,ic" 01.",. ,ixly cpllily W<h:nls.'II"'lI£ II:OOIl'fl.lll
"MI. 11£ cmI\~I£S:itIl2~~1£ I'fl.l1jl. I'fl.l OII£Cl(ljYII4, fW);IOII£

Returns ..TIll'tE;,ter 'I'J' dil,,, here: 1'llJooj ort
erooon oI'IJ ..I_ 10 the 0ep0r00l1 SI",e, ohere 'I'J COl fioJ (0110<1) OOJlhi"J
\IlJer the sun. lol>J', Teen Ii9\t SfE'iol is the BreOOlier, m 011'1,,",," ",i
I l!>JI >:1;" fresh iOM< of ""ohm 011 'I'J !me 10 dl i, olJ the i"T'dienl
,!'WIEe "'" 10 r<qJesl OJ' fl£E "Iolog, oI'IJ "'lisler in OJ' ,,,,?,I,,,,!'WIII
1£ II:OOIl'fl.l cml\00i1 SI[ff'M'M~IFloor !n'-l!:oen's ll!<r'IV""l Miss'lPerlu

Ta bs - ......----------...- ...-- "CMrenlr.f100f1iiO·111eiiTIle6i'·lBiiJTCroU\ffiJ·I~SWe·1371helCIJ
SI",,'I1he CoI'IJj SOW'I1he Oirt ~'114. floor fOJ"llloo""ld M'lf""itu

,,'ISi 1"",",,'llinen'IlI, floor fi ..'I1he fi", fcOOs Eop:til,,'!fres, the Mber 0
f the floor of 'I'J' tOOi,,: S'M

To turn off the display of control characters, choose Show Control again
from the Settings menu.

To Turn Off the Status Bar

II Choose Status Bar from the Seuings menu,

The status bar disappears, allowing for the display of more text from the
session.

To turn the status bar back on, choose Status Bar again from the Settings
menu.
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Using Communications

To Send a Text File

1. Choose Send Text from the Transfer menu.

A dialog box appears:

Send text:
® /Com.Fil es.2/

D Gomes.List ( Oisk )
D Headlines
D Hetwork.lnfo [ Open ]D Hew.Procedures
D QuolitU.Oesign ( Clos~ )
D uotes

( Concel )

2. Double-click the name of the text file to send.

AppleWorks OS sends the file, displaying the contents of the file in the
document window as it is being sent.
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To Capture Text

1. Choose Capture Text from the Transfer menu.

AppleWorks OS begins saving all the text from the session. If the status
bar is turned on, the word ('Captmell appears, followed by the number of
characters being saved.

2. To stop capturing text, choose End Text Capture from the Transfer
menu.

AppleWorks OS stops capturing text from the session and displays a
dialog box:

® /Com.Files.3/
Free: 568k out of 800k. e Disk )
D ficc.lokepine eHew Folder)
D Bot.Thesi s
D Bu<lae\:.HIl~ ( Op~ft )
D Bu<laet. Rev is~U

( Close )[-:J Bu<laet.Sept
D !lu!i.fi<l<lms~s {l-

Sove coptured text as: OC Save »
I Ie Cancel )

3. Enter the name for the capture file.

4. Click OK, or press Return.

AppleWorks OS saves the captured text under the name you specified.

More about capturing text: For more information about the Capture
Text command, see chapter 7, UCommunications Commands," in
AppleW10rks OS Reference.
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Using Communications

Transferring Files
Although you can send simple text (ASCII) files using the Send Text
command, AppleWorks OS offers a number of more sophisticated
methods for sending and receiving files-methods that employ different
error-checking protocols that reduce the chance of data being lost during
transmission:

III Xmodem

III XmodemCRC

III Ymodem

Using these protocols (the protocol you choose must match the protocol
used by the other computer), you can send and receive files one at a time,
or as a batch.

You can also send and receive files using the Binary II file format,
provided that the computer you are communicating with also uses Binary
11. This format preserves additional information used by the application
that created the file-the file type or file length, for example. The ability
to send and receive files in this format comes in handy when you want to
transfer files from applications like a database or a graphics package.
That's because the Binary II format preserves all the information neces~

sary to re-Ioad the file into the application once it has been transmitted.

To Send a File

1. Choose Send File from the Transfer menu.

A dialog box appears:

Choose protocol by clicking

Double-click name of file to send--

324

Send file:
® ICom.Files.21

Cl Finder.Ooto S ( Disk ) @Xmodem
Cl Gomes.List OYmodem
Cl Headlines

~
« Open ], ,

Cl Hew.Procedures ( CIQse )
Cl Quolitu.Oesign
Cl Quotes
Cl Resume.Jim.C. ( Cancel )
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Type the name for the file to store­
the received information

2. Click the appropriate settings for the transfer.

3. Double-click the name of the file you want to send.

AppleWorks GS sends the file using the protocol you specified.

To Receive a File

1. Choose Receive File from the Transfer menu.

A dialog box appears:

Choose protocol by clicking

® IComJiles.21
69~ free of BOO K.

['1 FinuN,llo\;O ~
( Disk ) @Xmodem

D Gom~s.list OXmodem CRC
D Ikod lines I ( DI>~n ) OVmodem
D NetYJOIK, Info

)D ~;Yi,I'roced\lre5 ( Close
D IlolitH,llcsion .ry.

Receive File: « Sove ]
IStock.Updote I( Concel )

2. Type the name of the file you want to use to store the information.

3. Click the appropriate settings for the transfer.

4. Click Save, or press Return.

AppleWorks GS is now ready to save the file using the name and the
protocol you specified as it is received from the remote computer.
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Using Communications

To Send a File Batch

1. Choose Send Batch from the Transfer menu.

A dialog box appears:

Choose protocol by clicking

Botch files to send:

Click to add file to the batch----

IComJi les.2/Heodl ines
ICom.FiIes.21Hetwork. Info
ICom.FiIes.2/Quo Ii tg.Design
ICom.FiIes.2/Hew.Procedures
ICom.Files.2/Quotes
ICom.Fi Ies.2/Quo Ii tg.Design

(Add file) (Remove) (Cancel) [ OK ]

@Xmodem
o Ymodem
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2. Click the appropriate sellings for the transfer, and click Add File.

A dialog box appears displaying the files available on the current disk.

3. Choose the files you want to send by clicking the name of the files and
then clicking Open.

AppleWorks OS places the (ile(s) in the list o( files to send.

4. Continue adding files to the batch, or send the files listed by clicking
OK or pressing Return.

The files are sent in the order in which the files appear in the list box.

To remove files from the batch: To remove a file (rom the batch, click
the name o( the file and click Remove before sending the files.

Clta/ner 7



To Receive a File Batch

1. Choose Receive Batch from the Transfer menu.

A dialog box appears:

Choose protocol by clicking

® /Com.Fil es.2/
661 free of 800 K.

[j FiI\UN .I1fltO ~
( Disk ) @Xmodem

D Gom~s .lis t OXmodem CRC
D }l<!ofllilH!!; I ( OP~I\ ) o Ymodem
D ~et;lI>fk. info

)[) ~e;iJ>fooed\lr~!; ( Close
[j fiuolit.Ulesian {l-

Receive Botch: [ Save ]
( Cancel )

2. Click the appropriate se«ings for the transfer.

3. Click Save, or press Return.

AppleWorks OS is now ready to save the files using the protocol you
specified as they are received from the remote computer. The names used
to save the files are provided by the sender; the files are saved on the disk
or folder you specified.

More about Send Batch and Receive Batch: Both the Send Batch and
the Receive Batch commands transmit files with information about
the name of the files, but without any information about file types,
sizes, lengths, and so on. For this rcason, most users prefer to usc the
Send Binary II and the Receive Binary II commands to handle batch
file transfers.
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Using Communications

To Send Binary II Files

1. Choose Send Binary" from the Transfer menu.

A dialog box appears:

Choose protocol by clicking

Binary II files ta send:

ICom.F11 es.2/So1es.Quorter
ICom.F11es.2/Quo1ity.Design
ICom.Fi1es.2/Games.List
ICom.Fi1es.2/Hew.Prooedures

I , .

ICom.FiIes.2/Resume.Jim.C.
ICom.Fi les.2/Heodl Ines

@Xmodem
OYmodem

Click to remove file frombatch---J'===T==================~

2. Click the appropriate sellings for the transfer, and click Add File.

A dialog box appears displaying the files available on the current disk.

3. Choose the files you want to send by clicking the name of the files and
then clicking Open.

AppleWorks OS places the file(s) in the list of files to send.

4. Continue adding files to the batch, or send the files listed by clicking
OK or pressing Return.

The files are sent in the order in which they appear in the list box.

To remove files from the batch: To remove a file from the batch, click
the name of the file and click Remove before sending the files.
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To Receive Binary II Files

1. Choose Receive Binary II from the Transfer menu.

A dialog box appears:

Choose protocol by clicking

® ICom.files.21

I629 free of 800 K.

I.~I nalI1~' .n(;!;(; Disk ) @Xmodem
1"1 (;(H!I";.lbt OXmodem CRC
1'1 n(~(l(ni;w'; Ilpl~a ) OVmodem
1'1 H('I;Y!!>,k. inh>

)f) N(!YJ.!}f{t(;(!<lun~s Gi {l~i(!

fJ (\lOW; .n(~si n
Receive 8inoru II: Sove »

Concel )

2. Click the appropriate settings for the transfer.

3. Click Save, or press Return.

Apple\Vorks OS is no\\' ready to receive the files using the protocol you
specified as they are received from the remote computer. The names for
the individual files are provided by the sender; the files are saved to the
disk or folder yOll specify.
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Integration in AppleWorks GS

A!:lI:mt This Chapter So far you've seen how all the AppleWorks OS applications work
separately. But that's only the start. AppleWorks OS was designed to
make information easy to move between the different applications and
between AppleWorks OS and other programs. For example, you can
paste or import information into existing Apple\Vorks OS documents, or
you can create new AppleWorks OS documents by using the Open
command to open files that were created with other programs.

In this chapter you'll learn about:

III Copying information between different AppleWorks OS applications

.. Using the Import File command to insert information in existing

AppleWorks OS documents

III Opening mes created with other programs and preparing AppleWorks

OS documents for export to other programs
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Copying Information Between Applications Il

Copyin!l Information
from Word Procossin!l

You can transfer word processing information into a database document,
a spreadsheet document, a graphics document, or a page layout doct!.­
ment. You can also copy text into a COffilnunications window during a
communications session.

To Copy to a Database Document

1. Type your database information into a word processing document,
pressing the Tab key after each field entry and the Return key at the
end of each record entry.

Carriage returns separate the -----­
information for each record

• file £dit Search Document font Size SMe Color Window

,0 Untitledl (I~P)

.1 •• ,.I~,.I.,.~.t.~I.l~.Ll.I".I.,.~,.I.,.I.,.I.,.I~.I.,.I.,.I.,.r,.I,',t".I.,.I~,.I.~I.I.I.,.ll,.l.,.I.,.I...L:I,1
ioarb:aSce:~~~~etheinformation---- l)=(j ~~ § ltIi.!.lli.l ~~~~ {t

Som Godkin 1760 Soulh St. Denver 07112
John Ribbins 3799 Middle lone los Vegos 60135
Jud_y_ Horvet_ 44 Times Mill Mt. Vernon 42390
lIorold lIermon 842 Horris Drive Konsos Cily 30001
Genie Sioon 591 Mococo Springfield 79321
Tim Cosh 8855 Chollie \louk 81853
Cindy Shermon 4427 Poloce Pork 80s10n 01297
Allen Sleworl 2876 401h St. Derry 35729

2. Select the information and choose Copy from the Edit menu.

3. Open the desired database document and display the list screen.

4. Select a range of cells where you want the copied information to
appear and paste the information into the document.

You can also indicate a range to contain the information by selecting a
single cell representing the upper-left corner of the range.

In addition to the Copy and Paste commands l you can use the control~

drag technique to copy from a word processing window to a database
window. (See "Working with Multiple Windows" in chapter 1.)
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How the information is displayed in the database depends on the format
of the fields where it's pasted. If you attempt to paste information into a
field with an incompatible format (for example, if you paste text charac..
ters into a numeric field), AppleWorks OS simply clears the contents of
the cell and moves to the next field or record.

If you select a static text cell in which to paste, all the copied text, in..
eluding font, size, style, and color, replaces the current contents of that
cell. You can also use this technique to paste static text into a static text
label field. (You must display the definition screen to select a static text
label field.)

To Copy to a Spreadsheet Document

1. Type your spreadsheet information into a word processing document,
pressing the Tab key after each cell and the Return key at the end of
each row.

2. Select the information and choose Copy from the Edit menu.

3. Open the desired spreadsheet document.

4. Select a range of cells and choose the Paste command.

If you select a single cell, AppleWorks OS pastes the information below
and to the right of the selected cell.

If the range you select is not big enough to hold the pasted information,
it's possible to inadvertently paste information into cells that already
contain data. In that case, however, AppleWorks OS asks you if you
want to overwrite the cells before it performs the paste.

How the information is displayed in the spreadsheet depends on the
format of the cells where it's pasted.

You can also use the control..drag technique to copy information from a
word processing window to a spreadsheet window.
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Copying Information Between Applications

To Copy to a Page Layout Document

1. Select the information in the word processing document and choose
Copy from the Edit menu.

2. Open the desired page layout document.

3. To paste text into an existing text object, follow these steps:

o Select the text tool on the tools palette.

o Select the insertion point in an existing text object.

o Choose Paste from the Edit menu.

It File Edit
,0
ll, ...

You can insert text in a text object ---fil'ifl--t-tll
by pasting from the Clipboard at the
insertion point

2

Options Arrange Text Font Size Stule Color Window
Untitled! (Pl)
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4. To paste text directly onto a page, follow these steps:

o Make sure the desired page is displayed.

D Choose Paste from the Edit menu.

An empty text object is created (its size is determined by the guides on
that page), and the text is pasted into the object.

\Vhen you paste the text into a page layout document, the text font, size,
style, and color are retained. Any tabs in the copied text are added to the
ruler settings for that paragraph.

You can also use the control..drag technique to copy information from a
word processing window to a page layout window.
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To Copy to a Graphics Document

1. Select the information in the word processing document and choose
Copy from the Edit menu.

2. Open the desired graphics document.

3. Choose Paste from the Edit menu.

When you paste text into a graphics document, AppleWorks OS places
the resulting text object(s) in the middle of the document area. Each line
of text is a separate text object. Text formats such as font, size, style, and
color are retained.

Edit Arrang, Options Window

You can also use the control..drag technique to copy information from a
word processing window to a graphics window.
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Copying Information Between Applications
...... , .

To Copy to a Communications Window

1. Select the information in the word processing document and choose
Copy from the Edit menu.

2. Open the desired communications document and start the session.

3. Choose Paste from the Edit menu.

The text is automatically sent to the remote computer.

If you paste text in a communications window while you are off~line, the
pasted text is inserted at the end of the review buffer.

You can also use the control,drag technique to copy information from a
word processing window to a communications window.
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Copying Information
from Database

You can transfer database information into a word processing document!
a spreadsheet document} a graphics document! or a page layout doeu,
ment. You can also copy database information into a communications
window during a communications session.

To Copy to aWord Processing Document

1. Select the information you wish to copy in the database document and
choose Copy from the Edit menu.

2. Open the word processing document and select the insertion point
where you want the information to appear.

3. Choose Paste from the Edit menu.

When you paste the information, Apple\X!orks OS inserts a tab character
after each field entry (adding tabs if necessary to the paragraph ruler) and
a carriage return after each record.

You can also use the contro},drag technique to copy information from a
database window to a word processing window.

You cannot copy the contents of a picture field into a word processing
document.
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Copying Information Between Applications

To Copy to a Spreadsheet Document

1. Select the information you wish to copy in the database document and
choose Copy from the Edit menu.

2. Open the desired spreadsheet document.

3. Select a range of cells and choose Paste from the Edit menu.

If you select a single cell, AppleWorks OS pastes the information below
and to the right of rhe selected cell.

You can also LIse the control~drag technique to copy information from a
database window to a spreadsheet window

When you paste the information, AppleWorks OS interprets each field
entry as the contents of one spreadsheet cell and each record as a new
spreadsheet row.

How the information is displayed in the spreadsheet depends on the
format of the cells where it's pasted.

If the range you selected is not big enough to hold the pasted infonna~

tion, it's possible to inadvertently paste information into cells that
already contain data. In that easc, however, AppleWorks OS asks you if
you want to overwrite the cells before it performs the paste.
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To Copy to a Page Layout Document

1. Select the information you wish to copy in the database document and
choose Copy from the Edit menu.

2. Open the desired page layout document.

3. To paste data from the Clipboard into an existing text object, follow
these steps:

o Select the text tool on the tools palette.

D Select the insertion point in an existing text object.

o Choose Paste (rom the Edit menu.

4. To paste data directly onto a page, follow these steps:

o Make sure the desired page is displayed.

o Choose Paste from the Edit menu.

An empty text object is crcated (its size is determined by the margins for
that page), and the text is pasted into the object.

\Xlhen you paste the database information, AppleWorks OS inserts a tab
character after each field entry (adding tabs if necessary to the paragraph
ruled, and a carriage return after each record.

You can also use the control~drag technique to copy the information
from a database window to a page layout window.

To Copy to a Graphics Document

1. Select the information you wish to copy in the database document and
choose Copy from the Edit menu.

2. Open the desired graphics document.

3. Choose Paste from the Edit menu.

\Vhcn you paste database information into a graphics document, Apple~
Works OS places the resulting text object(s) in the middle of the docu­
ment area. Each line of text is a separate text object. The contents of
each picture field becomes a separate graphic object.

You can also use the control~drag technique to copy information from a
database window to a graphics window.
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To Copy to a Communications Window

1. Select the information in the database document and choose Copy
from the Edit menu.

2. Open the desired communications document and start the session.

3. Choose Paste from the Edit menu.

The information is automatically sent to the remote computer.

\Vhen you paste the datal Apple\Vorks OS inserts a tab character after
each field entry and a carriage retllfll after each record. You cannot paste
the contents of a picture field in a communications window.

If you paste information in a communications window while you are off~

linc, the pasted inforrnation is inserted at the end of the review buffer.

You can also use the control~drag technique to copy information from a
database window to a communications window.
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Copying Information
from Spreadsheet

You can transfer spreadsheet information into a word processing
document, a database document, a graphics document, or a page layout
document. You can also copy spreadsheet information into a communi..
cations window during a communications session.

To Copy to aWord Processing Document

1. Select the information you wish to transfer in the spreadsheet
document and choose Copy from the Edit menu.

2. Open the word processing document and select the insertion point
where you want the information to appear.

3. Choose Paste from the Edit menu.

When you paste the information, Applc\Vorks OS inserts a tab character
after each cell (adding tabs if necessary to the paragraph ruler), and a
carriage retlIrn after each row.

You can also use the control...clrag technique to copy information from a
spreadsheet window to a word processing window.

To Copy to a Database Document

1. Selectthe information you wantto copy in the spreadsheet and
choose Copy from the Edit menu.

2. Open the desired database document and display the list screen.

3. Select a range of cells where yOIl want the copied information to
appear.

4. Choose Paste from the Edit menu.

How the information is displayed in the database depends on the format
of the fields where it's pasted. If you attempt to paste information into a
field with an incompatible format (for example, if you paste text charac~
ters into a numeric field), AppleWorks OS simply clears the contents of
the cell and moves to the next field or record.

You can also use the control~drag technique to copy information from a
spreadsheet window to a database window.
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To Copy to a Page Layout Document

1. Select the information you wish to copy in the spreadsheet document
and choose Copy from the Edit menu.

2. Open the desired page layout document.

3. To paste information from the Clipboard into an existing text object,
follow these steps:

[J Select the text tool on the tools palette.

D Select the insertion point in an existing text object.

D Choose Paste from the Edit menu.

4. To paste information directly onto a page, follow these steps:

o Make sure the desired page is displayed.

o Choose Paste from the Edit menu.

An empty text object is created (its size is determined by the margins for
that page), and the text is pasted into the object.

When you paste the data, AppleWorks OS inserts a tab character after
each cell (adding tabs if necessary to the paragraph ruler) and a carriage
return after each row.

You can also use the control~drag technique to copy information from a
spreadsheet window to a page layout window.
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To Copy to a Graphics Document

1. Select the information you wish to copy in the spreadsheet document
and choose Copy from the Edit menu.

2. Open the desired graphics document.

3. Choose Paste from the Edit menu.

\X1hen you paste spreadsheet information into a graphics document,
AppleWorks OS places the resulting text object(s) in the middle of the
document area. Each line of text is a separate text object.

You can copy spreadsheet information into a graphics document} lIsing
either the Clipboard or the control.drag technique.

To Copy to a Communications Window

1. Select the information in the spreadsheet document and choose Copy
from the Edit menu.

2. Open the desired communications document and star! the session.

3. Choose Paste from the Edit menu.

The information is automatically sent to the remote computer.

When you paste the data, AppleWorks OS inserts a tab character after
each cell and a carriage return after each row.

If you paste information in a communications window while you are off~

linc, the pasted information is inserted at the end of the review buffer.

You can also use the control~drag technique to copy information from a
spreadsheet window to a communications window.
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Copying Information
from Graphics
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You can transfer graphics crcated in the graphics application to a data~

base or page layout document. You cannot copy a graphic into a word
processing, spreadsheet, or communications document.

To Copy to a Database Document

1. Select the graphic you wish to copy in the graphics document and
choose Copy from the Edit menu.

2. Open the desired database document and display the form screen.

3. Select the cell in the picture field and choose Paste from the Edit
menu.

You can also use this technique to paste a graphic into a picture label
field. (You must display the definition screen to select a picture label
field.)

In addition to the Copy and Paste commands, you can use the control~

drag technique to copy information from a graphics window to a database
window.

To Copy to a Page Layout Document

1. Select the graphic you wish to copy in the graphics document and
choose Copy from the Edit menu.

2. Open the desired page layout document and choose Paste from the
Edit menu.

When you paste a graphic. AppleWorks OS always places the graphic in
the middle of the document window.

You can also usc the control~drag technique to copy information from a
graphics window to a page layout window.
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Copying Information
from Page layout

Copying Information
from Communications

You can copy both text and graphics from the page layout application.

Text from a page layout document can be copied to other types of
documents in the same manner as text from a word processing document.
(See UCopying Information from \\ford Processing" in this chapter.)

You can copy a graphic from page layout to a graphic document or a
picture field in a database document. A graphic from a page layout
document can be copied in the same manner as graphics from a graphics
document. (See lICopying Information from Graphics" in this chapter.)

Text from a communications session can be copied to documents for
other applications in the same manner as text from a word processing
document. (See UCopying Information from \Vord Processingll in this
chapter.)
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Importing into Word
Processing
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In AppleWorks OS word processing, yOll can use the Import File com~

mand to import the following types of documents and files into an
existing word processing document:

III AppleWorks OS word processing documents

II AppleWorks word processing files

III MultiScribe OS word processing files

III ASCII text files

AppleWorks GS Word Processing Documents
When you import an ApplcWorks OS word processing document, the
contents of the document arc inserted at the current iilScrtion point. All
formatting information such as margins, tabs, text font, text size, and so
on, are retained.

AppleWorks Word Processing Files
When you import an AppleWorks word processing file, the contents of
the file are inserted at the current insertion point in your AppleWorks
OS word processing document. Boldface, underlining, superscript,
subscript, spacing, and margin settings are automatically retained. The
text is displayed in the font in effect at the current insertion point.

If the AppleWorks file contains merge fields, these merge fields are
treated as ordinary text when they are imported into an AppleWorks OS
document. If you want to use the imported file for mail merge! you rnust
insert merge fields into the document using the AppleWorks OS Print
Merge command. (See IICreating Mail Merge Documentsll in chapter 2.)

C}W!Jter 8



MultiScribe GS Word Processing Files
When you import a MultiScribe OS word processing file l the contents of
the file are inserted at the current insertion point in your AppleWorks
OS word processing document. Text fonts, styles, sizes, and colors are
automatically retained. Any tabs are added to the appropriate paragraph
ruler.

Any graphics in the MultiScrihe OS file are not imported into the
document.

ASCII Text Files
When you import an ASCII text file, the contents of the file are inserted
at the current insertion point in your Apple\\'lorks OS word processing
document. Any tabs placed in the document are automatically converted
into. five spaces per tab and added to the appropriate paragraph ruler.

The text is displayed in the font in effect at the current insertion point.
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Using the Import File Command

Importing into Database In the AppleWorks OS database application, you can use the Import File
command to import ASCII text files or various types of graphics doeu,
ments and files.

ASCII Text Files
Before importing an ASCII text file, you can select the cells where you
want the information to be pasted. If no cells are selected, the informa,
tion is pasted in the cells below and to the right of the active cell (when
viewed on the list screen).

When you import the text file into the document, a dialog box appears:

Oefine field and record separators:
@Tobs betl1een fields. returns between records.

o Spaces between fields. returns between records.

o Returns betlmn fields. D fields per record.

( Cancel ) [ OK ]
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Choose the option that describes how fields and records are indicated for
the file and click OK or press Return to import the file.

If you select a cell for a static text field (or a static text label field) before
using the Import File Command, all the text in the imported file is pasted
into that cell (or label field). Text is displayed in a 9-point Monaco font.

Graphics
AppleWorks OS allows you to import the following types of graphic
documents and files:

III AppleWorks OS graphics documents

iii Apple Preferred Format (APF)

III Paint (PNT)

III PICT

III Screen (320 and 640)

Before importing a graphics file, you must first select either a cell for a
picture field, or if the definition screen is displayed, a picture label field.
You can only import a graphic for one cell or one label field at a time.
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Importing into
Spreadsheet

In the AppleWorks OS spreadsheet application, you can use the Import
File command to import ASCII text files into an existing spreadsheet
document.

Before importing a file, you can select the cells where you want the
information to be pasted. If no cells are selected l the information is
pasted in the cells below and to the right of the selected cell.

\Vhen you import an ASCII text file into a spreadsheet document, a
dialog box appears:

Define row and column separators:
@ Tabs bet~leen columns. returns bet~Jeen rows.
o Spaces between columns. returns between rows.

o Returns betl~een columns. D columns per row.

( Cancel ) [ DK ]

Choose the option that describes how rows and columns are indicated for
the file and click OK, or press Return} to import the file.

Importing cells containing formulas: If you are importing cells con­
taining formulas, remember that Apple\Vorks OS may use a different
order of precedence when performing calculations. For information Oil

how AppleWorks OS spreadsheet evaluates formulas, see appendix B,
hFunctions and Formulas/' in AIJIJle\Vorks OS Reference.
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Using the Import File Command

Importing into Page
layout

352

In the Apple\Xlorks GS page layout application, you can use the Import
File command to import the following types of files and documents into
an existing page layout document:

II ApplcWorks OS word processing documents

.. Apple\Xlorks word processing files

.. MultiScribe GS word processing files

iii ASClI text files

iii Graphics files stored in Apple\Xlorks GS, Apple Preferred Format

(APF), Paint (PNT), PICT, and Screen (320 and 640) formats

Word Processing Files or Documents
\Vord processing documents or files can be pasted into an existing text
object of a page layout document or directly onto a page.

To import text into an existing text object} open a page layout document
and choose the text tooL Select the insertion point in an existing text
object and lise the Import File command.

To import text directly onto a page, simply display the page and use the
Import File command to import the file. When the pointer changes to an
icon representing a text object, click anywhere on the page. An empty
text object is created (its size is determined by the guides on that page),
and the text is pasted into the object.

When you import text into a page layout document, the text font, size,
style, and color of the imported text are retained. Any tabs in the copied
text are added to the applicable ruler.

Graphics Files
\"lhen you import a graphics file into a page layout document, the
pointer changes to a small graphics document. Position the pointer where
you want the graphic to appear in the document and click.
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Importing into Graphics

Importing into
Communications

The AppleWorks OS graphics application can import graphics produced
by many popular graphics application programs. Any graphic stored in an
AppleWorks OS graphic, PICT, Apple Preferred Format (APF), Paint
(PNT), or Screen (320 and 640) format can be imported into an existing
graphics document.

When you import a file into a graphics docurnent1 the graphic is pasted
in the center of the document window.

In the AppleWorks OS communications application, you can use the
Import File cmnmand to import the following types of documents and
files into a communications window:

III AppleWorks OS word processing documents

III AppleWorks word processing files

III MultiScribe OS word processing files

III ASCII text files

\X1hcn yOll import a document or file, the information is pasted at the
end of the review buffer.

If you are on~line and connected to a remote computer, the imported
information is sent automatically to the remote computer.
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Working with Other Programs

Opening Files from
Other Programs

354

With AppleWorks GS, you can use the Open command to open the
following types of files created with other programs:

III AppleWorks word processing files

III MultiScribe GS word processing files

III ASCll text files

III AppleWorks database files

III AppleWorks spreadsheet files

III Graphics files using standard formats

Unlike the Import File command, which inserts information into an
already existing Apple\Vorks OS document, opening a file allows you to
create a new Apple\Vorks OS document using the information from the
original file.

AppleWorks Word Processing Files
When you open an AppleWorks word processing file, the following
information is available:

III All text (displayed as 12-point Geneva)

II Left, center, or full justification

II Single, double, or triple spacing

III Bold, underline, superscript, and subscript styles

III Forced page breaks

III Sticky spaces

III Header and footer information

No information about printing options is copied to the new document.

MultiScribe GS
When you open a MultiScribe GS word processing file, the following
information is available:

II All text (including all fonts, styles, sizes, and colors)

III All ruler settings

III Forced page breaks

II Header and footer information (except for page numbers, dates, and

times)

Any information concerning title pages and graphics is ignored.
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ASCII Text Files
When you open an ASCII text file, all text is displayed as 12-point
Geneva, and each carriage retunl is interpreted as the end of a paragraph.

AppleWorks Datahase Files
AppleWorks OS allows you to open AppleWorks database files by
creating a special template similar to the Apple\\1arks single~record

layout screen. All contents of all cells in the AppleWorks database are
treated as text. No information concerning reporting or printing is
transferred to the new template.

AppleWorks Spreadsheet Files
AppleWorks spreadsheet files opened by AppleWorks OS contain all the
labels, values, and cell formats of the original spreadsheet. Other infor­
mation transferred includes:

II Title areas

III Whether automatic calculation is turned off or on

III The default cell format

III Whether the cells display data or formulas

II The approximate column width

Formulas in the AppleWorks spreadsheet arc modified by the addition of
parentheses so that they will be evaluated by AppleWorks OS the same
way they were in AppleWorks. In addition, all cell references are treated
35 though they are relative, rather than absolute.

No information about cell protection or printing options is transferred to
the new document.

Standard Graphics Files
You can use the Open command to open graphics files using any of the
following standard formats:

III PICT

III Apple Preferred Format (APF)

III Paint (PNT)

III Screen (320 and 640)
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Working with Other Programs

Preparing Files for
Exporting

356

When you save your work in AppleWorks OS, the documents are
ordinarily saved in a special format used by the original application.
However, many of the AppleWorks OS applications also let you save
documents in formats that can be used for export to other applications or
other programs:

II Word processing-lets you save documents as ASCII text files.

II Database-lets you save documents as ASCII text files with a tab

character at the end of each field and a carriage return at the end of
each record.

.. Spreadsheet-lets you save documents as ASCII text files with a tab

character at the end of each cell and a carriage return at the end of
each row.

.. Graphics-lets you save documents as an Apple Preferred Format
(APF) file.
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o key: A modifier key that can be used in combination with other keys
for executing commands. Also known as the Open Apple key or the
Command key.

.. menu: This menu, located at the far left of the menu bar, displays the
About AppleWorks GS command and the names of any desk accessories
you've installed on your system disk.

Absolute reference: In spreadsheet, a reference in a cell formula to a
fixed location in the spreadsheet.

Active window: The window on the AppleWorks GS desktop displayed
on top of all other windows. The active window is where the next action
will occur.

Arc: A segment of a curved line. In AppleWarks OS graphics, arcs are
treated as quarters of ovals. When filled with a color pattern} they appear
as segments of filled ovals. When filled with the None pattern, arcs
appear as curved lines.

Arc tool: A tool in the graphics applications used to draw arcs.

Arrow keys: The four keys with arrow symbols on the right side of the
bottom row of the Apple IIGS keyboard.

Arrow pointer: One of the types of pointers used by AppleWorks GS.
With the arrow pointer you choose commands from the menu bar}
specify option settings} activate windows} and scroll with the scroll bar.

ASCII text: ASCll is an acronym for American Standard Code for Infor­
mation Interchange, a uniform code used by almost all microcomputers
to represent characters. To save a document as ASCII text means to save
the document in a standardized format that can be read by many other
types of programs.

Baud rate: The speed at which information is transferred from one
computer to another.
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Bitmapped graphics: Images drawn by software that places pixels on the
screen according to an internal ((mapping" of hits in video memory
location. Bitmapped graphics are the type of graphics created by "paine l

programs, as compared to the object~orientedgraphics of lidraw11 pro~

grams. The AppleWorks OS graphics application can create images that
include both bitmapped and objcct~orientedelements.

Brush shape palette: In the graphics application, the brush shape palette
takes the place of the line palette when you click the paintbrush tool.
Located in the lower~leftcorner of the document window, this palette
lets you choose the shape of your paintbrush from a predefined set of
shapes. Once a shape is selected, the pointer responds by taking on the
size and form of the brush shape chosen.

Calculated field: In AppleWorks OS database, a field whose value is
determined by a formula. Calculated fields can be created or edited with
the Field Formula dialog box, which contains scrollable lists of fields,
operations, and functions.

Caps Lock key: A key on the bottom left corner of the Apple Hos
keyboard which, when depressed, causes the letters generated by subse­
quent character keypresses to be capitalized. The Caps Lock key has no
effect on number or symbol keys.

Carriage return: In the word processing and page layout applications, an
invisible character generated by the Return key that tells AppleWorks
OS that a paragraph has ended and a new paragraph is beginning.

Cell: In AppleWorks OS spreadsheet, a single item of information. Each
spreadsheet cell has its own set of unique coordinates formed by the
letter of the column and the number of the row. In the AppleWorks OS
database, a cell is a single data item.

Character: Anything typed into a document by pressing a character
key-a letter, number, or symbol.

Character keys: Keys on the Apple lIos keyboard which, when pressed,
generate characters. Character keys include keys for letters, numbers,
special characters, and punctuation marks, as well as the Tab key, the
space bar, and the Return key.

Glossary



Choose: To pick a command from a AppleWorks OS menu by dragging
the mouse down the menu until the desired command is highlighted and
then releasing the mouse button.

Click: To position the pointer on something and then quickly press and
release the mouse button. You click to choose option settings, select the
insertion point, or confirm an operation.

Clipboard: A place in memory reserved by AppleWorks OS for holding
information that you cut or copy. The Show Clipboard command on the
\Vindows menu displays the current contents of the Clipboard.

Close box: The small box on the far left corner of the title bar of an
active window. Clicking this box closes the window.

Column: In the AppleWorks OS spreadsheet a column is a vertical series
of cells. The spreadsheet columns are labeled A to ZZ.

Command: A word or phrase on a menu that specifies a task for Apple­
Works OS to perform. You choose a command by dragging down a menu
until the command is highlighted and then releasing the mouse button.
Commands can also be executed by simultaneously pressing the d key
and a character key.

Constrain: To limit a form to a certain shape, direction, or angle when
drawing it.

Control-drag: A technique for dragging a copy of a selected object from
one location to another, including from one window to another. To
control-drag an object, select the object, hold down the control key, and
drag the object to the desired location.

Control key: A key on the Apple llGS keyboard which, when used in
combination with other keys, lets you execute special commands.

Crossbar pointer: One of the types of pointers used by AppleWorks OS
graphics and page layout applications. \Vhen you choose any of the
drawing tools in the graphics and page layout applications except the
text tool and move the cursor into the document window, the cursor
changes to the crossbar pointer.
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Delete key: A key on the Apple Hos keyboard which, when pressed,
removes a selection or the character to the left of the insertion point.

Derived font size: If AppleWorks OS can't find the specified point size as
a font file, the font size is derived, or approximated, based on the charac~

teristics of the font in the another point size.

Desk accessories: Minor applications-such as a clock or calendar­
that you run from the AppleWorks OS desktop without having to quit
the main program. If you have desk accessories installed, rheill appear
on the. Menu, regardless of the application program you're running.

Desktop: The working environment of AppleWorks OS, consisting of
the menu bar and the empty screen area beneath it.

Dialog box: A box that appears on the desktop whenever you're perform,
ing an operation that requires additional information, a choice of several
options, or your approval before proceeding.

Dimmed: When a command, menu title, or dialog box option is dimmed,
it appears to be faded or grey, indicating that it cannot be chosen,
chosen from, or selected.

Dithering: A process whereby colors in odd and even columns on the
screen are mixed to create other colors.

Directory: A file containing a list of other filenames, including other
directories. A directory can be a catalog of all files on a volume (repre~

sented by a disk icon) or subdirectories (represented by folder icons).

Document: A collection of text and/or graphics information created by
one of the AppleWorks OS applications and saved with a unique name.

Document window: A window through which you view and edit doeu,
ments. AppleWorks OS allows you to have up to 14 document windows
open at once.

Double-click: To position the pointer on something and rapidly press
and release the mouse button twice. Double~c1icking a disk, folder, or
document name or icon opens the directory or document.
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Drag: To simultaneously press the mouse button and move the mouse in
order to continuously select something (like textL move something~
such as a window or icon-or choose a command from a menu.

Draw object: Any object created by a drawing tooL Draw objects remain
mathematically defined, so they can be printed with the highest resolu­
tion the printer is capable of.

Enter key: A key on the numeric keypad of the Apple IIGS keyboard
which, when pressed, inserts a carriage return character in a document
and can therefore be used in place of the Return key in entering carriage
returns or confirming commands.

Esc key: A key on the Apple IIGS keyboard used to cancel some com­
mands in AppleWorks OS.

Field: A category in an AppleWorks OS database record. When you set
up an AppleWorks OS database, you specify the fields that each record
will contain and the type of information that each field will contain. In
AppleWorks OS database, fields can store information as text, a number,
a date or time, a graphic, or static text.

Field formula: In AppleWorks OS database, a formula that calculates a
value of a field based on other fields in the record.

File: Any information~aword processing document, spreadsheet data, a
directory, an application program~stored in one place under one name
on a volume (disk, hard drive, RAM drive).

Fill pattern: One of the patterns that can fill the interior of an object in
the graphics application.

Finder: An application on the system disk that allows you to use,
organize, open, close, and rename documents.

Folder: A subdirectory on a voItune, represented by a folder icon. Folders
provide a visual analogy for what subdirectories do----they help you
organize your documents on a volume the same way that file folders help
you organize paper documents in a file cabinet.
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Font: A character set of a specific type style, including letters, numbers,
punctuation marks, and other special characters. ApplcWorks OS
provides you with a variety of fonts (accessed by the Font menu or by the
Choose Font command) to use in creating documents.

Font size: Also known as point size, a font size is the overall size of a
character set. Font size is actually a measurement of the overall height of
a font, as the widths of individual characters (an IIi" and a U\Y./,ll for
example) vary greatly.

Footer: The area at the bottom of a page that includes the bottom margin
and can contain information such as page numbers.

Format: The way in which information is displayed in a document.

Grid: An invisible pattern of horizontal and vertical lines used to align
objects.

Group: In the graphics application, to attach a number of objects to each
other so they can be treated as a single object.

Guides: Dotted lines that act as temporary margin and column markers
within the page layout application. Guides let you align text and
graphics precisely on the page. You can place guides manually on a page,
or you can use the Set Guides command to define their exact position.
Guides are only visible on~screen when the Show Guides command is

selected and are not printed when you print your document.

Handles: Four small boxes that frame a selected object. Handles, which
indicate that an object is selected, can be dragged to resize and reshape
the selection.

Header: The area at the top of a page that includes the top margin and
holds such infonnation as page numbers or a document title.

Highlight: To make something appear distinct from the rest of the docu­
ment. For example, in word processing, highlighted text is displayed as
white letters on a dark background.

HIS method: The HIS method, which stands for hue, intensity, and satu­
ration, enables you to edit a color by varying its different characteristics.
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Horizontal/vertical line tool: A tool in the graphics and page layout appli­
cation for drawing horizontal or vertical lines that are always parallel to
the edges of the docurnent window.

Hue: A characteristic of color that refers to the color itself as distin~

guished from the characteristics of intensity and saturation.

I-beam pointer: One of the forms of the AppleWorks OS pointer. The 1­
heam is shaped somewhat like the insertion point and can be clicked
inside text to select a new insertion point. The I,beam can also be
dragged over text to select text for editing, deleting, and replacing.

Icon: The graphic representation of an object, concept, or message.

Insertion point: The blinking vertical bar that marks the place in a docu­
ment where the next action will take place.

Inserting: The process of adding a word or phrase to existing text by se­
lecting the insertion point in a new location and then typing new text.

Intensity: The measure of the brightness, or degree of light and dark, in a
color.

Key cell: The cell in a selection used by AppleWorks OS as the basis for
the spreadsheet sorting operation. The key cell tells AppleWorks OS
which row or column contains the values on which you wish to sort the
selection.

Keyboard equivalents: Some AppleWorks OS commands can be exe­
cuted without pulling down a menu by simultaneously pressing the 0
key and a character key. A keyboard equivalent is displayed to the right
of the command on the menu.

Labels: Text that identifies a portion of a spreadsheet such as a row or
column. A label can also identify an entire spreadsheet. A label can be
the result of a calculation performed by a formula entered in the celL

Landscape orientation: One of the ways that you can print on the page
with AppleWorks OS. Landscape orientation tells AppleWorks OS that
yOll want to print sideways on rhe page, with the top line across the right
margin of the paper. Also called horizontal print orientation.
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Line palette: The rectangular area on the lower-left side of the graphics
and page layout windows from which you choose line widths for lines
and the borders of shapes.

Line tool: The tool in the graphics and page layout tool palette used to
draw straight lines at any angle.

Linked text object: A text object in the page layout application contain­
ing part of a text stream continued in other text objects. If two text
objects are linked, text that does not fit in the first text object flows into
the second object.

Local mode: In the communications application} the local mode is in
effect when you are not connected with a remote computer.

locked paragraph: In AppleWorks OS word processing, text that always
appears together on the same page.

Mail merge: lvlail merge allows you to print multiple copies of a word
processing document, with each copy incorporating different information
from a database document.

Margin markers: The triangular markers on the left and right sides of a
ruler in a word processing docurnent that can be moved to change the
left and right margins. In a new document, the left margin marker is set
on the 1,inch mark and the right margin marker is set on the 71/l,inch
mark.

Master page: In a page layout document the master page contains infor,
mation that appears on each page of the document. To work with the
master page, click the Master Page icon at the bottom of the screen.

Menu: A list of commands from which you can chose an action to be
performed by ApplcWorks GS. Menus appear when you point to and
press menu titles in the menu bar. Dragging through the menu and
releasing the mouse button while a command is highlighted chooses the
command.

Menu bar: The horizontal strip at the top of the screen from which you
pull down menus.
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Merge document: An AppleWorks OS word processing document set lip
to print multiple copies of a word processing document, each copy incor~

porating a different record of information from a database.

Merge field: A marker in a word processing document that indicates
where information from a database should be inserted,

Object level: The position of a graphic or text object in relation to other
objects from the Ufront" (toward the viewer) to the llback" of the
window. The object level determines whether an object is displayed in
front of or behind other objects in the document.

Object-oriented drawing: A method of creating graphics using mathe­
matically defined shapes that can be easily manipulated and combined to
create pictures.

Option: Something chosen or available as a choicej for instance, a setting
in a dialog box.

Option key: The key on the left side of the bottom row of the Apple IIos
keyboard. The Option key can be used in combination with other keys
to perform spccial~purpose tasks.

Oval tool: The tool in the graphics and page layout applications used to
draw ovals and circles.

Page number box: In word processing, the box on the top of the scroll
bar where the current page number is displayed.

Paint bucket: A tool in the graphics application for filling objects with
the currently selected pattern.

Paint object: An object created with one or more of the paint tools in
the graphics application.

Parity: A communications protocol used to ensure that information is
transferred successfully.

Pathname: The complete name of the path, or place on a disk, where a
file is located. The pathname is the name of a document or other file
preceded by the name of the volume (disk) on which the file is located,
as well as the names of any subdirectories (folders) the file may be in.
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Pattern palette: The palette that contains line and fill patterns for
objects cteated in the AppleWotks GS graphics application.

Pencil: The graphics tool that lets you draw fine lines.

Pixel: Short for picture element. A single point on the Apple IIos
graphics screen.

Point: A unit of measurement used in typesetting. One point equals I/n of
an inch.

Pointer: A small shape on the screen that moves as you move the mouse.

Polygon 1001: The tool in the graphics application for creating polygons
with three or more sides.

Portrait orientation: One of the ways that you can print on the page in
AppleWorks GS. Portrait print orientation tells AppleWorks GS to
print vertically, with the top line across the top margin of the paper.
Also called vertical print orientation.

Press: To effect a continuous action by placing the pointer on some,
thing, such as a scroll arrow, and holding down the mouse button.

Printer driver: Software that allows communication between an applic8'
tion program and a printer.

Printer port: The connection between the computer and another device
that provides a means (or information to be transmitted or received.

Proportional spacing: The display and printing of text characters where
character width and spacing are determined by the shape of the individ~

ual character. By contrast, non~proportionalspacing means that all
characters and spaces have identical widths.

Protocol: The set of rules observed by computers during a communica~

tions session.

Record: In AppleWorks GS database, all the information about a
particular person or item. Each record consists of a series of fields or
categories, and each field contains one specific piece of information
about the person or item.
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Rectangle tool: The tool in the graphics and page layout applications
that lets you draw rectangles and squares.

Relative reference: In AppleWorks OS spreadsheet, a reference in a cell
formula to a location in the spreadsheet defined in relation to the cell
containing the formula. If the cell containing the formula is moved to a
new location, the reference points to a different cell.

Replace: The process of replacing selected text with replacement text.

Return key: The large L-shaped key on the Apple Hos keyboard that
inserts an invisible carriage return character into your text when pressed.
This key can also be used to confirm choices in dialog boxes instead of
clicking OK.

Review buffer: In AppleWorks OS communications, a temporary
holding area for text transmitted during a communications session.
AppleWorks OS allows you to store up to 256 lines of text in the review
buffer.

RGB: A color model that defines all colors as a mixture of varying
amounts of red, green, and blue. For example, the color white is created
by mixing equal amounts of red, green, and blue: the color black is the
absence of all three colors.

Rounded rectangle tool: The tool in the graphics and page layout appli­
cations for drawing rectangles and squares with rounded corners.

Row: In AppleWorks OS spreadsheet a row is a horizontal series of cells.
The spreadsheet rows are numbered from I to 9999.

Ruler: A graphic representation of a ruler in an AppleWorks OS word
processing or page layout document that lets you set the format for the
text that follows it.

Saturation: Vividness of hue: the measure of richness of a color.

Scientific notation: The representation of a number as a decimal value
multiplied by a power of ten.

Scroll: To move a document up and down in its window so that you can
see another part of the document.
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Scroll arrows: The arrows, located on the top and bottom of a scroll bar
that, when pressed, cause the document to scroll down or up in its
window.

Scroll bar: The rectangular panel on the right side of a document
window that contains a box (the scroll box) that you drag up and down
to scroll the document.

Scroll box: The box inside the scroll bar that you drag up and down to
scroll a document. The position of the scroll box in the scroll bar
indicates the relative position in the document of the text in the
document window.

Select: To designate where the next action will take place. To select
using the mouse, you click an icon or object, or drag across insormation.

Selecting the insertion point: When you position the I.beam within a
body of text and click in order to insert text.

Selection arrow: A tool available in the AppleWorks OS graphics and
page layout applications. The selection arrow is identical in appearance
to the arrow pointer but is used for different purposes. The selection
arrow is used to select, resize, and drag objects in the document window.
The arrow pointer is used to perform document functions such as
choosing commands and scrolling.

Selection rectangle: A box drawn with the selection arrow that appears
when you select an object or a group of objects within the graphics or
page layout applications.

Shift key: There are two Shift keys on the Apple IIos keyboard, one on
either side of the keyboard. Holding the Shift key down while you type
produces the uppercase letter on a letter key or the upper character on a
two~character key.

Size box: A box on the lower.right corner of a window that lets you
change the size of the window.

Space bar: The long horizontal bar in the center of the bottom row of
the Apple IIos keyboard. Pressing the space bar inserts a space character
in your text.
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Static text: Text that is stored in an AppleWorks GS database document
as a graphic. Static text cannot be edited in the database application.

Sticky space: In an AppieWorks GS word processing document, a
special type of space that can be used to keep two words on the same
line.

Style: Gne of the different stylistic effects you can give a character or a
selection of text with AppleWorks GS. Most styles can be combined for
additional variety.

Tab: An invisible character inserted in your text when you press the Tab
key. A tab creates a space between your current place in a document and
the location of the next tab marker.

Tab key: A key on the Apple IIGS keyboard that inserts an invisible tab
character into your text when you press it.

Tab marker: A ttiangular symbol under the inch scale of a ruler that
marks a tab stop. You can drag tab markers to any position inside the left
and right margin markers on the ruler. You can place tabs on a ruler by
dragging them from the tab well. Each AppleWorks GS paragraph can
have up to 10 tab markers.

Tab well: In AppleWorks GS, the three boxes (containing tab symbols)
beneath the inch scale on the ruler from which you drag new tab markers
to add to the ruler.

Template: In the AppleWorks GS database, a template stores the current
environment} including the current form definition} and report format.
A template does not store any of the data in the current database.

Terminal mode: In AppleWorks GS communications, the terminal mode
is in effect when you are connected with a remote computer.

Text: Text consists of one or more characters typed into a document from
the keyboard.

Text alignment boxes: Located to the right under the inch scale of the
ruler in a' word processing window, these boxes allow you to format text
with either left, center, right, or full justification.
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Text object: An object in the gtaphics at page layout application that
contains text. A text object can be selected, moved, and resized like any
other object.

Text stream: Text in the page layout application that flows ftom one text
object to a linked text object.

Text tool: The tool in the graphics and page layout application that lets
you place text into a document. The text tool also lets you edit the text
in text objects.

Title bar: The bar at the top of a window that displays the name of the
document. You can move a window by dragging it by its title bar.

Tool palette: The palette of drawing, paint, and editing tools in the
graphics application, and the palette of drawing tools in the page layout
application.

Triple-click: To position the pointer on something and rapidly press and
release the mouse button three times. Triple-clicking text in the word
processing and page layout applications selects a paragraph.

Value: A term used in the spreadsheet application to refer to a positive or

negative number.

Vertex: The point at which the sides of an angle intersect; the plural is
vertices. A polygon is defined in the graphics application by specifying
the vertices (or comers) of the polygon.

Volume: A general name referring to a storage device. Most commonly, a
volume name refers to a disk.

Whole word: Any gtoUp of alphabetic characters separated ftom other
alphabetic text by spaces, numbers, punctuation marks, or other special
characters.

Window: The area that displays information on a desktop; you view a
document through a window. You can open or close a window, move it
atound on the desktop, and change its size, sctoll thtough it, and edit its
contents.
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Word wrap: An AppleWorks OS word processing feature that automati.
cally moves the insertion point and the word that you're typing from the
end of the current line to the beginning of the next line as necessary.

Wristwatch pointer: One of the types of pointers used in AppleWorks
OS. The wristwatch appears when AppleWorks OS performs an action
that takes a few moments to complete. The wristwatch tells you to stand
by while a process occurs.

Zoom box: The box in the upper-right comer of a window. Clicking a
zoom box expands its window to its full size, until it almost fills the
entire screenj clicking it a second time contracts the window to its
former size.
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absolute cell references 168

entering 170
active window 34,3S
Actual View command (Options

menu) 265
adding

fields 98-103
graphics 254-263
merge fields 86-87
text 254-264

Add Merge Field command (Edit
menu) 86

Align Center command (Format
menu) 182

Align Left command (Format
menu) 182

Align Right command (Format
menu) 182

Answer Phone command (Phone
menu) 319

Apple Preferred Format. See
graphics files

AppleWorks database files,
opening 355

AppleWorks GS 3-35
Clipboard 26-28
closing 20
editing with 22-29
files 18-19
integration in 333-356
opening 10-11
overview 4-7
printing 14-17
quitting 21
saving 12-13

I selecting 22-25
I

j starting 8-9
undoing 29
using 8-21
windows 30--35

AppleWorks GS icon 9
AppleWorks OS word processing

documents
importing into communications

353
importing into page layout

352
importing into word processing

348
AppleWorks spreadsheet files,
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AppleWorks word processing files

importing into communications
353

importing into page layout
352

importing into word processing
348
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applications. See also specific

application
copying between 334-347
working with other 354-356

arcs, drawing 222
arc tool 214,222
Arrange menu

Bring To Front command
graphics 241
page layout 299

Flip Horizontal command
graphics 238
page layout 297

Flip Vertical command
graphics 238
page layout 297

Group command 236
Nudge Down command 233
Nudge Left command 233
Nudge Right command 233
Nudge Up command 233

Index

Rotate Left command
graphics 239
page layout 298

Rotate Right command
graphics 239
page layout 298

Send To Back command
graphics 241
page layout 299

Shuffle Down command 243
Shuffle Up command 242
Ungroup command 236

ASCll text files
importing into communications

353
importing into database 350
importing into page layout

352
importing into spreadsheet

351
importing into word processing

349
opening 355

Auto Calculation command
(Options menu) 173

autodial 318
Autodial command (Phone

menu) 318
automatic calculation 173
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bar charts. See charts
batch files

receiving 327
sending 326

baud rate 310,311,314
Begin New Paint Object com~

mand (Edit menu) 213
Binary 11 files 324

receiving 329
sending 328
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Index

blank cells, inserting 178
blank pages, inserting 266
body area, resizing 117
bottom margin 79
Bring To Fronr command (Ar­

range menu)
graphics 241
page layour 299

brush patterns palette 205
brush shape palette 206, 208

c
calculation, automatic/manual

173
calls. See phone calls
Capture Text command (Transfer

menu) 323
carriage returns

deleting
page layout 285
word processing 57

finding/replacing 71
inserting 54
selecting

page layout 282
word processing 53

cell lines, turning off 186
cells (database)

deleting information in 121
editing data in 120
moving to 120
selecting 130

cells (spreadsheet) 156. See also
absolute cell references;
relative cell references

blank 178
columns of 190
contents of

changing 164
copying 188, 189

deleting 179
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finding 174
format of, copying 184
formatting 182-187
moving 176-177
moving to 188
protecting 172
ranges of 189

entering 171
rows of 191
selecting 174-175
sorting 181

Center command (Text menu)
279

centered text icon 58, 62
Change Default Width command

(Options menu) 186
charts

creating 192-195
modifying 195

Check Spelling command (Search
menu) 72-73

Choose Font command (Options
menu) 216, 244

Choose Printer command (File
menu)

AppleWorks OS 14, 15
page layout 254

circles, drawing
graphics 221
page layout 293

circular references 170
Clear command (Edit menu)

page layout 284
word processing 56

Clipboard
AppleWorks OS 26--28
page layout 283

importing graphics from
263

spreadsheet, moving cells with
176-177

word processing, replacing with
55

Index

close box 20, 30,33
Close command (File menu) 20
closing 20
Collapse command (Edit menu)

236
Color menu

page layout 287, 295
word processing 64,67

colors
changing

graphics 244
page layout 287
word processing 67

choosing 209
column guides, setting 277
columns of cells

fill ing from top 190
selecting 174
transposing 180

column width, changing/restoring
185, 186

commands. See specific command
Communication command

(Settings menu) 310,311
communications 303-329

communication settings,
entering 310--311

copying from 347
copying to

from database 342
from spreadsheet 345
from word processing 338

files, transferring 324-329
hardware information, entering

308-309
importing into 353
overview 304-305
phone calls, making 316-319
phone list, setting up 312-315
setting up 306-315
starting 306-307
using 316-329
working on-line 320--323



communications icon 306
control characters 321
Copy command (Edit menu)

AppleWorks OS 26,27
spreadsheet 184, 188, 189

copying
between applications 334-347
from communications 347
from database 339-342
from graphics 346
from page layout 347
from spreadsheet 343-345
from word processing 334-338
to communications

from database 342
from spreadsheet 345
from word processing 338

to database
from graphics 346
from spreadsheet 343
from word processing

334-335
to graphics

from database 341
from spreadsheet 345
from word processing 337

to page layout
from database 341
from graphics 346
from spreadsheet 344
from word processing 336

to spreadsheet
from database 340
from word processing 335

to word processing
from database 339
from spreadsheet 343

Copy Ruler command (Edit menu)
63

Create Report command (Report
menu) 147

current date, inserting
page layout 271
word processing 81

current page number, inserting
272

current time, inserting 81
Cut command (Edit menu)

AppleWorks OS 26,28
page layout 284
spreadsheet 176
word processing 56

D
data

elltering 118-121
selecting

AppleWorks OS 23,24
database 130-131

database 91-151
copying from 339-342
copying to

from graphics 346
from spreadsheet 343
from word processing

334-335
data

entering 118-121
selecting 130-131

documents, preparing for ex~

porting 356
field formats, defining

104-111
field formulas, setting up

112-113
fields

adding 98-103
marking 136-137

form footers, setting up
116-117

form headers, setting up
116--117

Index

importing into 350
label fields, setting up

114-115
list screen 122-125
nlailing labels, producing

148-151
overview 92-95
records

hiding 134-135
matching 132-133
sorting 138-139

reports 142-151
setting up 142-146

setting up 96--117
starting 96-97
templates 140--141
text, finding/replacing

126--129
using 118-141
word processing and 84-85

database icon 96
data bits 310,311,314
Data menu

Go To cornmand 174
Modify Chart command 195
New Chart command 193
Protect command 172
Sort command 181

date fields 98
formatting 108

date icon 255
dates

inserting
page layout 271
word processing 81

range for 119
date tool 271
decimal~align tabs

page layout 279
word processing 58, 61

decimal places, setting 183
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Index

Delete command (Edit menu)
179

Delete File command (File menu)
18, 19

Delete Pages command (Edit
menu) 267

deleting
page layout 285
word processing 56-57

deselecting. See selecting
Dial command (Phone menu)

312-317
dial type 310,311,314
Display Marked Fields command

(Organize menu) 136-137
Document menu

Insert Date cOlll.mand 81
Insert Page # command 80
Insert Page Break command

54
Insert Time command 81
Normal View command 79
Pages command 82, 83
View Footer command 79-81
View Header command 79--81

document page icon 255
documents. See also files

closing 20
deleting 57
editing 68-83
formatting 63
mail merge 84-88
merged 88
opening

AppleWorks OS
conununications
database 96-97
graphics 204-205
page layout 254-255
spreadsheet 160-161
word processing 44-45

printing 14-17
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saving 12-13
selecting 53
spell checking 72-73

Double Spacing command (Text
menu) 278

double spacing icon 58, 62
drawing tools 205, 214-223
Duplicate command (Edit menu)

graphics 237
page layout 296
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echo 310,311,314
Edit Dictionary command (Search

menu) 76-77
editing

with AppleWorks OS 22-29
documents 68-83
text 44-67
user dictionary 76-77

editing tools 205,224-231
edit line 320
Edit Line command (Settings

menu) 320
Edit menu

Add Merge Field command 86
Begin New Paint Object com~

mand 213
Clear command

page layout 284
word processing 56

Collapse command 236
Copy command

AppleWorks OS 26,27
spreadsheet 184, 188, 189

Copy Ruler command 63
Cut command

AppleWorks OS 26, 28
page layout 284
spreadsheet 176
word processing S6

Index

Delete command 179
Delete Pages command 267
Duplicate command

graphics 237
page layout 296

Field Definition command
103

Field Format command
106-111

Ficld Formula command 113
Fill command 190, 191
Insert command 178
Insert Pages command 266
Insert Record command 125
Move command 177
Paste command

AppleWorks OS 26-28
page layout 283
spreadsheet 177,188,189
word processing 55

Paste Format Only command
177, 184, 188

Paste Ruler command 63
Paste Values Only command

177, 188, 189
Redo command 29
Select All commatld

database 131
page layout 282,285
spreadsheet 175,197
word processing 53,57,59

Select Merge Database com~

mand 85
Select Paragraph command 52
Select Sentence command 52
Transpose command 180
Undo command

AppleWorks OS 29
page layout 267, 285
word processing 57

End Text Capture command
(Transfer menu) 323



entering
cornmunication settings

310-311
data 118-121
formulas 166-173
hardware information

308-309
labels 162-165
text

page layout 278-279
word processing 46-47

values 162-165
eraser 224,231
existing documents, opening

AppleWorks OS 10-11
communications 307
database 97
graphics 205
page layout 255
spreadsheet 161
word processing 45

exporting, preparing files for 356

F
fast dial 318
Field Definition command (Edit

menu) 103
Field Format command (Edit

menu) 106-111
field formats, defining 104-111
Field Formula command (Edit

menu) 113
field formulas

entering 113
setting up 112-113

fields 92, 98
adding 98-103
deleting 102
label 114-115
marking 136-137
merge 86-87

moving 102
name of, changing 103
resizing 102
selecting 130
type of, changing 103
unmarking 137

File menu
Choose Printer command

AppleWorks OS 14, 15
page layout 254

Close command 20
Delete File command 18, 19
Import File command

AppleWorks OS 18,
348-353,354

page layout 260-262
New command

AppleWorks OS 11
communications 306
database 96
graphics 204
page layout 254
spreadsheet 160
word processing 44

Open command
AppleWorks OS 10,354
communications 307
database 97
graphics 205
page layout 255
spreadsheet 161
word processing 45

Page Setup command
AppleWorks OS 14, 16
page layout 254
spreadsheet 197

Print command
AppleWorksOS 14,17
database 142
spreadsheet 197

Print Merge command 14,88
Quit command 21

Index

Save As command 12, 13
Save command 12

files 18-19. See also documents
deleting 19
importing 19
opening 354-355
preparing for exporting 356
receiving 325,327,329
sending 324-325,326,328
transferring 324-329

Fill command (Edit menu) 190,
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filled shape icon 255,288
Find Again command (Search

menu) 69
Find command (Organize

menu) 126,127
finding

database 126-129
word processing 68-71

Find Next command (Organize
menu) 127

Find/Replace command (Search
menu) 68-71

Fit in \Vindow command (Options
menu) 265

Flip Horizontal command (Ar
range menu)

graphics 238
page layout 297

Flip Vertical command (Arrange
menu)

graphics 238
page layout 297

Font menu
page layout 286
word processing 64

fonts, changing
graphics 216, 244
page layout 286
word processing 64

footer area, resizing 117
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Footer command (Report
menu) 146

footers 78-83
displaying 82
form 116-117
report 146
setting up

page layout 270
word processing 79

Format command (Report menu)
145

Format menu 182
Align Center command 182
Align Left command 182
Align Right command 182
General command 183
Set Decimal Places command

183
Set Default Format command

184
formats

field 104-111
paragraph 63

formatting
page layout 278-279
spreadsheet 182-187

form footers, setting up 116-117
form headers, setting up

116-117
formulas

entering 166-173
field 112-113
viewing 173

Full command (Text menu) 279
fully-justified text icon 58,62

G
General comrnand (Format menu)

183
Go To Beginning command

(Search menu) 48
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Go To command (Data menu)
174

Go To End command (Search
menu) 48

Go To Insertion command
(Search menu) 49

Go To Page command (Options
menu) 268

Go To Page command (Search
menu) 48

grabber 224, 230
graphic objects, changing 295.

See also objects
graphics (application) 201-245

copying from 346
copying to

from database 341
from spreadsheet 345
from word processing 337

documents, preparing for
exporting 356

drawing tools 214-223
editing tools 224-231
importing into 353
objects

modifying 232-239
working with 232-245

overview 202-203
paint tools 206-213
starting 204-205
text objects, modifying

244-245
tools, using 204-231

graphics
adding 254-263
arranging 240-243
creating 288-293
erasing 231
magnifying 228
working with 278-299

Index

graphics files
importing

into database 350
into page layout 262-263,

352
opening 355

graphics icon 204
graphic tools 255
graphs. See charts
Group command (Arrange menu)

236
guides 253

moving 275
setting 275
using 274-277
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handles

AppleWorks GS 22
graphics 225
page layout 259

hanging indents 61
Hang Up command (Phone

menu) 319
Hardware command (Settings

menu) 308
hardware information, entering

308-309
header area, resizing 117
Header command (Report menu)

146
headers 78-83

displaying 82
form 116--117
report 146
setting up

page layout 270
word processing 79

hidden guides 274, 276



Hide Cell Lines command (Op­
tions menu) 186, 197

Hide Guides command (Options
menu) 276

Hide Selected Records command
(Organize menu) 134-135

Hide Unselected Records com
mand (Organize menu)
134-135

hiding records 134-135
hollow shape icon 255, 288
horizontal lines, drawing

graphics 217
page layout 289

horizontal/vertical line tool
graphics 214,217
page layout 288, 289

I, }, K
icons. See specific icon
Ignore Master Page command

(Options menu) 269
Import File command (File menu)

AppleWorks GS 18,348-353,
354

page layout 260-262
importing

graphics 262-263
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into database 350
into graphics 353
into page layout 352
into spreadsheet 351
into word processing 348-349

indentation marker
page layout 279
word processing 58, 61
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Insert command (Edit menu)
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Insert Date command (Document
menu) 81
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insertion point 46
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page layout 280
word processing 48-49

Insert Page Break command
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menu) 266
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label fields
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displaying 163
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mailing 148-151
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page layout 279
word processing 58,61

Left command (Text menu) 279
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left master page, setting up 269
left master page icon 269
Left/Right Master Pages command
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line-and-a-half spacing 62
Iinefeeds 310,311,314
lines, drawing

graphics 218
page layout 289, 290

line spacing
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setting 62

line tool
graphics 214,218
page layout 288, 290

line width palette
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page layout 255, 288
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link tags 259
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datal entering in 123
displaying 123
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locked paragraph 58, 63
Lock Guides command (Options

menu) 276
Lowercase command (Style menu)
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magnetic guides 274, 276
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(Options menu) 276
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magnifying glass 224, 228
mailing labels, producing

148-151
mail merge documents 84~88

manual calculation 173
Zvlanual Calculation command

(Options menu) 173
margin guides, setting 277
margin markers 45,58,59
margins 79

changing 59
Mark Fields command (Organize

menu) 136-137
marking fields 136-137
marquee 224, 227
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269
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pages
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setting up 268-269
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specific menu/menu command
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merge fields, adding 86-87
Modify Chart command (Data

menu) 195
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objects 232-239
text objects 244-245

Move command (Edit menu)
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moving insertion point 48-49
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MultiScribc OS word processing

files
importing into communications

353

380

importing into page layout
352

importing into word processing
349

opening 354

N
New Chart command (Data menu

193
New command (File menu)

AppleWorks OS II
communications 306
database 96
graphics 204
page layout 254
spreadsheet 160
word processing 44

new documents
formatting 63
opening

AppleWorks OS 11
communications 306
database 96
graphics 204
page layout 254
spreadsheet 160
word processing 44

new paint objects 213
Normal View command (Docll~

ment menu) 79
Nudge Down command (Arrange

menu) 233
Nudge Left command (Arrange

menu) 233
Nudge Right command (Arrange

menu) 233
Nudge Up command (Arrange

menu) 233
numbers. See phone numbers

Index

numeric fields 98
formatting 107

o
object level 240
objects. See also graphic objects;

text objects
color of, changing 234
deleting

graphics 233
page layout 296

drop-shadow, adding to 235
duplicating

graphics 23 7
page layout 296

flipping
graphics 238
page layout 297

grouping 236
line width of, changing 235
modifying 232-239
moving

graphics 232
page layout 294, 299

moving to front 241
nudging 233
pattern of, changing 234
reshaping 234
resizing 295
rotating

graphics 239
page layout 298

selecting
AppleWorks OS 24-25
graphics 225-227, 229

sending to back 241
shuffling down 243
shuffling up 242
ungrouping 236



working with
graphics 232-245
page layout 294-299

1-1/2 Space command (Text
menu) 279

1-1/2 spacing 278
on line, working 320-323
Open command (File menu)

AppleWorks GS 10,354
communications 307
database 97
graphics 205
page layout 255
spreadsheet 161
word processing 45

opening
AppleWorks GS 10-11
files from other applications

354-355
Open Template command

(Template menu) 141
Options menu

Actual View command 265
Auto Calculation command

173
Change Default Width com­

mand 186
Choose Font command 216,

244
Fit in Window command 265
Go To Page command 268
Hide Cell Lines command

186, 197
Hide Guides command 276
Ignore Master Page command

269
Left/Right Master Pages com-

mand 269
List Functions command 172
Lock Guides command 276
Magnetic Guides command

276

Manual Calculation command
173

Recalculate command 173
Restore \Vidth to Default com~

mand 185
Right Master Pages com­

mand 269
Set First Page command 273
Set Guides command 274,

277
Set Titles command 187
Show Cell Lines command

186
Show Guides command 276
Unlock Guides command 276
Use Master Page command

269
View Formulas command 173

Organize menu
Display Marked Fields com-

mand 136-137
Find command 126,127
Find Next command 127
Hide Selected Records com-

mand 134-135
Hide Unsclected Records

command 134-135
Mark Fields command

136-137
Match Records command

132-133
Replace command 126, 128
Show All Records command

134-135,151
Sort command 139
Unmark Fields command

136-137
ovals, drawing

graphics 221
page layout 293

oval tool
graphics 214,221

Index

page layout 288, 293

p
page break

deleting 57
inserting 54
selecting 52

page icons 255,264,268,269
page layout 249-299

copying from 347
copying to

from database 341
from graphics 346
from spreadsheet 344
from word processing 336

graphics 288-293
adding 254-263
importing 262-263
working with 278-299

guides 274-277
importing into 352
objects 294-299
overview 250-253
pages 264-273
starting 254-255
text 280-285

adding 254-264
changing 286-287
entering 278-279
formatting 278-279
working with 278-299

text objects 256-261
using 264-277

page layout icon 254
page number

inserting
page layout 272
word processing 80

setting
page layout 273
word processing 83

381



Index

page number tool 272
pages. See also master pages

deleting 267
fitting in window 265
going to 268
importing text into 261
inserting 266
wotking with 264-273

Pages command (Document
menu) 82,83

page setup, defining 16
Page Setup command (File menu)

AppleWorks OS 14, 16
page layout 254
spreadsheet 197

page # tool 255
Paint. See graphics files
paintbrush tool 206-209
paint bucket tool 206, 211
paint objects 206

new 213
paint tools 205,206-213
paragraph

fotmat of, copying 63
indents 61
locked 58
margins 59
selecting 52

paragraph-based rulers 41
paragraph locking icon 58, 63
paragraph ruler 255
parity 310,311,314
Paste command (Edit menu)

AppleWorks OS 26-28
page layout 283
spreadsheet 177, 188, 189
word processing 55

Paste Format Only command (Edit
menu) 177,184, 188

Paste Ruler command (Edit menu)
63

382

Paste Values Only command (Edit
menu) 177, 188, 189

patterns
changing 244
choosing 209

patterns palette 205, 206, 209,
214

pencil tool 206, 210
phone calls

answering 319
hanging up 319
making 316-319

phone list, setting up 312-315
Phone menu

Answer Phone command 319
Autodial command 318
Dialcommand 312-317
Hang Up command 319

phone numbers, dialing 316-318
PleT. See graphics files
picture fields 98

formatting 110
pie charts. See charts
pixels 228
Plain command (Style menu)

page layout 287
word processing 66

PNT. See graphics files
polygons, drawing 223
polygon tool 214,223
preparing files for exporting 356
Print command (File menu)

AppleWotksOS 14,17
database 142
spreadsheet 197

printer, choosing 15
printing

AppleWorks OS 14-17
spreadsheet 196-197
word processing 88

Print Merge command (File
menu) 14,88

Index

programs. See applications
Protect command (Data menu)

172
protocols 310

Q
Quit command (File menu) 21
quitting 21

R
ranges of cells

copying contents of 189
entering 171
selecting 175

Recalculate command (Options
menu) 173

Receive Batch command (Trans~

fer menu) 327
Receive Binary II command

(Transfer menu) 327,328
Receive File command (Transfer

menu) 325
records 92,99, 118

adding 120
deleting 121
hiding 134-135
matching 132-133
selecting 131
sorting 138-139

rectangles, drawing
graphics 219
page layout 291

rectangle tool
graphics 214,219
page layout 288, 291

Redo command (Edit menu) 29
references. See absolute cell refer~

ences; relative cell references



relative cell references 167
entering 170
moving cells containing 177

Replace command (Organize
menu) 126,128

Replace command (Search
menu) 68-71

replacing
database 126-129
word processing 55,68-71

report footer, setting up 146
report header, setting up 146
Report menu

Create Report command 147
Footer command 146
Format command 145
Header command 146
Summary Only command 146

reports
database 142-151
spreadsheet 192-197

Restore Width to Default com­
mand (Options menu) 185

Return Key Preferences command
(Template menu) 120

returns. See carriage returns
right-align tabs

page layout 279
word processing 58, 61

Right command (Text menu)
279

right-justified text icon 58, 62
right margin marker 58, 59
right master page, setting up 269
right master page icon 269
Right Master Pages command

(Options menu) 269
Rotate Left command (Arrange

menu)
graphics 239
page layout 298

Rotate Right command (Arrange
menu)

graphics 239
page layout 298

rounded rectangles, drawing
graphics 220
page layout 292

rounded rectangle tool
graphics 214,220
page layout 288, 292

rows of cells
filling from left 191
selecting 175
transposing 180

ruler area 45
rulers

page layout 255
word processing 41, 58-63

ruler settings, changing 278-279

s
Save As command (File menu)

12,13
Save command (File menu) 12
Save Template command (Tem~

plate menu) 140
saving 12-13
scale 255
scientific notation 162

entering values in 165
Screen. See graphics files
scroll arrow 30
scroll bar

AppleWorks OS 30, 33
communications 307,320

scroll box 30, 33
scrolling

AppleWorks OS 33
graphics 230

Index

Search menu
Check Spelling command

72-73
Edit Dictionary command

76-77
Find Again command 69
Find/Replace command 68-71
Go To Beginning command

48
00 To End command 48
Go To Insertion command 49
00 To Page command 48
Replace command 68-71
Synonyms command 74-75

Select All command (Edit menu)
database 131
page layout 282,285
spreadsheet 175,197
word processing 53,57,59

selecting
AppleWorks OS 22-25
database 84-85,130-131
graphics 225-227,229
spreadsheet 174-175
word processing 50-53

selection
canceling

page layout 281
word processing 50

extending
page layout 281
word processing 51

selection arrow
AppleWorks OS 24
graphics 224, 225-226

Select Merge Database command
(Edit menu) 85

Select Paragraph command (Edit
menu) 52

Select Sentence command (Edit
menu) 52
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Index

Send Batch command (Transfer
menu) 326,327

Send Binary II command (Trans­
fer menu) 327,328

Send File command (Transfer
menu) 324

Send Text command (Transfer
menu) 322,324

Send To Back command (Arrange
menu)

graphics 241
page layout 299

sentence, selecting 52
Set Decimal Places command

(Format menu) 183
Set Default Format command

(Format menu) 184
Set First Page command (Options

menu) 273
Set Guides command (Options

menu) 274,277
Set Spacing command (Text

menu) 278
Settings menu

Communication command
310,311

Edit Line command 320
Hardware command 308
Show Control command 321
Status Bar command 321

setting up
communications 306-315
database 96-117
field formulas 112-113
form footers 116-117
form headers 116-117
label fields 114-115
phone list 312-315
reports 142-146

Set Titles command (Options
menu) 187

384

Shadow command (Style menu)
235

shortcuts (spreadsheet) 188-191
Show All Records command

(Organize menu) 134-135,
151

Show Cell Lines command
(Options menu) 186

Show Control command (Settings
menu) 321

Show Form command (Template
menu) 119

Show Guides command (Options
menu) 276

Show List command (Template
menu) 123

Shuffle Down command (Arrange
menu) 243

Shuffle Up command (Arrange
menu) 242

Single Space command (Text
menu) 278

single spacing icon 58, 62
size box 30, 31
Size menu

page layout 286
word processing 64,65

sizes, changing
graphics 216,244
page layout 286
word processing 65

Sort command (Data menu) 181
Sort command (Organize menu)

139
sorting records 138-139
spell checking 72-73
spray can tool 206, 212
spreadsheet 155-197

charts 192-195
copying from 343-345

Index

copying to
from database 340
from word processing 335

documents, preparing for
exporting 356

formatting 182-187
formulas, entering 166-173
importing into 351
labels, entering 162-165
overview 156-159
printing 196-197
reports 192-197
selecting 174-175
shortcuts 188-191
starting 160-161
using 160-191
values, entering 162-165

spreadsheet icon 160
squares, drawing

graphics 219
page layout 291

starting
AppleWorks GS 8-9
communications 306-307
database 96-97
graphics 204-205
page layout 254-255
spreadsheet 160-161
word processing 44-45

static text fields 98, 99
formatting 111

status bar 320,321
Status Bar command (Settings

menu) 321
status line 307
sticky space 46

entering 47
stop bits 310,311,314



Style menu
Lowercase command 286
Plain command

page layout 287
word processing 66

Shadow command 235
Title command 286
Uppercase command 286

styles
changing

graphics 216,244
page layout 286
word processing 65

combining
page layout 287
word processing 66

deselecting
page layout 287
word processing 66

Summary Only command (Report
menu) 146

summary report, setting up 146
synonyms 74-75
Synonyms command (Search

menu) 74-75

T
tab marker 45
tabs

finding/replacing 71
moving 60
removing 61
selecting

page layout 282
word processing 53

setting 60
tab well

page layout 279
word processing 58, 61

Template menu
Open Template command

141
Return Key Preferences com,

mand 120
Save Template command 140
Show Form command 119
Show List command 123

templates 94,140
opening 141
saving 140-141
using 140-141

text 64-67
adding

graphics 215
page layout 254-264

capturing 323
changing 286-287
deleting

page layout 284,285
word processing 56

editing 44-67
entering

page layout 278-279
word processing 46-47

finding
database 126-129
word processing 69,70-71

formatting 278-279
importing 260, 261
replacing

database 126-129
page layout 283
word processing 55, 70-71

selecting
AppleWorks OS 22-23,24
page layout 280-282
word processing 50, 51

sending 322
working with 278-299

Index

text alignment
changing 279
setting 62

text area 45
text colors, changing

graphics 244
page layout 287
word processing 67

text fields 98
formatting 106

text fonts} changing
graphics 216, 244
page layout 286
word processing 64

Text menu
Center command 279
Double Spacing command

278
Full command 279
Left command 279
1-1/2 Space command 278
Right command 279
Set Spacing command 278
Single Space command 278

text objects. See also objects
creating 256-261
deleting 296
graphics 215, 216
importing text into 260
linked 259,296
modifying 244-245
page layout 250,255,256
reshaping 245

text-only files. See ASCII text files
text pattern, changing 244
text sizes, changing

graphics 216, 244
page layout 286
word processing 65

text stream 257
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Index

text styles
changing

graphics 216, 244
page layout 286
word processing 65

combining
page layout 287
word processing 66

deselecting
page layout 287
word processing 66

text tool
graphics 214,215
page layout 255,258,278

time, inserting 81
time fields 98

formatting 109
title bar 30,32,34
Title command (Style menu)

286
titles, setting 187
tools. See also specific tool

drawing 214-223
editing 224-231
graphics 204-231
page layout 255
paint 206-213

top margin 79
Transfer menu

Capture Text command 323
End Text Capture command

323
Receive Batch command 327
Receive Binary II command

327,328
Receive File command 325
Send Batch command 326,

327
Send Binary 11 command 327,

328
Send File command 324
Send Text command 322,324

386

transferring files 324-329
Transpose command (Edit

menu) 180

u
Undo command (Edit menu)

AppleWorks OS 29
page layout 267,285
word processing 57

undoing
AppleWorks OS 29
word processing 57

Ungroup command (Arrange
menu) 236

Unlock Ouides command (Op­
tions menu) 276

Unmark Fields command (Organ­
ize menu) 136-137

Uppercase command (Style menu)
286

Use Master Page command
(Options menu) 269

user dictionary, editing 76-77

v
values 162

deleting 165
displaying 164
entering 162-165

vertical lines, drawing
graphics 217
page layout 289

vertical line tool
graphics 214,217
page layout 288,289

vertical scale 255
View Footer command (Docu.­

ment menu) 79--81

Index

View Formulas command (Op...
tions menu) 173

View Header command (Doeu.­
ment menu) 79-81

w
Window menu 30,32
windows

AppleWorks OS 30-35
page layout 265

word, selecting
page layout 281
word processing 51

word processing 39-88
copying from 334-338
copying to

from database 339
from spreadsheet 343

database and 84-85
deleting 56-57
documents

editing 68-83
preparing for exporting 356

finding 68-71
footers 78-83
headers 78-83
importing into 348-349
inserting 54
insertion point, moving 48-49
mail merge documents 84-88
merged documents, printing

88
merge fields, adding 86-87
overview 40-43
replacing 55,68-71
rulers 58-63
selecting 50-53
spell checking 72-73
starting 44-45
synonyms 74-75



text 64-67
editing 44-67
entering 46-47

user dictionary, editing 76-77
word processing icon 44

x
Xmodem 324
Xmodem CRC 324
XON/XOFF handshake 310,

311,314

y
Ymodem 324

z
zoom box 30, 31

Index 387





Tuok end flap inside back
cover when using manual.
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